Jump to content

Sygic GPS et SVOX Aurelie ?


Recommended Posts

Bonsoir le forum !

Je suis tout nouveau sur ce forum et ce pour une bonne raison... j'ai fais l'aquisition d'un Samsung Galaxy S (non telephone)

vu la côte d'amour pour l'appli GPS Sygic,

Il a fait parti de mes premiers achats...

Il fonctionne très bien... et j'en suis plutôt satisfait...

Geek dans l'âme, j'ai voulu activer tous les trucs possibles pour ce GPS

dont le TTS...

et la... j'apprends que le TTS Français de Sygic, fonctionne bien sous Iphone...

Mais au niveau Android... il n'est toujours pas activé... aucune date... rien...

Juste des "Ce sera pour bientôt"... (depuis 2 ans)... :s

Donc... j'ai pris la voix suave d'Aurelie en esperant qu'elle soit compatible...

Et je me la suis offerte... 3€... c'est pas la mort... loin de là !

MAIS Voila !!!

Elle est correctement installée...

Comment faire pour qu'elle soit active dans le GPS ???

Avez-vous la solution pour l'activer ?

Parce que j'ai l'impression.... euuuh... non... ce n'est pas une impression...

JE suis une brêle !!!

Donc,

Si SVOX est compatible avec Sygic...

Comment faire pour que j'entende sa voix quand je suis en mode GPS ?

Si SVOX n'est pas compatible... y'a t'il un autre logiciel TTS qui serait compatible avec Sygic ?

Merci d'avance et à bientôt !

Link to comment
Share on other sites

Pour utiliser SVOX Aurélie , il faut aussi installer SVOX Classic TTS ( gratuit )

une fois cela installé , il faut aller dans préférences / entrée et sortie voix/paramètres de synthèse vocale et cocher SVOX Classic TTS dans moteurs

Et normalement cela devrais fonctionner

Link to comment
Share on other sites

Bien le bonjour,

Et bien non justement, cela ne marche pas...

Car quand je disais avoir correctement installé SVOX Aurélie, je prenais en compte le fait d'avoir installé SVOX classic TTS, et d'avoir mis par défaut SVOX classic TTS dans les paramètres de synthèse vocale !

Mais malgré tout, ça ne marche pas...

...

En fait... j'ai l'impression que SVOX n'est pas lancé en tache de fond...

Car aucune voix ne se fait entendre quand je lance n'importe quelle appli ! (genre lecture de mail via Gmail, ou le mémo)

Et je ne vois pas trop comment faire.. car d'après moi, il était censé se lancer en tache de fond dès qu'il était configuré !

la case "toujours utiliser mes paramètres" (les paramètres par défaut annulent les paramètres de l'application) est bien cochée...

Je me sens un peu largué là !

A bientôt !

Edited by 000Gunther000
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...