Jump to content

Déconnexion 3G intempestive après quelques heures


Recommended Posts

Bonjour,

J'ai un Acer Liquid MT et je suis devant un petit problème. Je cherche surtout à comprendre ce qui se passe.

Lorsque je désactive la transmission de données, que ce soit par une application (méthodes toggle ou renommage APN) ou par la fonction On/Off d'Android, tout va bien : la transmission est effectivement coupée et revient très vite lorsque je réactive.

Mais au bout de quelques heures avec la transmission désactivée, sans intervention de ma part sur le téléphone, la connexion 3G ne fonctionne plus : au moment de la réactiver, il ne se passe rien, le logo 3G est grisé (enfin, avec une trame grise, j'ai cru comprendre que cela correspondait à l'absence de réseau 3G) et une croix rouge reste au dessus du logo. Bien évidemment, il n'y a effectivement pas de connexion internet.

Mais en passant en mode « 2G uniquement » et en revenant en mode « Automatique 2G/3G », la 3G revient aussitôt.

Je suis chez l'opérateur Prixtel, sur le réseau SFR. Peut-il s'agir d'une action du réseau SFR qui, voyant une connexion 3G que ne donne rien, fini par la désactiver ?

Je vérifierais cette nuit que la 3G ne se déconnecte pas lorsque je la laisse activée.

EDIT : Si la connexion 3G reste activée, elle ne se déconnecte pas.

Si quelqu'un pouvait m'éclairer sur le fonctionnement du réseau et me dire si ma supposition est fondée. Je suis surtout curieux...

Cordialement,

Jocelyn.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...