Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

quelle version pour rooter mon s2


This topic has been archived. This means that you cannot reply to this topic.
3 réponses à ce sujet

#1
ol01

ol01

    Membre avancé

  • Membre
  • 57 messages
6
bonjour

je viens d'acheter un galaxy s2 ce jour d'occasion

il etait en version 2.3.6

j'ai réussi à la passer en ics4.04 avec kies mais avant de le rooter j'aimerai confirmation de la version CF root a prendre car j a idu mal a comprendre quel CF root il me faut prendre

mon kernel est: 3.0.15-i9100BVLPH-CL939772 DPI@DELL 127#3 SMP PREEMPT Mon JUL 30 15.28.47 KST

est ce que je dois prendre celui la : CF-Root-SGS2_XX_OXA_LPH-v5.2-CWM5.tar

ou un kernel Siyah comme j a ipu lore sur certain endroits et lequel ?



merci pour votre aide

Modifié par ol01, 04 December 2012 - 22:29.


Publicité

edelalife

#2
yopleskidz

yopleskidz

    Android à poil bleu

  • Membre
  • 319 messages
24
Il faut que tu cherches un cf root correspondant à ta version de la bande de base.

Pour les rom française, il n'y a pas de cf root pour ICS 4.0.4.

Tu pourras utiliser Siyah 5.0.1.

Modifié par yopleskidz, 05 December 2012 - 07:00.

Huawei U8230 ==> Samsung Galaxy S2 [Android 4.0.4] ==>
HTC Desire [ROM][Sense 3.5 Android 2.3.5][Runnymede 5.1] +Google Nexus 4

#3
ol01

ol01

    Membre avancé

  • Membre
  • 57 messages
6
merci

en bande de base j ai i9100BVLPE


et en kernel 3.0.15-i9100BVLPH-CL939772 DPI@DELL 127#3 SMP PREEMPT Mon JUL 30 15.28.47 KST

je trouve pas de tuto pour siyhav 5.0.1 ..on peu le mettre avec n importe quelle version de kernel ou bande de base ?

#4
yopleskidz

yopleskidz

    Android à poil bleu

  • Membre
  • 319 messages
24
oui.

Il y a un sujet ouvert dans la partie "rom, développement..." sur SIyah, tu y trouveras tout.
Huawei U8230 ==> Samsung Galaxy S2 [Android 4.0.4] ==>
HTC Desire [ROM][Sense 3.5 Android 2.3.5][Runnymede 5.1] +Google Nexus 4