frankee

[TUTO] [MAJ 04/2016] Xposed framework et Modules Xposed

Recommended Posts

Apparemment il n'y a pas d'autres modules... (a première vue...)

Ce que tu peux faire:

- aller dans le topic xda du module et demander de l'aide (en général les réponses sont pertinentes)

- soit regarder si d'autres modules ne proposeraient pas cette option. Je pense fortement à GravityBox, ModacoTools, XBlastTools...

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

installé xposed sur mon thl T100S sous 4.4.2, gravitybox ne fonctionne pas.... ne trouve pas de resource ou un truc dans le genre

 

je l'avais installé sur ma precedente rom, une 4.3.3 hybrid, et ça a tourné impec

 

suis rooté, ela va de soit, une idée ?

 

Laurent

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Avez vous bien téléchargé GravityBox pour kitkat ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai un Huawei G300 sous ICS B952 Slim V13 4.0.3, j'arrive a installer XPosed (v32 et v33) ainsi que Xblastool 1.88, mais lorsque je veux mettre le framework a jour, un message de XPosed me dit "segmentation fault", donc je ne peux rien faire! Je suis rooté, rom d'origine ics mais customisé!

 

Auriez vous une idée de quoi faire svp?

 

Merci! 

Modifié par Mad-Mozelle

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

À quel moment apparaît cette erreur exactement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello frankee,

 

Lorsque j'appuie sur le bouton "installer/mettre a jour le framework", ça cherche qqs secondes puis j'ai ce message! :-/

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis, il faudrait que tu désinstalles le framework, puis que tu le réinstalles. Entièrement. Proprement. Avec la dernière version.

N'oublie pas de faire un backup avant au cas où.

Partager ce message


Lien à poster
Partager sur d’autres sites

Heu comment je fais ca? lol! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouvre Xposed et clique sur "Désinstaller" :D

Tu peux aussi faire un wipe cache/ dalvik-cache après.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ok, je l'avais déjà fait mais c t tjs pareil, je retenterai plus tard, et je repasserai, je dois sortir! ;-)

 

merci!

Partager ce message


Lien à poster
Partager sur d’autres sites

Pensez surtout à cocher les modules que vous installer et redémarré moi sur mon thl T100s aucun souci avec xposed ou gravitybox

Envoyé depuis mon Xperia Z1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui oui, j'ai bien coché les modules, c'est au niveau du Framework que ca coince!  :)

 

J'vais tenter de faire une sauvegarde de ma Rom, si j'ai assez de place sur ma SD!  :emo_im_lips_are_sealed:

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ok, je l'avais déjà fait mais c t tjs pareil, je retenterai plus tard, et je repasserai, je dois sortir! ;-)

merci!

Mais si tu installes directement la dernière version ? Tu ne dois pas voir d'erreur normalement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, les news j'ai réussi, mais pas en désinstallant le Framework, car j'avais le mm message que pour l'installation, ca ne désinstallait pas non plus!

 

J'ai donc cliqué sur le message d'erreur en rouge, qui m'emmenait vers XDA ou le souci était connu, ainsi j'ai téléchargé une apk avec les binaires et tout, et c'est bon, ca a marché! :-)

 

Merci pour tout! ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Super alors ! Peut tu me donner le lien vers XDA stp ? Ça peut servir pour d'autres.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors je vais le chercher sur le pc car du coup comme j'ai suivi le lien via le message d'erreur sur le tel, je l'ai pas, je vais voir!


EDIT: Je ne le trouve pas mais je peux loader l'apk par contre si tu veux!

Modifié par Mad-Mozelle

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors je vais le chercher sur le pc car du coup comme j'ai suivi le lien via le message d'erreur sur le tel, je l'ai pas, je vais voir!

EDIT: Je ne le trouve pas mais je peux loader l'apk par contre si tu veux!

Ouais je veux bien, ça peut toujours servir !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je fais ça demain! ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

Désolée pour le retard, j'étais un peu débordée! :-)

 

Voila l'apk:

 

https://mon-partage.fr/f/PP0XlzWs/

 

Il suffit juste de la télécharger, de l'installer et de retourner ensuite dans Xposed mettre a jour le framework, et ça fonctionne! :-)

 

Par contre, j'ai une question concernant Xposed, je personnalise ma barre d'état avec XBlasTool, j'ai changé la couleur des icônes, mais les icones Wifi et Réseau me pose un prob, car ils restent tout le temps de la couleur que je les ai mis, connecté a internet ou non, j'aimerai les garder comme d'origine, c'est a dire, pour le réseau par exemple, qu'il se mette en couleur uniquement lorsque j'allume la data, mais la il reste tout le tps en couleur, je n'aime pas! 

 

Des idées de comment faire? C'est possible? Ou un autre module conseillé pour le faire?

 

Merci! :-)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai du restaurer ma sauvegarde, car le fait de centrer l'heure m'a planté l'appli horloge! :-/ 

Partager ce message


Lien à poster
Partager sur d’autres sites

@

 

Désolé de ne pas avoir répondu, je n'ai pas vu ( :( )

Ca fait un moment que je n'utilise plus XBlast Tools, donc je en saurais te dire.

 

Sinon, merci beacoup pour l'apk, je vais rajouter ça au premier post ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas grave Frankee et de rien ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

salut ce tutoriel était génial mais j'ai un petit problème au début j'utiliserai l'approbation sans problème mais il m'est arrivé qu'à un moment il ne marchait j'ai pris du temps pour le refaire marcher mais c'est après un redémarrage rapide que j'ai constaté que ça marchait donc a chaque fois que je dois faire un redémarrage rapide pour que le framework marche hors pourtant tout est a jour pouvez vous m'aider svp

appareil Samsung galaxy core 2 Android 4.4.2 roote rom stock

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tout le monde!!! Je cherche UN PUISSANT DSP 

Quelque un connaitrai un module qui peu faire la meme choseQUE V4A OU VOODOO SOUND LOUD??

(voodo limite sa compatibilité a quellque samsung LG ET AUTE HTC et v4a n est pas compatible avec les rom lolipop )

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant