Le forum a été mis à jour! (lire la suite...)
elcorsico28

honor 6 x - android 7.0 & emui 5.0 - BUG ou Autres

50 posts in this topic

Non pas en même temps, ça bascule le téléchargement automatiquement sur les données ( même si elles ne sont pas activées ) si le signal wifi devient trop faible donc attention en fonction de ton forfait

fabaure likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Merci @tgauville

 

Bon depuis ma remise à zéro samedi tout semble très bien fonctionner, donc pour ce qui on des soucis n'hésitez pas à faire une restauration d'usine avant tout changement. 

Edited by fabaure
tgauville likes this

Share this post


Link to post
Share on other sites
Le 06/05/2017 à 21:49, fabaure a dit :

Par contre je ne trouve pas pas la rubrique application protégée 

 

Pour moi c'est dans l'appli "Gestionnaire de tél", il faut faire un slide de droite à gauche dans les rubriques dispo, il est en dernier. Mais je suis encore sous MM par sur que ce soit encore comme ça sous Nougat...

 

fabaure likes this

Share this post


Link to post
Share on other sites

Oui je sais sous mm, mais nougat est différent maïs merci 

Share this post


Link to post
Share on other sites
il y a 37 minutes, fabaure a dit :

Oui je sais sous mm, mais nougat est différent maïs merci 

 

Ok, je m'en doutais un peu... Je viens d'avoir le 6X, je n'ai pas encore la màj de proposée, surement car je n'ai pas encore pu y mettre de nano-sim (je n'ai qu'une microsim, obligé d'attendre de la recevoir...).

Share this post


Link to post
Share on other sites
Le ‎09‎/‎05‎/‎2017 à 10:26, Michaël Dem a dit :

 

Ok, je m'en doutais un peu... Je viens d'avoir le 6X, je n'ai pas encore la màj de proposée, surement car je n'ai pas encore pu y mettre de nano-sim (je n'ai qu'une microsim, obligé d'attendre de la recevoir...).

Effectivement pour recevoir les MAJ OTA, il faut avoir une carte SIM dans le téléphone. Tu n'as plus qu'à attendre ou a découper celle que tu as...

Michaël Dem likes this

Share this post


Link to post
Share on other sites

je vous fait un retour des modifications apportées sur mon téléphone cette semaine (qui est au passage un p9, EVA-L09, désolé...)

Donc j'ai fait une restauration d'usine ce week-end et c'est encore pire qu'avant: je ne reçois plus les notifications youtube (n'est plus affiché comme application dans les paramètres) les notifications disparaissent toutes seule sur l'écran de verrouillage et mon thème actuel n'est plus visible dans Thème bien que toujours appliqué à la surcouche.

Je vais donc faire le rollback quand j'aurais le temps, dans quelques jours

Sent from my EVA-L09 using Forum mobile app

Share this post


Link to post
Share on other sites

@PitiPois

Attention les liens donnés précédemment pour le roolback sont pour un Honor 6X et non un P9

Share this post


Link to post
Share on other sites

Bonjour,

Il y a 12 heures, PitiPois a dit :

je vous fait un retour des modifications apportées sur mon téléphone cette semaine (qui est au passage un p9, EVA-L09, désolé...)

Donc j'ai fait une restauration d'usine ce week-end et c'est encore pire qu'avant: je ne reçois plus les notifications youtube (n'est plus affiché comme application dans les paramètres) les notifications disparaissent toutes seule sur l'écran de verrouillage et mon thème actuel n'est plus visible dans Thème bien que toujours appliqué à la surcouche.

Je vais donc faire le rollback quand j'aurais le temps, dans quelques jours

Sent from my EVA-L09 using Forum mobile app
 

 

Pour info, il existe une section du forum dédiée au Huawei P9 : http://forum.frandroid.com/forum/2393-huawei-p9/

 

Share this post


Link to post
Share on other sites

Bonjour,  Alors je viens de faire un rollback sous emui 4.1.1 android mm ( de mon p9 je sais c'est pas la bonne section) et il m'est impossible de faire une nouvelle mise a jour vers android 7.0 emui 5.0 (ce que je voulais initialement faire)

même avec Firmware finder ... EVA-L09C900B182 J'implore votre aide sivoupléé

Est il possible au moins de télécharger un package emui 5.0 android 7.0 et de force-update ? Merci énormément d'avance

Sent from my EVA-L09 using Forum mobile app

Share this post


Link to post
Share on other sites

Désolé pour le post de ce matin, j'étais en panique... et après je me suis renseigné

En gros il n'y a même pas besoin de débrander son tèl (avec le déverouillage de bootloader et tout...) pour changer la version c900, il suffit juste de reflasher cette nouvelle version emui 5.x?

Si c'est vrai merci ca m'enlève un poid considérable merci beaucoup !

Sent from my EVA-L09 using Forum mobile app

Share this post


Link to post
Share on other sites

Posted (edited)

Il y a 15 heures, PitiPois a dit :

Si c'est vrai

Merci pour la confiance, déjà que tu trouve de l'aide sur le forum d'un téléphone qui n'est pas le tien

Mais je ne connais pas ta version du P9 et j'ai l'impression que tu possède un téléphone badgé opérateur, la version C900  c'est quoi ? et effectivement je ne suis pas sur que la manip décrite soit la bonne, mais désolé, là je ne peu pas t'aider

Apparemment il faut passer par le Debranding, voir ici https://forum.xda-developers.com/p9/how-to/guide-debranding-to-c432-updating-to-t3551523

Edited by tgauville
fabaure likes this

Share this post


Link to post
Share on other sites

@PitiPois

Quelques explications supplémentaires sur ta manip auraient été sympa mais bon 😕

Share this post


Link to post
Share on other sites

Bonjour
J'utilise souvent la radio fm sur le honor 6x et j'ai détecter un bug peut être déjà cité:quand la détection OK Google depuis n'importe quel écran est activée aucun son ne sort de l'appli radio fm,une fois cette fonction désactivée la radio refonctionne . 

Michaël Dem and Steph44 like this

Share this post


Link to post
Share on other sites
Le 15/05/2017 à 09:37, MNKOP a dit :

Bonjour
J'utilise souvent la radio fm sur le honor 6x et j'ai détecter un bug peut être déjà cité:quand la détection OK Google depuis n'importe quel écran est activée aucun son ne sort de l'appli radio fm,une fois cette fonction désactivée la radio refonctionne . 

Oui c'est un bug connu sur d'autres smartphones Honor. C'est Ok Google qui fout le bordel avec les appareils photos , enregistreurs vocaux, etc., les applis qui utilisent le microphone...

MNKOP likes this

Share this post


Link to post
Share on other sites

Bonjour tout le monde

J'ai rencontré 2 bug depuis la mise à jour vers EMUI5 :
- Le premier, c'est un problème de sons déjà mentionné sur un autre post par @tgauville. Plus de sonneries etc et j'ai dû les remettre moi-même manuellement.
- Le second, impossible d'appliquer un thème alors qu'ils sont bien téléchargés sur le téléphone. Lorsque j'appuie sur appliquer, l'application se ferme et rien ne se passe.
De même, pour le lockscreen "Magazine", impossible de l'activer et de sélectionner une abonnement à une série d'image. La liste est vide.

Je tiens à signaler que j'ai fait la MAJ plusieurs fois pour être certain :
D'abord de 4.1.1 vers 5. Et ensuite, je suis même repassé vers EMUI4 afin de refaire toute la procédure via répertoire DLOAD ...

Est-ce que quelqu'un a le même problème ???
Je sais que ce n'est pas hyper dérangeant mais ca m'intrigue ...

 

Share this post


Link to post
Share on other sites
Il y a 1 heure, notoriousfab a dit :

Bonjour tout le monde

J'ai rencontré 2 bug depuis la mise à jour vers EMUI5 :
- Le premier, c'est un problème de sons déjà mentionné sur un autre post par @tgauville. Plus de sonneries etc et j'ai dû les remettre moi-même manuellement.
- Le second, impossible d'appliquer un thème alors qu'ils sont bien téléchargés sur le téléphone. Lorsque j'appuie sur appliquer, l'application se ferme et rien ne se passe.
De même, pour le lockscreen "Magazine", impossible de l'activer et de sélectionner une abonnement à une série d'image. La liste est vide.

Je tiens à signaler que j'ai fait la MAJ plusieurs fois pour être certain :
D'abord de 4.1.1 vers 5. Et ensuite, je suis même repassé vers EMUI4 afin de refaire toute la procédure via répertoire DLOAD ...

Est-ce que quelqu'un a le même problème ???
Je sais que ce n'est pas hyper dérangeant mais ca m'intrigue ...

 

 

As-tu fait un reset usine après ta dernière mise-à-jour ?

Share this post


Link to post
Share on other sites
il y a 13 minutes, Michaël Dem a dit :

 

As-tu fait un reset usine après ta dernière mise-à-jour ?


Oui oui bien sûr, à chaque fois.
Je me suis amusé à réinstaller complètement mon tél. 3 fois depuis le passage à EMUI5 et mes différentes tentative afin de trouver une solution ...
Encore une fois c'est pas le plus grave mais ca m'intrigue ...

Share this post


Link to post
Share on other sites

Posted (edited)

Bon après +- 2 semaines de tests, je repasse définitivement sous EMUI 4.1

En dehors des problème mineures de  thèmes, de son absents  et de lockscreen, depuis la mise à jour, j'ai un gros soucis récurrent de batterie ...
Et j'ai refait un reset usine au moins 5 fois depuis 2 semaines en installant les applications une par une pour au final me retrouver avec un OS qui contient uniquement les applications Honor en dehors de messenger et de nouveau, le même problème.


En fait, cela fonctionne relativement bien au niveau de la batterie pendant 2 ou 3 jours et puis tour d'un coup, la batterie descend continuellement.
Même en mode avion, cette nuit, je suis passé de 71% à 57% ...
Et depuis hier soir 18h, de 82% à 57% ce matin (donc avec +- 7h en mode avion) sans avoir touché le téléphone sauf pour passer le mode avion.

Donc terminé les tests pour moi, je repasse en 4.1 où au moins et en dehors de la gestion parfois foireuse des notifications, la gestion de la batterie et le reste fonctionnait bien.
 

Screenshot_20170519-063118.png

Edited by notoriousfab
MNKOP likes this

Share this post


Link to post
Share on other sites
Il y a 2 heures, notoriousfab a dit :

Bon après +- 2 semaines de tests, je repasse définitivement sous EMUI 4.1

En dehors des problème mineures de  thèmes, de son absents  et de lockscreen, depuis la mise à jour, j'ai un gros soucis récurrent de batterie ...
Et j'ai refait un reset usine au moins 5 fois depuis 2 semaines en installant les applications une par une pour au final me retrouver avec un OS qui contient uniquement les applications Honor en dehors de messenger et de nouveau, le même problème.


En fait, cela fonctionne relativement bien au niveau de la batterie pendant 2 ou 3 jours et puis tour d'un coup, la batterie descend continuellement.
Même en mode avion, cette nuit, je suis passé de 71% à 57% ...
Et depuis hier soir 18h, de 82% à 57% ce matin (donc avec +- 7h en mode avion) sans avoir touché le téléphone sauf pour passer le mode avion.

Donc terminé les tests pour moi, je repasse en 4.1 où au moins et en dehors de la gestion parfois foireuse des notifications, la gestion de la batterie et le reste fonctionnait bien.
 

Screenshot_20170519-063118.png

Bonjour entièrement de ton avis.

la gestion de la batterie est catastrophique depuis le passage sur nougat ,n'ayant trouvé aucun post qui témoigné de l'autonomie depuis la MAJ ,je m'etonné d'etre le seul a avoir ce problème. 

Share this post


Link to post
Share on other sites

Bonjour,

Je dois être chanceux car je tourne sous Nougat depuis mi Février et la bêta d'EMUI 5 puis la version stable B360 et à part mon soucis de fichiers son qui disparaissent après une sauvegarde je n'ai franchement eu aucun soucis et pour ce qui est de la batterie, ras tout va bien. j'ai effectué plusieurs installation de Nougat sans jamais faire la moindre restauration usine

Je précise que j'ai désisntallé ou désactivé toutes les applis Honor possible et désactivé toutes les applis Google dont je n'ai pas l'utilité

AirMore_Screen_20170519_155009.png

Edited by tgauville

Share this post


Link to post
Share on other sites

Bon, moi après quelques jours sous nougat je trouve finalement Marshmallow mieux, mon tel lague  trop c'est chiant jvai faire un retour sous mm, par contre @tgauville, une question pour le retour sous mm ya besoin de bootloader débloqué ? Merci d'avance 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now