sjack

Affichage Stations Services sur Android

5 messages dans ce sujet

Bonjour,

 

Je n'arrive pas à afficher les stations services, en navigation lorsque je sélectionne l’icône de la pompe essence dans le menu en bas de l'écran, j'arrive sur la page recherche mais je n'ai que "Favoris" et "Historique" dans les choix possibles, pas de stations services, que je sois connecté ou pas, j'ai essayé sur plusieurs téléphones/tablettes, même résultat, par contre sur un iphone ça fonctionne.

J'ai le soucis depuis plusieurs versions de Waze, depuis les versions 4.x, je suis en 4.25.

 

Comment faire pour ajouter le menu "stations-services ?

 

merci pour votre aide

Screenshot_20170708-230303.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

 

Je n'arrive pas à afficher les stations services, en navigation lorsque je sélectionne l’icône de la pompe essence dans le menu en bas de l'écran, j'arrive sur la page recherche mais je n'ai que "Favoris" et "Historique" dans les choix possibles, pas de stations services, que je sois connecté ou pas, j'ai essayé sur plusieurs téléphones/tablettes, même résultat, par contre sur un iphone ça fonctionne.

J'ai le soucis depuis plusieurs versions de Waze, depuis les versions 4.x, je suis en 4.25.

 

Comment faire pour ajouter le menu "stations-services ?

merci pour votre aide

 

De mon côté, pour y parvenir, voici ce que je fais :

Partant de la page principale avec la carte que ce soit en mode navigation ou non, il faut cliquer sur la loupe en bas à gauche. La première page de recherche s'affiche avec en haut les icônes pour accéder aux paramètres, le profil et atteindre, en dessous le champ de recherche et, encore au dessous, les raccourcis pour domicile, travail, planifié, historique. Sur cette page il faut cliquer dans le champ texte de recherche ce qui fait apparaître la deuxième page de recherche avec en haut le champ de recherche, en dessous les icônes des P. O.I., en dessous encore le lien pour les favoris et enfin celui de l'historique. Parmi les icônes des P.O.I. Il y a la pompe de station essence (2eme en partant de la gauche). Il faut cliquer dessus. On arrive alors à la page de la liste des stations essence, avec 2 cas de figure :

- en mode navigation (trajet programmé) c'est la liste des stations le long du trajet qui s'affiche

- en mode libre c'est la liste des stations proches (très proche) qui est affichée.

 

Le seul bug que j'ai c'est pour la mise à jour des prix, parfois, il arrive que je n'ai pas l'icône pompe à essence après avoir appuyé que le "bouton ballon" de droite sur l'écran de la carte.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton aide,

effectivement je retrouve bien sur ma tablette Nexus 7 les icônes POI, sur un galaxy A3 je l'ai dans le menu mais rien sur mon  S4 mini (lineage), je n'ai que Favoris et Historique.

Est-ce qu'il y a un moyen de désactiver le mode "icônes POI" et avoir les stations services dans la liste des choix comme avant (cf screenshot) ?

IMG_20170709_224003b.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas à la connaissance. Peut-être une réponse plus constructive sur le site communautaire ?

Sent from my LG-H815 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant