playgeek

mon téléphone est bloquer au démarrage depuis une semaine que faire svp ?

Recommended Posts

bonjour

 

mon lenovo vibe p1 (désole j'ai pas trouver le sous forum pour ce modèle donc je post ici) qui etait sous la custom roms android aokp 4.5 j'ai voulu le mettre la maj 4.6 de septembre je télécharge le zip depuis l'utilitaire de la custom roms, je l'installe depuis twrp et comme un con ca m'avais demander d'installer twrp en zip j'ai cliquer sur oui sans le fair exprès et j'ai redemarrer mon téléphone et depuis plus rien il reste quoi qui arrive bloquer sur le logo lenovo et même en faisant sois bouton power + volume - ou volume + ou volume + et moins bah il redemarre directement sur l'ecran titre lenovo et je ne peux rien faire d'autre

 

car quand je le conecte a mon pc il y a bien le son comme quoi quelque chose s'est brancher en usb sur mon pc mais quand je lance adb et que je tape la commande adb devices il n'a pas l'air de reconnaitre mon téléphone et je ne sais pas si le gestionaire de peripherique windows le reconnais car quand je le connecte et que je regarde partout je vois pleins de truc mais rien d'anormal ca n'a pas l'air d'etre marquer peripherique inconnu comme ca m'est arriver il y a pas longtemps

 

alors que faire svp ?

 

car j'ai pas du tout les moyen de m'acheter un autre téléphone svp aidez moi ca fais 1 semaine que je galere grave :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

playgeek

 

Désolé pour toi, je t'aurais bien dis d'aller sur XDA mais tu l'a déjà fait...

Je ne vois pas de solution vu que même sur Windows ton P1 n'est pas reconnu, ça craint...

Comme quoi, quand on bidouille, toujours faire attention avant tout!

Mais va voir sur ce lien, peut-être une piste pour ton problème:https://forum.xda-developers.com/vibe-p1/help/vibe-p1-stuck-lenovo-logo-t3554264

 

Bon courage

Modifié par vikingnrv

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

ah bon sur windows il n'est pas reconnu ? tu le vois a quoi ? car j'entend bien le bruit dequand je conecte un truc en usb a mon pc et a quoi on le vois que le téléphone n'est pas reconnu ?

 

salut sur le topic ils disent qu'il faut formatter toutes les partition avec le logociel j'avais déjà essayer avant de poster ici mais j'arrive pas a ce qu'on vois le téléphone avec le logiciel

Modifié par playgeek

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

 

Est-ce que tu as le même problème que moi?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

je pense que le fichier recovery.img a été effacé , donc si le mode fastboot fonctionne encore , il va falloir surement reflasher un firmware complet

j'en ai un :

ro.build.display.id=P2a42_S244_170725_ROW
ro.build.version.release=7.0
ro.build.version.security_patch=2017-07-01
ro.build.version.base_os=
ro.build.date=2017年 07月 25日 星期二 17:36:52 CST
ro.build.date.utc=1500975412
ro.product.model=Lenovo P2a42
ro.product.brand=Lenovo
ro.product.name=kuntao_row
ro.product.device=P2a42
ro.product.board=msm8953
ro.product.manufacturer=LENOVO
ro.product.locale=en-US

 

inclus :

fastboot.exe

le fichier de répartition :gpt_both0.bin 

le fichier flashall.bat ( pour flasher automatiquement le firmware complet via fastboot sous windows  ) 

le fichier flashall.sh ( pour flasher automatiquement le firmware complet via fastboot sous linux ) 

 

si c'est ok je le met en ligne et poste le lien 

 

 

 

Capture lenovo p2a42.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso quand je lance flashall il me dit qu'il ne trouve pas le directory.

Pour une raison étrange il arrete de tenter de booter quand je le connecte à mon PC, pour autant impossible de le trouver...

Partager ce message


Lien à poster
Partager sur d’autres sites

il faudrait quand même nous en dire un peu plus

est ce que le tel est en mode fastboot ? (vol moins et power ) ?

le bon  driver est il installé sur l'ordinateur et fonctionnait il bien avant la panne du tel ?

le firmware complet contient il un dossier adb ou windows avec au moins les deux fichiers adb;;;;dll et fastboot.exe ?

une copie d'écran du firmware complet serait le bienvenu 

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Voici un screen du firmware, téléchargé sur XDA.

Lorsque je lance flashboot.exe ou n'importe quel fichier bat il me dit que l'appareil n'est pas connecté?

Pour infos le reboot continue s'arrete quand je le branche au pc. J'ai bien installé des drivers usb pour le tel, je ne l'avais jamais connecté avant ça ( Un mois d'utlisation seulement)

Firmware.jpg

Modifié par dudubrdx

Partager ce message


Lien à poster
Partager sur d’autres sites

ok mais la question 1 ? le tel est il en mode fastboot ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais pas, comment reperer un tel en mode fastboot? Sur l'écran d'acceuil il y a ecrit bootmode recovery.

Ce matin, a force de le brancher et débrancher de mon pc, j'ai eu un écran different avec le petit android sur le dos avec plein de lignes de code, mais pas eu le temps de lire avant le prochain reboot

Partager ce message


Lien à poster
Partager sur d’autres sites

pour mettre le tel en fastboot :

éteindre le tel

appuis sur volume- et power en même temps 

relacher quand l'écran s"allume 

 

http://www.hardreset.info/devices/lenovo/lenovo-p2-p2a42/fastboot-mode/

 

si s'est ok , connecter le tel a l'ordinateur et lancer flashall 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Si je recharge le téléphone, et qu'il a donc de la batterie, il se met tout seul en bootloop. Si je le recharge ou le connecte à mon PC, alors là il arrete de booter en loop.

Le tel n'est en gros jamais éteint

Donc volume - et power ne change absolument rien

😭

Modifié par dudubrdx

Partager ce message


Lien à poster
Partager sur d’autres sites

salut désole de ne pas avoir poster avant mais j'avais une competition de ping pong a faire en allemagne no fake et avec la preparation ca ma pris mon temps libre

 

donc pour vous resume mon probleme sur mon lenovo vibe p1 c'est que j'etais sous une custom roms la aosp 4.5 j'ai voulu la mettre a jour en 4.6 je télécharge le zip et je l'installe via twrp puis je reboot mais si vous utilisez twrp si nous ne faites pas gaffe il y a une option cocher par defaut sous twrp qui je crois installe le recovery en zip chais pas trop quoi alors la je reboot mon téléphone et la c'est le drame comme dirai l'autre je suis bloquer sur l'ecran de démaragge lenovo et je ne peux rien faire d'autres je ne peux même pas aller dans le recovery menu que faire svp ? j'ai essayer de le faire reconnaitre par adb mais quand je tape "adb devices" il y a rien qui se passe et quoi qui arrive quand je boot mon téléphone je reste bloquer sur l'ecran de démarrage lenovo et je ne epux pas aller dans le recovery menu j'ai le même probleme que celui qui a mis la video sur youtube sauf que moi je ne peux même pas aller dans le recovery menu j'suis perdu que faire svp et n'hesitez pas a bien m'expliquer

Partager ce message


Lien à poster
Partager sur d’autres sites

merci de me dire quel modèle exact et si le fastboot fonctionne encore sur le tel ?

si c'est un P1a42_j'ai le firmware complet P1a42_M_S288_160721_ROW

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est un lenovo vibe p1

 

et comme je l'ai déjà dis quand je l'allume mon téléphone se bloque a l'ecran de démarrage peu importe si je l'alume normalement ou si par exemple je l'alume en gardant enfoncer l'un des boutons comme par exemple vol + power , vol - power , vol + - power ou bien home power dans tout les cas il s'allume de la même manière et je ne peux rien faire d'autres quand je le branche mon pc il y a le son de windows comme quoi un truc viens de se brancher a mon pc mais voila

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a plusieurs modèles de vibe P1:

P1c58 , P1a42 , P1ma40 , P1c72 ...

donc il serai souhaitable de connaitre le bon pour avoir le firmware complet 

ensuite suivre ici :

https://www.getdroidtips.com/official-stock-rom-lenovo-vibe-p1-firmware/

ou la :

https://www.getdroidtips.com/unbrick-solve-bootloop-issues-android/

Partager ce message


Lien à poster
Partager sur d’autres sites

salut je fais comment pour savoir si j'ai le bon modèle du vibe p1 ? je sais que le miens fais le nfc contrairement a la version européenne, et que j'ai la version 2gb de ram et 16 giga de roms et que quand je l'ai utiliser pour la 1er fois j'ai du installer la version internationnal de la rom du tél car il était télément verouiller que j'avais même pas acces aux paramettre des developpeur quand on clique plusiquers fois sur numéro de build car la roms etait brider et j'avais des applications chinoise a la con comme un market que je n'ai jamais osé aller dessus car j'avais pas envie de bloquer mon téléphone

 

mais désole si c'est une question de noob mais ca fais un bon moment que je n'ai plus toucher a mon téléphone mais on le vois a quoi quand le mode fastboot est activer sur le téléphone ? car ca fais un moment que je ne l'ai plus fais svp merci et désole pour le retard car je ne pensais pas recevoir une reponse de votre part ici

Partager ce message


Lien à poster
Partager sur d’autres sites

hé attend deux minute je viens de regarder mon téléphone, je le sort de son flip cover je le retourne et en dessous du logo lenovo a l'arrier de mon téléphone je crois que c'est le nom de code du téléphone

 

j'ai ca

 

"P1c58"

 

et ausinon j'ai d'autre inscription en chinois et d'autre truc du style :

 

Lenovo P1c58 CMIIT ID:2015CP3322

TD-LTE (du chinois que je ne comprend pas jusqu'a droite)

 

est ce que ca peut t'aide rce que je viens de te dire stp ?

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai une question :

 

est ce que ceci peut t'aider ?

 

désole j'arrivais plus a allumer mon téléphone je n'avais plus de batterie

 

désole la j'ai un vieux smartphone de m**** je peux pas faire autrement niveau photo

IMG_20171110_173532.jpg

IMG_20171110_173534.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant