Jump to content

APN incorrect ! Problème de connexion internet.


Recommended Posts

Bonjour,

J'ai depuis quelque temps, un petit soucis, qui deviens même plutôt gênant !

Lorsque que je veux activer mon Réseau mobile, j'ai un superbe petit message qui me dit "Echec de la connexion. APN incorrect"

J'ai donc essayer de configurer moi même l'APN, de les remettres a zéro ect..

Je suis chez La Poste Mobile, et avant tout marcher très bien !

Vous allez surement me dire, d'essayer de faire un fullwipe, mais bon, en ce moment, j'en fais presque tous les jours vue toutes les updates de la Ordroid sous Sense 4 !

J'en viens a ma fameuse question,

Avez vous une solution ? :P

Link to comment
Share on other sites

Bonsoir !

Tu as regardé ce topic pour commencer ? Sinon regarde sur le net si tu ne trouves pas la configuration des APN pour ICS (vu que la MAJ change la gestion des connexions apparemment), avec ton opérateur. Prend le Galaxy Nexus par ex.

Link to comment
Share on other sites

Bon, alors, j'ai cherché sur le net si je trouvais comment configurer avec ICS, mais, y'a pas de grand résultat.. Tout ce que je trouve (et c'est très peu) ne marche pas, sur le site de La Poste Mobile, j'ai vue une partie où il explique comment configurer les mobiles. J'ai donc regarder pour mon Sensation, et bien sur ça n'a pas marcher, j'ai alors essayer comme tu m'as dit Sébi avec le Galaxy Nexus, et c'est la même configuration que pour le Sensation ! Ce qui est tout de même étrange, vue que le Nexus est sur ICS.. :/

Vous avez d'autre option a explorer ? :mad:

Link to comment
Share on other sites

Ben là j'avoue que c'est pas réjouissant, je m'attendais à ce que tu y trouves une configuration différente :emo_im_undecided:

Tu as essayé d'effacer tous les APN ? Ils seront recréés automatiquement :)

Link to comment
Share on other sites

Techniciens compétant chez La Poste Mobile ? Hmm, j'y crois pas trop vue les retours qu'il y a sur le service client ^^

Avant, je vais quand même essayer avec d'autre ROM sans ICS.

Je voulais essayer avec la ARHD : Android 2.3.4 (Gingerbread) + Sense UI 3.0 + Beats Audio

Mais, je suis actuellement avec le Firmware 3.32.401.1, pour avec ma Ordroid sous Sense 4.0, donc, est ce que c'est obligatoire de revenir sur un ancien firmware pour GB ? (c'est juste pour tester 30s pour voir si le réseau mobile marche)

Et si oui, je peux remettre directement celui pour GB, ou il faut le faire étape par étape ?

Link to comment
Share on other sites

Aïe !

Oui si tu veux installer une ROM avec GB, il faut impérativement donwgrader le firmware sinon elle ne bootera pas... Tu mets un firmware pour GB, puis tu flashes la ROM.

Et pour revenir sous ICS, faudra remettre à jour le firmware avant de flasher la ROM.

Link to comment
Share on other sites

Salut,

Bon alors j'ai essayé aujourd'hui de revenir sur une rom avec Android 2.3.4 et Sense 3.0 avec la quelle avant le réseau mobile marcher, sauf que, ça ne marche toujours pas !

Donc, je ne pense plus que se soit un problème de version d'Android/Sense ou d'une rom..

Vous avez d'autres idées ? Car la j'avoue que je pensais que ICS était vraiment la cause du problème.. :emo_im_undecided:

Edited by PaC-mAn
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...