Jump to content

[Problème] Microphone muet pendant les appels


Recommended Posts

Bonjour à tous, J'ai récupéré mon o2x qui été parti en SAV LG. Sur le rapport d'intervention on me précise que la carte mère a été changée et que tous les tests nécessaires (y compris en communication réelle) ont été effectués.

Mais voila, lorsque je passe un appel mon interlocuteur ne m'entend pas du tout (même pas un grésillement, rien !) alors que l'application dictaphone fonctionne parfaitement.

Mon téléphone m'a été rendu en rom stock V20L (2.3.4),

- j'ai fait la MAJ vers V20Q via LG update => pas d'amélioration

- Flash V10D (2.2) => On m'entend !

- Flash cyano 7.2 (2.3.7) ou 9.0 (4.0.4) => ne fonctionne pas

Alors voila plusieurs questions :

- Je suis destiné a resté en 2.2 ? (Hors de question bien entendu)

- Le problème est-il connu ?

- Avez vous des pistes que je pourrais tester ?

PS : Baseband 0725 et ril correspondant

En vous remerciant,

Croosti

Link to comment
Share on other sites

J'ai aussi eu de gros problème après un envoi en SAV, mais un peu plus graves. J'ai aussi pensé que cela venait de la ROM, j'ai installé différentes customs, mais qui n'ont pas résolues mon problème. J'ai donc reflashé la ROM Stock en 2.2 afin de le renvoyer en SAV, et tout mes problèmes ont été résolus, comme par magie ! :D essais de reflasher la Stock 2.2 après une custom, ça a fonctionné pour moi :)

Link to comment
Share on other sites

En fait je me suis mal exprimé : j'avais reflashé la Stock 2.2 afin de le renvoyer au SAV, mais le flashage a résolu tout mes problèmes, du coup, plus besoin de le renvoyer ;)

Après je sais pas trop, demande à LG directement via leur chat (sur leur site) ! ;)

Mais bon, pas sûr qu'ils puissent t'aider... ils ont été incapable de me dire où trouver la MAJ vers 2.3 au moment de sa sortie O_o

Link to comment
Share on other sites

Je n'y comprend plus rien. J'ai reflashé le bb v10d et la cyanogen 7.2 et ca a marché ! On m'entendait pendant les appels mais ce matin, ca ne fonctionne plus.. J'ai pas l'impression d'avoir installer des applications susceptibles de faire merder mon micro. Je ne sais vraiment pas d'ou vient ce probleme :(

Link to comment
Share on other sites

Petit UP :

Alors, pendant les appels, le microphone ne fonctionne pas sous gingerbread ( sous froyo, il fonctionne mais on peut difficilement me comprendre). Par contre si je connecte une oreillette bluetooth tout fonctionne parfaitement meme sous 2.3.

Avez vous des idées pour résoudre mon problème ?

Croosti

Link to comment
Share on other sites

oui d'accord mais mon microphone fonctionne parfaitement (sans oreillette) dans une application dictaphone, c'est seulement lorsque je veux m'en servir en communication. J'ai également tester avec un autre carte sim et le problème persiste.

Link to comment
Share on other sites

Bon j'ai essayé plusieurs ril et ca ne marche plus même symptômes qu'avant le flash de la ROM. On est bien d'accord que le reboot n'est pas nécessaire après le changement de ril ?

Ça me rapelle le problème que j'avais eu après l'installation de la cyanogen 7.2, ca avait marché un temps et puis plus rien (peut être après des changement de ril je ne me souviens plus).

Crois-tu que getril pourrais être à l'origine du problème, ou peut être que j'en fais une mauvaise utilisation (pas de reboot, test de plusieurs ril à la volée).

edit: après avoir fashé le ril 0725 V20l mon tel reboot en chaine sur le logo LG.

Je me demande si j'utilise les bons programmes pour mon flash et le root à savoir :

- smartflash v0.8

- SuperOneClick 2.3.3

Je vais refaire le flash de la Shadow350z

Edited by croosti
Link to comment
Share on other sites

Vu que mon tel ne redémarre pas je test le flash du baseband v20l seul. Si cela ne fonctionne pas je tenterai le flash du .bin de la Shadow350z + le v20l.fls

Edit: La première solution ne fonctionne pas (reboot en chaine), je teste la seconde.

Donc apres flashage de la Shadow350z + V20l la qualité n'est pas top.

Je vais rooter (en suivant ton tuto : http://forum.frandro...-officielle-lg/).

Après le root, ça ne marche plus. Sérieusement j'y comprend rien du tout

Mon ril est le suivant : 0725 (V20q, Italy; V20b, R...)

Si je sélectionne le 0725 (V20l/V20m, Europe open) j'ai un message de Getril qui me dit NOTE : Crashes imcompatibles basebands) donc je pense pas qu'il faille que je l'installe mais en même temps mon micro ne marche pas actuellement.

J'ai un message de MAJ logicielle de 39mo, je vais la faire on ne sait jamais..

Edit: La MaJ ne peut pas se faire : Logiciel invalide, normal j'imagine car téléphone rooté.

Bref j'ai plus vraiment d'idées là...

La seule constance j'ai l'impression c'est que lorsque je root mon téléphone pour installer (ou pas) un nouveau ril, le problème apparaît. Cela pourrait venir du fait que mon téléphone revient du SAV LG ? Une sorte de blocage du rootage ? J'y crois pas vraiment mais au point ou j'en suis..

Edited by croosti
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...