Jump to content

A500 brick, impossibilité de réinstaller


Recommended Posts

Bonjour à tous récemment un ami à moi a du faire la MAJ vers ICS, inconvénient ce n'était pas lui devant la tab' mais son enfant.

Etant impatient face à cette longueur pour installer la MAJ il a décidé d'éteindre la tab' pour la rallumer mais logique il y a bootloop ...

Je décide donc de réinstaller le système via le .zip de vache mais soucis, je m'explique, tout marche bien jusqu'au 2/3 ou la ça fait ça :

http://i42.servimg.com/u/f42/11/32/37/46/camera10.jpg

Les engrenages ne bougent plus et ça reste fix.

J'ai donc re-télécharger le zip me disant qu'il était corrompu, toujours rien, j'ai formaté la sd et pareil.

Je dois avouer que je commence à sécher niveau solution, quelqu'un en a une ? ^^

Merci d'avance.

Link to comment
Share on other sites

Salut tout le monde,

je suis presque dans le même cas que haven (mauvaise manip de MAJ, tentative de résinstal depuis le zip de vache) sauf que ça boucle sur l'écran android et le cwm n'est plus accessible (j'imagine qu'on peut parler de brique qui s'allume et s'éteint ;-( ) et pour l'instant je ne trouve rien de clair pour reprendre le contrôle.

si y'en a qui peuvent aider siouplait.

++

scrapi

Link to comment
Share on other sites

POUR LE le cpuid d'origine PERDU pour cela telecharger terminal emulator sur google play puis taper dsmeg taper entrer apres ca va faire defiler une chier de texte on peut tous selectionner moi j'ai transferer sur ma boite mail puis j'ai cherché sur une des lignes au debut ceci " androidboot.serialno=" a cote ol y a le fameux cpuid voila j'espere vous avoir aide et ainsi de vous eviter de longue heure de trak comme j'ai pu avoir tenez moi informer ci ca a marché

Link to comment
Share on other sites

Hello,

bon j'ai pas encore trouvé comment debriker correctement mais j'ai retrouvé une ancienne config qui tourne, mais j'ai pas eu le temps de tester le cwm.

j'ai suivi cette manip:

- bouton de verrouillage déverrouillé (rouge non visible)

- maintenir les boutons Power et Volume + (le plus proche du bouton de verrouillage)

- quand la tablette vibre, relâcher Power et actionner plusieurs fois le bouton de verrouillage

- un message "formatting data" devrait apparaître

en lisant l'avant dernier post sur ce fil: http://www.forum-htc...-a500-501-brike

voilà, je poursuivrai mes recherches plus tard.

++

Edited by Scrapi
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...