Jump to content

J'crois que j'ai fait une connerie... Help Me....


fakimtof

Recommended Posts

salut à tous.

J'ai décidé de sauter le pas et j'ai tenté d'installer une rom alternative. J'ai suivi le tuto spécial HERO (https://forum.frandroid.com/forum/viewtopic.php?pid=126335 ) et tout s'est passé correctement. Lors du reboot du bouzin, c'est le drame. Je reste sur l'écran HTC QUIETLY BRILLANT' sur fond blanc. Et puis plus rien. Les boules. J'ai également tenté d'installer une autre rom (VILAIN.. ) et la même chose.

Que faire soit pour finaliser l'install ou pour revenir vers Android 1.5.

merci à tous.

PS: Pour les Modo, j'ai posté mon problème sur le fil https://forum.frandroid.com/forum/viewtopic.php?pid=126335 . J'ai préféré faire un nouveau sujet. .

Link to comment
Share on other sites

Etape Wipe (Suppression des données du smartphone)

- Booter sur Amon Ra recovery

- Sélectionner "Wipe"

- Sélectionner "Wipe dalvik cache"

- Confirmer si besoin

- Sélectionner "Wipe data/factory reset"

- Confirmer si besoin

- Valider l'opération en appuyant sur la touche "Home" (Maison)

- Attendre la fin de l'opération.

Retourner au menu principal avec la touche "Retour"

ensuite tu reflash ta custom rom.

et comme l'a dit de39 , c'est long voire trés long le premier boot , 5 à 10 minutes parfois...

Link to comment
Share on other sites

Etape Wipe (Suppression des données du smartphone)

- Booter sur Amon Ra recovery

- Sélectionner "Wipe"

- Sélectionner "Wipe dalvik cache"

- Confirmer si besoin

- Sélectionner "Wipe data/factory reset"

- Confirmer si besoin

- Valider l'opération en appuyant sur la touche "Home" (Maison)

- Attendre la fin de l'opération.

Retourner au menu principal avec la touche "Retour"

ensuite tu reflash ta custom rom.

et comme l'a dit de39 , c'est long voire trés long le premier boot , 5 à 10 minutes parfois...

Ok Merci Ca marche. Il fallait Wiper....

Merci encore

Link to comment
Share on other sites

Sauf que,moi, j ai besoin de vous :|

Meme chose que fakimtof. j ai donc suivi la procedure de NeB.

Mais un ecran avec le "hero" puis le blanc et ensuite le "htc" avec des reflets brillants. apres 30 mn.........rien.

J ai enlevé la micro sd et mis dessus seulement les 3 fichiers :

- le flashrec-1.1.3-20091107-2.apk

- le recovery-RA-heroc-v1.5.2.img

-et le firmware BE Hero 2.1 en update.zip

Mais,c est le meme souci.est ce le souci de l ancienne image "recovery RA Hero" qui rentre en conflit avec la BE hero ?

Merçi de me sortir de ce pétrin :|

EDIT : J ai fait un nandroid avant wipe complet,et c est reparti.......ouf

Link to comment
Share on other sites

Perso je n'ai jamais eu à attendre 5-10 min lors de l'install d'une ROM fraiche (aprés full wipe)

là où c'est long c'est justement quand on wipe pas ... comme si la ROM analysait le contenu du tel pour les réinstaller ... mais c'est pas stable du tout !

Link to comment
Share on other sites

J ai flippé 2 bonnes heures,quand meme :(

surtout qu a chaque essai,et avec 3 rom custom (je pensais que ca venait de ça) il y avait differentes longueurs d attente

entre les 3 images (hero,htc quillet brillant et htc) et divers ordres,en plus !

le ptit Android qui me fais coucou apres l ecran blanc........sfout de moi ou quoi ? gag.

Je ne comprends toujours pas pourquoi d avoir fait un nandroid avant le full wipe en 3 passes ( "Wip", "Wipe dalvik cache" et "Wipe data/factory reset")

m a permis de reussir....

Et ce soir je met la BE-Hero 2.1 Sense :/ je croise les doigts.

Merçi.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...