Jump to content

[RESOLU] Problème de coupure des APNs?


Recommended Posts

Enfin plutôt de réactivation.

Il y a un switch pour activer/désactiver l'accès internet via 2G/3G.

Il fonctionne bien pour couper, mais pour remettre, ça fonctionne rarement, ou alors avec un sacré délai de réaction.

J'ai essayé de plusieurs façons, via les paramètres directement, en laissant appuyer le bouton d'allumage (dernière option), ou via le widget.

Dans tous les cas, la coupure est immédiate, l'icône 3G/H disparaît dans la seconde. Mais en réactivation, aïe aïe aïe.

J'ai essayé d'installer plusieurs gestionnaires d'énergie/APN, mais c'est pareil je trouve, ça ne réagit pas vite, voir pas du tout parfois.

Je fais mal les choses ou c'est un bug logiciel? J'ai du mal à voir comment je me tromperais, les options sont explicites, il y a les outils pour, donc ça devrait fonctionner facilement non? Surtout que si j'utilise le mode avion, ça revient tout de suite, mais il faut taper le code PIN... Donc ça ressemble plus à un problème soft pour moi.

Edited by risbac
Link to comment
Share on other sites

+1

J'ai effectivement constaté cela. Je vais souvent un appui long sur le bouton ON/OFF et je désactive la connexion afin d'économiser la batterie (la nuit par exemple ou lorsque je ne suis dispo, ça évite des màj inutile via le push).

Mais quadn je vais la manip inverse, la connexion ne revient pas. Soit je suis obligé de passer en mode avion et de revenir en normal et là, les connexions reprennent. Soit, je suis obligé de redémarrer le téléphone...

Pas très pratique cette affaire. Si quelqu'un a des infos, je suis preneur !!!

Link to comment
Share on other sites

Apparemment on est beaucoup à se plaindre de ça.. Une solution pour sortir du mode avion sans remettre le code pin ?

Assez chiant et je trouve pas comment désactiver ça

Edited by Hypnoz
Link to comment
Share on other sites

Malheuresement ca le fesait deja sur mon htc magic quand j'avais des roms sense, impossible de réactiver les 3g apres l'avoir desactiver... Je vous signale par ailleurs que laisser le téléphone en wifi pendant un long moment amène aussi ce problème puisque lorsque le coupe le wifi qui est resté activé longtemps... la 3g ne revient pas.

Au fait une solution efficace est de rechercher les reseaux mobiles et resélectionner le votre et la la 3g revient :)

Link to comment
Share on other sites

réponse rapide du SAV HTC:

"A la page d'accueil, la touche Menu > Paramètres > Applications > Gérer les applications > appuyer sur le navigateur internet > appuyer sur Effacer les données"

J'ai essayé, et pour le moment en utilisant le widget réseau, ça switche bien, mais je l'ai pas de wifi ici pour tester des cas plus complexes. En tout cas ça réagit au quart de tour pour le moment.

Link to comment
Share on other sites

Pas concluant, ça a marché un temps, mais une fois le Desire connecté/déconnecté à un wifi et utilisé quelques heures en switchant les configs, pas mieux, ça ne se réactive pas.

Donc nouvelle proposition d'HTC:

"Si vous avez installé des applications sur le mobile, veuillez éteindre le mobile, puis le redémarrer en appuyant sur les deux boutons, la touche Menu et le bouton de redémarrage, lâcher ce dernier et appuyer toujours sur Menu jusqu'à la page d'accueil. Ainsi, le mobile est dans le mode sécurisé qui empêche le lancement des applications tièrces. Tester le mobile sous ce mode, pour le désactiver, redémarrer comme d'habitude le mobile. "

En cours de test, concluant pour le moment, mais le test précédent l'avait également été... Donc j'attends d'avoir testé un peu plus.

Link to comment
Share on other sites

Problème de lock sur le réseau data ici aussi... il ne se connecte pas ou alors très très lentement :o

Mail envoyé au support de HTC pour montrer que le problème est bien présent en masse !

Lisez le post renseigné par Desintegr, ca montre bien l'étendue du problème.

Link to comment
Share on other sites

Une possible solution trouvée ici

Ouvrez le menu Téléphone et tapez *#*#4636#*#*

Puis dans Informations sur le téléphone, pour l'option Définir le type de réseau préféré, choisissez GSM auto (PRL).

Edited by Desintegr
Link to comment
Share on other sites

Une possible solution trouvée ici

Ouvrez le menu Téléphone et tapez *#*#4636#*#*

Puis dans Informations sur le téléphone, pour l'option Définir le type de réseau préféré, choisissez GSM auto (PRL).

ah ouais mais gsm auto ça veut dire qu'il se mettra en gsm par défaut non?

j'ai pas encore essayé...

par contre c'est que chez moi ou vous aussi,le test de ping me fait host no reached (un truc dnas le genre)

++

Link to comment
Share on other sites

Petite question aussi,moi j'ai remarquer ca ce matin,je suis parti de chez moi donc plus de wifi mais pas de 3G ni edge,j'essaie d'eteindre mon telephone mais il ne s'eteint pas ou alors met enormement de temps!Apres rallumage le 3G revient!

Link to comment
Share on other sites

Petit retour sur mes essais:

-le mode sécurisé m'a bien redonné le contrôle sur la connexion internet, le switch fonctionnait bien, même après connexion/déconnexion de réseaux wifi.

-après un reboot, j'ai viré les applications qui interviennent sur les APNs justement, vu que le mode sécurisé les bloquait et que tout fonctionnait. De mémoire, APNDroid et Juice Defender. Je gère l'énergie via les widgets déjà fournis avec le Desire maintenant: le switcher internet + le switcher wifi/BT/GPS/update/écran. Ca fonctionne parfaitement depuis plusieurs jours. La 3G revient en une seconde, plus de latence ni de reboot à faire.

Bilan: ça sent l'application qui doit mal toucher aux APN et empêcher leur reconnexion. Le SAV semble avoir raison sur ce point là.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...