Jump to content

probleme rependu (led rouge qui clignote telephone impossible a allumer...)


Recommended Posts

salut voila mon x10 a se probleme de led qui clignote et il ne veut plus s'allumer

j'ai reussi a le mettre en marche sans sa carte sim et sa carte sd avec le tuto (batterie enlevée et remise avec la led verte) mais le telephone commence a charger mais fini toujour par s'eteindre sachant que quand j'ai reussi a l'allumer la batterie devais etre a 70% --'

et j'ai aussi reussi a aller dans le recovery j'ai fais un wipe battery stat / wipe dalvik cache mais rien de changer...

help me d'ou viens se probleme ?? deja pas des connecteur aucune chute recente et la carte mere doit etre en forme puisque des fois il s'allume et marche jusqu'a s'eteindre..

Link to comment
Share on other sites

je l'ai fais ^^ mais la mon téléphone marche bien, juste il ne veux pas se charger étant allumé donc a 20% de batterie je l’éteint et le charge parce que s'il s’éteint a cause d'un manque de batterie toute la manip est a refaire --'

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...