Jump to content

Applis vers bureau -> LAG !


Recommended Posts

Bonjour,

Je suis possesseur d'un Nexus S depuis 8 mois. J'en suis très content. Le passage à ICS s'est très bien passé, et je trouve l'OS bien réussi.

Depuis quelque temps, je constate quelques ralentissements. Le plus flagrant est le passage de drawner ou applis vers le bureau. J'ai un lag d'une à deux secondes pour ré-afficher le bureau.

Mes bureaux comportent peu de widgets. En surfant sur le net, je me suis aperçus que pas mal de personne d'outre atlantique ont le problème.. mais sans trouver de solutions.

J'ai activé "Forcer le rendu GPU" et désactivé les animations de fenêtres.

Ce problème est relativement récent.. et je n'arrive pas l'expliquer.

Avez-vous des idées, pistes ?

En vous remerciant,

Link to comment
Share on other sites

  • 2 weeks later...

C'est Android qui tue les applis qui bouffent la mémoire quand ton tel en a besoin...ça inclue le Launcher. Certains ont une option "garder en mémoire", mais je ne le conseille pas trop.

Tu devrais peut-être voir à changer de ROM, tu utilises laquelle ?

Sent from my Nexus S running SlimICS

Link to comment
Share on other sites

  • 3 weeks later...

C'est Android qui tue les applis qui bouffent la mémoire quand ton tel en a besoin...ça inclue le Launcher. Certains ont une option "garder en mémoire", mais je ne le conseille pas trop.

Tu devrais peut-être voir à changer de ROM, tu utilises laquelle ?

Sent from my Nexus S running SlimICS

Je suis sous la ROM d'origine..

Je vais attendre Jelly pour voir ce que cela va donner.. si c'est pareil.. gogo rom custom.. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...