Jump to content

[RÉSOLU] Mobile ne demarre plus (mauvaise rom installé?)


Recommended Posts

Bonjour,

J'ai eu un petit soucis avec mon Galaxy S en voulant en voulant changer de rom avec Odin 1.85. J'ai suivi à la lettre les étapes du tutoriel. Mais quand odin a fini l'operation, ce logiciel ne détectai plus mon mobile.

Le problème est que celui-ci affiche une icône d'un téléphone et une icône d'un ordinateur et entre les 2 se trouve un triangle orange avec un point d'exclamation (comme photo piece jointe). Donc mon Galaxy S ne démarre plus. Seul le mode download fonctionne encore.

Donc je ne sais pas quoi faire pour qu'il refonctionne. J'ai trouver un tou mais uniquement pour le galaxy s2 mais je ne pense pas qiu'il soit utile pour mon mobile. S'il existe des solutions, je serai très content vous pouriez me dire une solution.

Voila, je crois avoir tout dit sur mon problème. Merci d'avance pour vos réponses.

Edited by Funky39
Link to comment
Share on other sites

salut, quel est exactement ton type de galaxy s ? le S ou le SCL ou pire le 19003....

Si tu es bien sur qu'il s'agit du I9000 dis moi quel rom exactement tu as flashé ? quel tûto ?

Ton galaxy est briqué.

As-tu tenté de le redémarrer en mode download ? Si tu as ce mode encore il est sauvable, sinon ca risque d'être plus compliqué, voire mort si tu t'es trompé de rom et que tu as flingué les bootloaders...

Link to comment
Share on other sites

C'est bien le galaxy S (i9000) et le mode download est encore accessible. Par contre, je ne pas mis en favoris le lien du tuto et je n'arrive plus a le retrouvé dans les favoris. :emo_im_undecided:

Link to comment
Share on other sites

Si mode download ok alors repars à zéro et change de tûto ou bien prend bien le temps d'être certain de ce que tu fais, tu as du oublier quelques chose quelque part ou oublier un fichier pour briquer en flashant...

Pour odin j'utilise toujours celui là et jamais de problème : http://dl.dropbox.co...23/odin 1.3.rar

Je te conseil un full wipe pour éviter tout problème en espérant que tu ais un backup de tes applis...

Edited by lebaronrouge76
Link to comment
Share on other sites

Ouf ! J'ai réussi a mettre la rom et redemarrer mon mobile ! Même si j'ai perdu mes quelque appli, j'ai retrouvé mon Galaxy (oui je suis vraiment content). Merci beaucoup ! :D :D

Edited by Funky39
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...