Jump to content
MushuDroid

Probléme de Charge - Mon Nexus perd la tête

Recommended Posts

Bonjour @ tous....

Je pose ma prose ici car j'ai un petit soucis avec mon Nexus S.

J'ai comme l'impression que le port micro-usb déconne.

En gros, je branche mon chargeur et il ne le détecte pas de suite. Il charge mais ne m'indique pas la charge.

Dans le menu "Batterie" il varie entre "en charge", "en charge (CA)", "En Charge (USB)"...

Bref ça déconne.

Pourtant entre le moment ou je l'ai débranché hier matin et le moment ou je l'ai rebranché hier soir rien de particulier ne lui est arrivé....

Quand je branche le cable, dés fois il se met en mode voiture tout seul :)

J'ai essayé plusieur chargeur, rien n'y fait.

J'ai pas mon cable USB pour vous dire ce qu'il se passe....

Bref, je ne comprends pas bien.

Des idées ???

Merci d'avance !!

Mush'

Share this post


Link to post
Share on other sites

Hum... A part un Reset du téléphone pour voir si c'est logiciel.. Et tu sauras si c'est matériel ou pas ainsi..

Share this post


Link to post
Share on other sites

Bonjour,

J'ai exactement le même problème depuis hier. J'ai reset le téléphone mais aucun changement. J'hésite à l'envoyer au SAV parce qu'après tout ce problème n'est pas si gênant ...

Share this post


Link to post
Share on other sites

Essayez de recalibrer la batterie sinon votre batterie est peut etre naz aussi.

envoyé depuis tapatalk :-)

vous avez essayè une rom custom???

envoyé depuis tapatalk :-)

Share this post


Link to post
Share on other sites

Hello!

Je viens de rencontrer le même problème. Depuis 2 jours, lorsque je branche mon chargeur, il ne se passe rien. Pas d'icone de batterie qui charge. L'écran ne s'allume pas non plus et il n'y a plus la petite phrase "En charge (XX%)".

J'ai tenté de brancher le téléphone éteint: au lieu d'afficher l'icone de batterie qui charge. Le téléphone se rallume dès que je le branche!

Alors que dans le menu "Batterie" il écrit bien "en charge" (cf. photos). Les 2 premières photos montrent que malgré que le chargeur soit branché, le % diminue et aussi que l'icône d'éclair en haut à droite n’apparaît pas (à côté de l'heure). Et le 3e screenshot montre que le graphique de la batterie en charge n'est pas vert sur toute la ligne.

J'ai testé avec la batterie d'un pote qui a aussi un Nexus S. Testé aussi 3 chargeurs différents + en USB. Meme problème.

Je pense aussi que c'est hardware du coup...

Je vais appeler Samsung pour savoir le coût de remplacement de la carte mère car j'ai aussi eu le bouton on-off qui buggait y'a 1 mois (que j'ai "corrigé" en faisant bouger le bouton de haut en bas...)

C'est vraiment moyen pour un téléphone qui a 1 an et 3 mois...

Edited by Sby

Share this post


Link to post
Share on other sites

Bonjour, j'ai exactement le même problème de puis hier.

je ne peut plus utiliser mon NS en usb sur un PC pour transférer des fichier par exemple ...

Share this post


Link to post
Share on other sites

UP !

 

Exactement le même problème que celui décrit par Sby, y compris le bouton power qui déconne depuis 1 mois ...

 

Je sais que le Nexus S commence a avoir de l'âge mais roule encore à par ça.

 

Any idea ?

Share this post


Link to post
Share on other sites

Bon, je m'auto-réponds  ^_^

 

Ca m'a tellement saoulé que j'ai décidé de tout démonter :

 

=> Micro goutte de WD40 dans l'interrupteur Power : ça marche beaucoup mieux malgré encore quelque ratées !

=> Curage du port USB à l'aiguille et coton à l'alcool : on se rend pas compte mais c'était plein de peluches/crasse, ça remarche !

 

Merci

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...