Jump to content

Problème chargement batterie


Recommended Posts

Bonjour à tous,

J'ai un problème avec mon sgs2: ce matin, en débranchant mon portable de sa charge, un message est apparu " Chargement interrompu. Tension trop élevée", et le logo de la batterie s'est mis à clignoter. Ce message apparait toutes les deux minutes et le logo de la batterie continue de clignoter.

Si j'éteins le téléphone, il se rallume et reste bloqué sur le logo de chargement de la batterie, puis se ré-éteint, et ainsi de suite.

Si j'essaye de le rallumer, ça ne fonctionne pas: le téléphone s'éteint puis le logo de chargement reparaît, et le même scénario se produit (logo de chargement mais tel éteint).

La seule solution pour rallumer le tel est de brancher le chargeur. Une fois le tel rallumé et branché au secteur, plus de problème. En revanche, lorsque je débranche le chargeur, le message réapparait et le logo de la batterie clignote de nouveau.

Avez-vous déjà rencontré ce problème? Mon tel est sous ICS, n'est pas rooté et est nu.

Merci d'avance pour votre aide!

Edited by Nolowter
Link to comment
Share on other sites

Salut, j'ai eu le même problème que toi il y'a deux mois.

En fait j'étais sur Internet et ma batterie était faible, puis 1%, puis 0% et Ciao.

Donc je le mets en charge sur secteur, et je vois la batterie qui clignote avec un triangle jaune à côté, je le laisse charger puis aussitôt il s'allume.

Puis se coupe car plus de batterie, et il me fait ça ainsi de suite. :huh:

Je me dis mince on dirait que la batterie ne prend pas la charge, à moins que ce soit l'usb?

J'essaye avec l'allume cigare, toujours la même chose.

J'enlève la batterie, la carte SD, je rebranche, je fais toutes les manipulations imaginables.

La batterie ne veut rien savoir, elle ne charge pas et le téléphone ne fait que redémarrer.

Coup de panique je me dis que j'ai du choper une vérole, à moins que ce soit ICS qui ait planté?

Je suis passé en mode Upload et j'ai remis à zéro la mémoire interne.

Heureusement que j'avais sauvegardé mes contacts sur la carte SD!

Du coup après cette manip la batterie s'est remise à charger!

Je ne sais pas si c'est ce qui a résolu le problème, mais en tout cas j'étais bien content de ne pas devoir le renvoyer chez M. Bouygues. :lol: J'en ai profité pour lui offrir une nouvelle Rom...

Depuis il fonctionne nickel. :)

Link to comment
Share on other sites

@ Doggs

Soit dit en passant, si tu utilises ton compte google pour sauvegarder tes contacts et tu lances un synchro (dans paramètres comptes et synchro, tu cliques sur ton adresse gmail...), tes contacts sont sauvegardés sur le cloud et sont visibles dans Gmail sur Pc : tu ouvres Google gmail sur un pc, tu rentres tes identifiants. Sur le site gmail, tu cliques sur Gmail juste en dessous de là où c'est marqué Google en gros en haut à gauche. C'est la même chose pour l'agenda qui est synchro OTA pour peux qu'on pense à le synchroniser de temps en temps ( on peut mettre la synchro en automatique, mais je préfère à la main car c'est énergivore...

Edited by jtecosepa
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...