Jump to content

Probléme cyanogen mod 9


Vanessa Mrt
 Share

Recommended Posts

Voici mon problème, je possède un staraddict android by sfr depuis presque 1 mois maintenant, j'ai déjà tenter de le flasher mais mon but était des le début de le mettre sous cyanogen 9 car j'aime particulièrement cette Rom mais j'ai déjà essayer a plusieurs reprise de la mettre mais le problème reste toujours la pour contrôler mon écran tactile, je doit bouger "une genre de souris/pointeur" (en forme de rond) pour aller ou je veux,donc je suis obliger de rester sous cyanogen 7 que j'aime bien mais sans plus ... Bref je poste une image pour montrer le problème :

post-110842-0-05678000-1341236574_thumb.

Si quelqu’un aurait trouver une solution a ce problème, je suis preneuse ! Merci

Link to comment
Share on other sites

Ok merci, j'ai vu le même sur un autre téléphone un Sony xperia mini et certains disent qu'il faut aller dans Paramètres> Options pour les développeurs> décocher show touche mais je ne me souviens pas avoir vu cet options sur le staraddict !

Link to comment
Share on other sites

Essaie de voir dans "Paramètres/Performances/Paramètres CPU" en mettant la "Stratégie = ondemand" Fréquence mini 122Mhz Fréquence Maxi 960Mhz (pas au dessus) et surtout décocher "Appliquer au démarrage"

Redémarre ton Starradict et si ça ne change pas vérifie les fréquences processeur

Edit: En même temps je n'ai pas rencontré ce problème car dans "Gestion de la mémoire"j'utilise KSM à la place de zRam qui est coché d'origine. Faut peut être voir de ce coté là aussi

Edited by Barnave
Link to comment
Share on other sites

Essaie de voir dans "Paramètres/Performances/Paramètres CPU" en mettant la "Stratégie = ondemand" Fréquence mini 122Mhz Fréquence Maxi 960Mhz (pas au dessus) et surtout décocher "Appliquer au démarrage"

Redémarre ton Starradict et si ça ne change pas vérifie les fréquences processeur

Edit: En même temps je n'ai pas rencontré ce problème car dans "Gestion de la mémoire"j'utilise KSM à la place de zRam qui est coché d'origine. Faut peut être voir de ce coté là aussi

Tu as deja eu ce probleme de curseur ?

Link to comment
Share on other sites

Ça, ça dépend du kernel que tu as installé. Je crois que C3CO permet l'utilisation de ksm. Tilal ne l'a pas inclut dans le sien

Envoyé depuis mon GT-I9000 avec Tapatalk

C'est justement celui là que j'utilise. La version est: 20120628-EXPERIMENTAL-skate-ColdFusionX-tilal6991récupéré sur MODACO en première page avec les gapps. Tu as quel noyau ?

n3ss59 = Non je n'ai pas eu ce problème mais une certaine instabilité graphique que j'ai résolu en modifiant la gestion de la mémoire

Link to comment
Share on other sites

Négatif, j'ai un staraddict depuis 1 an, je n'ai jamais eu ce genre de problème, même sur la version de celle d'avant le 28/06 ou vous aviez déjà le problème du curseur. Je me demande si SFR n'a pas changé quelque chose au firmware ces derniers temps. Ce genre de problème n'arrive qu'aux nouveaux utilisateurs de staraddict j'ai l'impression :s et ça expliquerai que personne sur Modaco n'ai ce soucis, le staraddict étant français. Et avec un firmware différent, c'est possible, sur mon Galaxy S avec cm9 j'avais des bugs parce que j'avais flashé sur un firmware différent de celui préconisé.

Après, je n'ai pas essayé avec la dernière version, mon staraddict est au SAV en ce moment, j'ai dû le remettre d'origine avant d'essayer la dernière MAJ.

De toute façon, faut motiver les devs pour s'attaquer à un portage de Jelly Bean dont les sources ont été dévoilées, ça résoudra peut être les problèmes :P

Envoyé depuis mon GT-I9000 avec Tapatalk

Edited by Arnaud2608
Link to comment
Share on other sites

Pas sur le mien n'as pas 3 mois et je n'ai pas du tout rencontré ce problème. En même temps c'est un curseur de recherche donc il est possible que l'installation ne se soit pas bien passé.

En passant juste pour info, ne pas flasher avec le recovery 5.5.0.4 mais avec la version 4.0.1.4 que vous trouverez sur le wiki.

Avec la dernière version du recovery la CM9 n'aime pas du tout sur le starradict récent (plantage et bootloop à répétition).

Essayez en remettant votre starradict en FTM et mettez le à jour par le logiciel fournit par ZTE (Surtout ne pas utiliser celui de SFR)

Redémarrez, activez le débogage et installez la recovery version 4.0.1.4.

Au redémarrage vous n'aurez plus qu'à installer la CM9. Attention de ne pas installer les gapps en même temps

Il faut initialiser CM9 avant d'installer les gapps (Rien ne sert de courir, il faut partir à point) ;)

Link to comment
Share on other sites

Là effectivement je coince, comme je n'ai pas rencontré le problème il est bien difficile pour moi de trouver le remède.

Et ça donne quoi chez Modaco ?

Edit: Une idée qui me passe par l'esprit, faut essayer d'installer CM7, démarrer la rom et enssuite installer CM9. Il est possible que cela aide à résoudre le problème

Edited by Barnave
Link to comment
Share on other sites

Est ce que tu as flasher en TPT avec l'option 2 ?

C'est peut être ta rom qui à bloc au niveau system

C'est pas possible que seulement deux personnes rencontrent ce problème

Edited by Barnave
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...