Jump to content

Sonnerie par défaut qui change


Recommended Posts

Salut à tous,

avant la mise à jour et après la mise à jour vers Android 4, une fois par semaine en moyenne, la sonnerie par défaut de mon Arc S change. C'est assez aléatoire, ca choisit un MP3 se trouvant dans le répertoire. Idem pour les sonneries liées à trois contacts différents.

Donc à chaque fois, je dois remettre les bonnes sonneries.

Avez vous une idée du problème ?

Merci à tous

Link to comment
Share on other sites

alors que moi ca le fait une fois ou deux et puis ça revient tt seul la sonnerie attribuée est tjr la je pense que ça vient du fait que des fois le contact enregistré met trop de temps a s'afficher au moment de l appel (juste le n° qui s'affiche) --> sonnerie par défaut puis après ba il va pas changer en plein milieu la sonnerie alors que chez toi c'est plus que bizarre, tu enlève souvent ta sd ou bien tu la déconnecte souvent? parce que ça se trouve tu la démonte et ta musique est dessus et quand tu la remonte ben le tel n ayant plus la musique le temps que tu a enlevé la sd ba il change de sonnerie, ou bien le chemin d’accès a ta musique se change

Link to comment
Share on other sites

Bonjour,

j'ai aussi un problème avec les sonneries liées aux contacts téléphoniques et SMS avec la version ICS 4.0.4. Au bout d'un certains les musiques personnalisées aux contacts sont enlevées sur mon XPERIA ARC S. Pour les SMS j'utilise HANDCENT et les contacts l'appli d'origine. Pour moi, je suppose que c'est un bug ICS 4.0.4 car ma femme avec le XPERIA RAY a le même souci avec la même version d'ICS.

Voilà.

Link to comment
Share on other sites

  • 1 month later...

Bonjour j'ai le même problème que vous sur mon arc S , j'ai un contact avec une sonnerie personnalisée et j'ai remarquer que quand j'eteint mon tel après le redémarrage sa change la sonnerie , il remet la sonnerie par défaut , et ma sonnerie par défaut il la change , il met sonnerie inconnue !! je pense qu'il met trop de tps a monter la carte sd au redémarrage du tel donc ne trouve pas la sonnerie .

Si quelqu'un a une idée la dessus merci de nous aider svp

Link to comment
Share on other sites

  • 4 months later...

bonjour je viens "rouvrir" ce topic, car il m'arrive exactement la meme chose avec mon arc s

La dernière mise à jour corrige ce problème

tu parle de quelle mise a jour, moi je suis en 4.0.4; buid 4.1.B.0.587

merci

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...