Jump to content

Problème de détection de charge


Recommended Posts

Bonjour,

Je sollicite encore une fois votre aide:

Cette nuit, la ou j`habite, il y a eu de l´orage et pendant que mon Galaxy était en charge il y a eu une coupure d´électricité généralisée.

Ce matin je le débranche et il continue a me dire qu´il est en charge...

Depuis, je constate que mon tel a du mal a savoir si il est branche sur secteur ou pas.

Alors qu´il est dans ma poche il me fait plusieurs fois d´affile le son du "tu m´as branche a mon chargeur" alors que forcement non...

Pour le son de notification il me suffit de le mettre en mode silencieux et c´est bon.

Sauf que si j´ai le malheur de l´éteindre alors qu´il se croyait en charge, et bien il ne se rallume plus et m´affiche un symbole d´erreur avec un panneau jaune. Il me faut le brancher réellement sur le secteur pour qu´il reparte.

Le problème en soit n´est pas tres gênant car le mobile reste parfaitement fonctionnel, aucun bug autre que celui ci, mais je me demandais si un wipe battery stats pouvait arrange l´affaire ou si vous aviez l´ idée d´une solution. Je ne peux pas envisager de faire un full wipe, encore moins de changer de rom pour l´ínstant.

Au cas ou, je suis sous rom VK (5.1.1) avec kernel Siyah

Rom que j´utilise depuis des lustres et qui ne pose pas de problèmes.

PS: dsl pour l´ écriture, j´utilise un clavier allemand et je ne trouve pas la moitie des caractères.

Link to comment
Share on other sites

retire la batterie et attend 180 secondes pas plus, pas moins et remet la batterie

le full wipe batterie je doute mais tu peux toujour testé ca ne coute rien

le controle batterie (charge, decharge, %, wifi ect) c est le kernel qui gére donc test la derniere version de siyah voir si le probleme persiste et si c est un probleme Os y a pas d autre soluce que le full wipe ou testé une autre rom

Link to comment
Share on other sites

C'est un problème assez récurent. J'ai eu la même chose (téléphone qui se croit branché même éteint).

En plus de ça, le gros problème c'est que en "charge", le téléphone ne passe pas en deep sleep et la batterie fond.

Ma seule solution a était l'envois au SAV (4 envois) en ayant changer la batterie, carte mère, ils ont finalement finis par me le changer...

Link to comment
Share on other sites

Merci pour vos réponses,

j´espérais une solution moins brutale que de changer de rom surtout que celle que j´utilise n´a jamais posé de problèmes et est un monstre de stabilité.

Un collègue du travail ma conseillé d´attendre avant de tenter quoi que ce soit car selon lui ce genre de phénomènes et assez typique des orages et notamment de l´électricité statique qu´ils dégagent et qui a une mauvaise influence sur les batteries des tels:

Je vais lui faire confiance et attendre un peu surtout que j´ai vu un gros mieux depuis 1h.

Plus de notifs de charges aleatoires.

Le seul symptome que je constate à présent c´est qu´aprés avoir débranché le tel du secteur il y a une latence de 30 bonnes secs avant qu´il ne m´indique plus qu´il charge.

Je vous tiens au courant de l´évolution,

Encore merci.

Link to comment
Share on other sites

Rebonjour.

Juste pour vous signaler que la théorie de l´électricité statique devait être la bonne car tout est revenu á la normal, il n´y a plus aucune erreur de notifications de charges depuis aujourd´hui.

@+

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...