Jump to content

[Résolu] [RESOLU] Impossible d'envoyer des SMS longs !


Recommended Posts

Bonjour à tous,

Depuis que j'ai mon HOX (avril 2012) et malgré les différentes mises à jour, je constate toujours qu'il est impossible d'envoyer les SMS de plus de 5-6 lignes. A la suite de quoi le SMS est transformé en MMS. Malheureusement, il y a des personnes qui ne peut pas recevoir de MMS, d'autre ou le format du MMS n'est pas compatible (problème connu avec les Iphone 3GS) et du coup certains de mes messages ne sont jamais reçus...

Avez vous une solution à ce problème ? (autre que faire 2 voir 3 SMS...LOL ;o)

Merci et bonne journée !

Edited by renlaumaisou
Link to comment
Share on other sites

Le fait que tu ne puisses pas envoyer des sms longs vient du fait que tu as probablement les caractères spéciaux activés dans les paramètres (normalement par défault donc oui) et de ce fait dès que tu vas taper un mot contenant un "ç" ou une lettre avec un accent circonflexe tel que "même" la taille du message va considérablement augmenté et passer très vite en mode mms. Du coups solution:

-application message

-menu

-paramètres

-sms

-décocher caractère de sms

OU

Supprimer tout les "ç" et autres lettre avec un accent circonflexe dans tes messages pour les remplacer par un "c" et une lettre non accentué donnant par exemple "meme" au lieu de "même"

Edited by ggun69
Link to comment
Share on other sites

Pas de soucis, tu ne tape pas du tout l'incruste. Le forum est là pour ça ;o)

J'ai modifié les paramètres dans l'application SMS. Ce qui a pour but de ne plus prendre en compte les "ç" et les "ê" lors de la saisie (même si le correcteur d'orthographe te les propose). De plus avec cette solution tu peux continuer à saisir les accents "é" et "è" afin que ton SMS reste un minimum lisible. J'ai fait le test avec un Iphone 3GS, mon SMS de plus de 14 lignes a été evoyé et correctement reçu par l'Iphone avec lequel j'avais des problème pour communiquer ==> CQFD

Link to comment
Share on other sites

  • 5 months later...

Bonjour.

Je suis un peu hors cadre car je n'ai pas de one X mais un wiko cink slim ou Android 4.0.4 de base (pas de launcher, pas de surcouche).

Je ne trouve pas les options dont on parle pour les sms.

Je ne trouve aucune option pour désactiver les caractères spéciaux.

Est-ce que cette option diffère selon les modèles de téléphone?

Merci d'avance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...