Jump to content

Problème ROM Officielle Samsung


Recommended Posts

Bonjour à tous,

Je suis nouveau dans ce forum et heureux (enfin j'espère) propriétaire d'un Samsung Galaxy SIII depuis, ben 2 jours.

J'ai fait acheter ce smartphone en Chine car il est beaucoup moins cher là bas par rapport à ici (Belgique). Seulement, vu que c'est acheté là bas, il y a tout un tas de camelote chinoise que je souhaite enlever (message sonore kitch en allumant/éteignant, des apps inutiles, etc.).

J'ai essayé, en suivant les étapes des tutoriels, de flasher mon téléphone avec une rom officielle samsung (en Belgique, je ne pense pas qu'il y ait des ROM opérateurs comme en France, et ça ne m'intéresse pas).

J'ai installé les drivers du téléphone sur l'ordi (windows 7), Kies le reconnait sans problème, j'ai téléchargé la rom officielle samsung à partir de ce forum (pour la région Europe, pays France, car il n'y a pas pour belgique), et enfin j'ai suivi toute les instructions des tutoriels (passer en mode download, cocher les bons trucs, mettre le fichier dans la bonne case, odin reconnaît le téléphone, Kies est coupé etc.)

Voici la ROM : I9300XXBLFB_I9300XEFBLF1_I9300XXLFB_HOME.tar.md5 (un fichier donc) que j'ai mis dans la case "PDA".

J'ai rien touché d'autre dans Odin et laissé les bonnes cases cochées (auto reboot et F. Reset time).

Odin reconnaît mon téléphone.

Seulement, lorsque je lance, la barre de download se met en route, tout va bien, mais lors de l'ultime étape, il me met à la fin "FAIL", et le téléphone est bloqué avec la barre de download pleine, mais rien se passe d'autre.

J'ai laissé tourné la nuit, et rien n'a bougé. Et maintenant, lorsque j'essaie de rallumer mon téléphone, il me met le message "Firmware upgrade encountered an issue. PLease select recovery mode in Kies & Try again"

Le problème est que Kies ne reconnaît plus le téléphone...

Je ne peux plus l'allumer (il me laisse ce message), ni passer en recovery mode (volume haut, touche milieu, touche power), seul le download mode fonctionne (ce qui est positif j'imagine).

J'ai déjà essayé d'installer d'autre ROM officielle (plus anciennes) comme : I9300XXALEF_I9300XEFALE1_I9300XXLEF_HOME.tar

Même topo !

Est-ce que c'est parce que mon smartphone est acheté en chine? Quand je suis en download mode, je vois à côté de product name : GT-I9300_CHN_CHN, ça pose problème? ça reste un galaxy s3 non? Le problème c'est que peu (pas) de sujet à ce propos existe...

Et j'ai lu aussi qu'il aurait fallu autoriser le débogage par usb, chose que je n'ai pas fait, est-ce grave? certains disent que ça change rien...

Je sais vraiment plus quoi faire, quelqu'un saurait-il m'aider? Merci d'avance en tout cas !

Bonne journée :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...