Jump to content

[RESOLU] ZTE BLADE RECOVERY BLOQUE SUR CHAQUE OPTIONS


Recommended Posts

Bonjour, voilà tout est dans le sujet.

J'ai un ZTE Blade flashé avec la ROM Ginger Stir Fry Beta 22, d'origine GEN1 il est passé en GEN2.

Je voulais installer une nouvelle rom, une CM-7.2.0, le problème est que dans le menu recovery plus rien de fonctionne. Que ce soit les wipes, install, et menu advance ça bloque il y a un quart de cercle orange (une flèche) qui s'affiche mais ne bouge pas elle est figée.

Le menu du recovery était de couleur orange.

J'ai installé une nouvelle version avec ROM Manager v5.0.0.7 : Flasher la recovery ClockworkMod pour passer à une version de recovery 5.0.2.0. Le menu est bleu mais la flèche qui bloque est orange.

Si je redémarre avec Volume + et power on, je suis bloqué sur l'android vert.

Si je veux réinstaller une rom depuis ROM Manager c'est pareil il reboot dans le menu recovery mais je reste bloqué.

Y a t il une solution pour récupérer un recovery qui va fonctionner correctement ?

Merci.

Edited by milikr
Link to comment
Share on other sites

Salut,

Selon moi, ta partition est abîmée, il faut la remplacer.

Pas besoin de passer par Rom Manager.

Es-tu certain d'avoir à la racine de la SD un dossier nommé 'image' contenant la nouvelle partition.

Pour flasher une nouvelle partition, tu dois en plus maintenir le bouton du MENU, soit :

VOL+ / MENU / bouton démarrer

Et là, il reflashera le nouveau système en moins de 30 secondes.

Si cela ne fonctionne pas avec celui que tu as, cherches-en un autre (pour le Blade ou le San Fransisco !).

Link to comment
Share on other sites

Dans ce cas, comme dit précédemment, je reflasherais la partition.

Tu télécharges un TPT sur ce lien : http://wiki.frandroid.com/wiki/Changer_de_mod%C3%A8le_GEN1_/_GEN2#Rom_TPT

Par exemple, celui-ci :

Gen1-to-Gen2-TPT-v10-custom MD5 - 3b41b8c9dbf06cd9c33f91a728885633

Cache: 2Mo, Système: 160Mo, Data: 294Mo, OEM: 0.1Mo

Suppression d'un combo optionnel de touches pouvant entrainer plus facilement un flash accidentel.

Tu décompresses et tu obtiens un dossier (pas un fichier) appelé : image

Tu copies tel-quel ce dossier à la racine de ta SD.

Tu reboot ton smartphone en pressant MENU / Volume+ / Power

Automatiquement, la nouvelle partition sera flashée.

Ensuite, tu boot sur le recovery et tu installes ta ROM (explications à venir si tu ne sais pas comment faire).

Attention, fais un backup de ton Blade afin de le restaurer en cas de plantage.

Link to comment
Share on other sites

ok, j'ai fait la manip, il a installer quelque chose. Ensuite il a automatiquement rebooté sur le recovery (le même ClockworkMod Recovery v5.0.2.0) et toujours pareil aucune option ne fonctionne.

J'ai bien retirer la baterie pour réessayéer, il démarre sur le recovery uniquement. J'ai un grand android vert et après quelques secondes ils passent en mode recovery.

Edited by milikr
Link to comment
Share on other sites

Euh, ça pue le Gen2 l'android qui prend tout l'écran et qui est bordé de blanc. Celui d'origine est plus petit et n'a pas de bordure d'une autre couleur...

J'ai comme un doute... et pourtant je viens encore ce matin de passer de GEN2 à GEN1 (grâce à tes conseils, d'ailleurs).

Je pense donc que le grand android bordé de blanc est bien le boot en GEN 1.

Link to comment
Share on other sites

Je reflasherai demain et je te dirai ;)

GEN2 --> GEN1 --> ROM originale

Maintenant, s'il était sous GSF, il devait être en GEN2 mais là, la partition semble être dead.

Il dit être passé du ClockworkMod orange vers le bleu mais continue d'avoir le même problème.

Là, je ne pige pas.

Edited by Le Dam
Link to comment
Share on other sites

Je m'incline... :P

Le petit android est effectivement celui de la partition originale.

La version Gen1-to-Gen2-TPT-v10-custom.zip démarre effectivement sur le gros android bordé de blanc.

Bonne journée ;)

Edited by Le Dam
Link to comment
Share on other sites

  • 2 weeks later...

:huh: Ah ben en voilà une bonne remarque ! Bien désolé aux intervenant mais oups oui effectivement j'avais pas fait attention, plus trop l'habitude depuis que j'ai changé. Ah ça fonctionne nettement mieux là.

Grand merci ;)

Edited by milikr
Link to comment
Share on other sites

  • 5 weeks later...

Bonsoir moi j'ai un autre problème tout les actions que je fait pour le recovery il me mettent a la fin installation aboted et le téléphone ne veux plus redemarrez comme avant a chaque fois que je le rallume il me remettent la même chose . Quelqu'un saurais comment annuler tout ça et remettre mon Zte blade comme il était avant , sans cette manipulation ou me dire comment faire pour sortire de ce Cloclworkmod recovery v5.0.2.0 . Et si je le ramène chez un spécialiste en téléphonie vous croyez qu'il pourrait me remettre mon smartphone a zéro ?

PS: j'ai un Zte Blade sous android 2.2 ( mais avant il était en android 2.1 )

merci d'avance pour votre aide

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...