Jump to content

Redémarrage aléatoire + Bootloop


Recommended Posts

Salut tout le monde, depuis cette après-midi mon U (sous rom officielle 6.0.B.3.184) décide de redémarrer aléatoirement pour finalement répéter pendant X temps (variable selon "ses humeurs") la séquence de démarrage... (splash screen, bootanim, splash screen,...)

Le premier coup ça ne m'a pas trop perturbé étant donné que j'avais très peu de batterie mais c'est devenu inquiétant lorsqu'il m'a fait le coup en étant branché via prise secteur... (Pour l'instant il charge éteint pour éviter une récidive...)

J'aurais donc aimé savoir si quelqu’un a rencontré un problème similaire et si oui ou non il y a une solution en dehors du SAV (Attendre 30j pour un bug software ça me branche pas des masses... :mellow:).

Link to comment
Share on other sites

As tu installé une application ou fait une manipulation particulière récemment?

Après si tu peut et que ça ne te pose pas soucis de quitter quelques temps ton petit téléphone tu peut faire un retour en SAV, c'est le plus simple en effet.

Link to comment
Share on other sites

Niveau manipulations, rien de bien transcendant, par contre, concernant les apps j'en ai essayé quelques unes issues d'XDA (dont la plupart sont encore en développement)...

Je me suis aussi dit que le problème pouvait peut-être venir de là. Du coup, j'ai désinstallé tout ce qui ne venait pas du Play Store hier soir et depuis je n'ai pas eu de problème (je touche du bois).

Dans le cas ou ça se reproduirait, je testerais un full reset et si malgré tout rien y fait je ferais un retour SAV.

Quoi qu'il arrive, je reposterais sur le topic histoire que ça puisse servir si quelqu'un devrait rencontrer le même problème. :)

Link to comment
Share on other sites

Bon... Finalement ça a recommencé... (Ne jamais crier victoire trop vite !)

Par curiosité, j'ai tenté le chat d'assistance du site de Sony :

Marianne Descamps: Bonjour et merci d‘utiliser le service d‘assistance par Chat de Sony Xperia. Mon nom est Marianne Descamps. Je lis votre question, un instant s'il vous plait.

Marianne Descamps: depuis combien de temps avez vous la carte SIM?

TT: Cela va faire à peut-près 4 ans.

Marianne Descamps: il faut dans ce cas, demandez à votre opérateur un renouvellement de carte SIM

Marianne Descamps: réclamez une carte SIM WCDMA

TT: Le fait est qu'elle fonctionne très bien dans d'autres téléphones... Est-ce vraiment nécessaire ?

Marianne Descamps: tous les télpéhones n'ont pas le même logiciel

TT: D'accord donc ceci explique aussi les problèmes de coupures réseau que j'ai (ainsi que d'autres utilisateurs) pu observer ?

(15 mins de silence)

Marianne Descamps: oui

(Ensuite j'me suis fait "kicker"...)

Un problème de carte sim... Oui, bien sur ! Et sans la carte, il devrai démarrer sans broncher dans ce cas....

Oh surprise, ça ne marche pas ! :P

Bon, après moins d'un mois d'acquisition le petit U a gagné sa place en SAV ! (Je vais tenter un remplacement, ne sait-on jamais... -_- )

Link to comment
Share on other sites

  • 3 weeks later...

Bon, j'relance le topic vu que j'ai récupéré mon pauvre U hier... -_-

Résultat du diagnostic :

- Aucun problème matériel rencontré

- Aucun problème logiciel rencontré

- Informations fournies lors de l'entretien avec le client insuffisantes (La blague ! Mon interlocutrice (du service technique de Sony, quand même !) ne comprenait pas la différence entre splash screen et bootscreen....)

Opérations effectuées sur le présent matériel :

- restauration préventive du système ("si un problème devait survenir suite à l'intervention, veuillez appeler le n° suivant..." Oui, évidemment... :huh: )

Autant dire qu'ils n'ont rien foutu en 3 semaines ! (Bon, je relativise, ma garantie est conservée !)

M'enfin ! J'me suis pas démonté pour autant. Je l'ai allumé en rentrant, branché sur le pc et que vois-je ? Oui ! Il est toujours sur GB (quitte a faire un full reset, autant suivre avec une MAJ... Ils ne prennent pas de risques chez Sony ! Le client à le devoir de se débrouiller !)

Du coup, j'ai fais la MAJ (comme un grand) avec update service (PC companion, ne fait pas toujours le boulot, hein !), tout s'est bien déroulé dans l'ensemble (même si le début fut vraiment flippant et me valut l'honneur d'effectuer 2/3 soft resets... carte sim non reconnue, wifi hors de portée... La joie !)

Depuis, en dehors des décrochages réseau dont nous sommes (presque) tous victimes (et dont ils semblent se foutre éperdument...), je n'ai pas rencontré de soucis particulier. (J'ai même eu l'audace de le rooter dans la lancée ! :o )

Bilan des courses : Mon téléphone fonctionne. (jusqu'à quand ?) :)

Link to comment
Share on other sites

Je sens que tu vas me porter la poisse... ! ^_^

Peut-être qu'avec une rom custom j'aurais moins de soucis. Qui sait ? (Si d'ailleurs tu (ou quelqu’un d'autre) pouvais m'en conseiller une au passage, ce serait cool...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...