Jump to content

BUG : Logo batterie clignote


Recommended Posts

Bonjour bonjour,

alors voilà depuis aujourd'hui j'ai un problème avec mon téléphone Galaxy s 2 : je l'ai enlevé ce matin de son chargement, comme d'habitude jusque là, et depuis le logo de la batterie sur le téléphone clignote. Lorsque je branche ou débranche au chargeur, il met quelques secondes à réagir. Et même debranché, sur l'écran de verouillage il y'a écrit qu'il est en charge. La batterie ne se décharge pas plus vite que d'habitude.

J'ai essayé d'eteindre, d'enlever la batterie, et pour rallumer c'est assez compliqué puisque le logo de la batterie apparait comme en chargement (alors que non) et alterne avec un autre logo batterie dechargé...Bref en magouillant j'arrive à le rallumé en faisant reboot system (home+power+volume up)

Je n'y connais franchement rien je ne sais pas si je suis clair...

Je ne l'ai jaimais cracké...Rien n'a été installé pour qu'il plante comme ca. Je n'ai eu aucun message de surchauffe ou de panneau /!\

Version Android : 4.0.3

Merci d'avance,

Link to comment
Share on other sites

C'est le port micro USB de ton téléphone qui bug, tu as surement mal manipulé ton tel quand il était en charge ce qui a entraîné une dégradation de ce port USB, ou a force de la branché débrancher il devient défaillant.

Ce port USB est changeable a moindre frais mais il faut démonter tout le téléphone, tout le monde ne sais pas faire ça.

Edited by Salamender
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...