Jump to content

[TUTO] Problème batterie bloquée à 100%.


Phouky
 Share

Recommended Posts

Hello Elf-ien !

Ce petit tuto pour vous aider à résoudre ce souci récurant sur les Elf II. Il y a bien sûr d'autres solutions, je n'ai testé que celle là car elle a fonctionné directement!

Attention:

  • Vous allez avoir les droits ROOT dans le terminal. N'écrivez que ce qu'il y a en GRAS!
  • Respectez la casse (minuscules/majuscules) et les espaces. Sinon il y aura des messages d'erreurs, vous devrez alors retapez toute la ligne. Vérifiez avant d'appuyer sur la touche [Entrée].

Les étapes:

  1. Votre tablette doit être Rootée.
  2. Téléchargez n'importe quel terminal du Google Play (Personnellement, j'ai choisi le premier).
  3. Ouvrez le. Dans le terminal, écrivez "su" (sans rien d'autre) et appuyez sur [Entrée]. Cela change les droits Root.
  4. Tapez : echo B8 > /sys/devices/i2c-2/2-0034/axp20_reg puis appuyez sur la touche [Entrée].
  5. Tapez : echo B820 > /sys/devices/i2c-2/2-0034/axp20_reg puis appuyez sur la touche [Entrée].
  6. A cet instant vous pouvez redémarrer votre tablette,peu après le démarrage elle indiquera une batterie à 5%. A ce moment là, rechargez là jusqu'à 100% et vous verrez après une utilisation normale si la batterie diminue.

Les étapes suivantes ne sont que pour ceux chez qui les premières étapes n'ont pas fonctionné. Donc, que la batterie indique toujours 100% après l'avoir rallumée, rechargée complètement et utilisée...

  1. Ouvrez à nouveau le terminal
  2. Tapez : echo 08 > /sys/devices/i2c-2/2-0034/axp20_reg puis appuyez sur la touche [Entrée].
  3. Tapez : echo 0800 > /sys/devices/i2c-2/2-0034/axp20_reg puis appuyez sur la touche [Entrée].
  4. Redémarrez votre Elf II pour que ça prenne effet! Ensuite, go étape 6.

Petite précision ^^:

  • Déchargez complètement votre batterie après cette manipulation pour mieux calibrer votre batterie.
  • Ce TUTO n'est pas de moi mais une traduction d'un forum Anglais lui même traduit du Chinois.
  • Je ne suis pas responsable si vous faîtes une fausse manipulation, à vos risques et périls... :) !

Enjoy :D !

Edited by Phouky
Link to comment
Share on other sites

  • 2 weeks later...
  • 9 months later...

Bonjour

J'ai actuellement ce problème de batterie à 100 %

mais quand j'utilise l'émulateur après le "su" qui se passe très bien

j'ai un message d'erreur après la première ligne de code: can't create /sys/devices.........bla bla ...no such file or directory

j'ai essayé 10 fois en respectant bien la casse et les majuscules....sans succès

une idée ?

merci

Link to comment
Share on other sites

Hello,

Ca fait bien longtemps que j'ai écrit cela (en traduisant de l'anglais)...
Bête question, as tu bien rooté ta tablette? Je veux dire que quand tu tapes "SU", est ce qu'il y a bien un message disant que ton émulateur à bien obtenu les droits root?

Sinon, je ne vois pas d'où vient le soucis. J'en suis désolé. A part ça ou que malheureusement tu tapes mal les lignes...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...