Jump to content
mesta208

[Résolu] gros plantage GT-S5830i

Recommended Posts

Salut,

Sur le galaxy ace nu (la poste mobile, rom origine samsung, pas de surcouche operateur),

je cherche à installer cwm suite à ce tuto http://forum.frandro...ur-gingerbread/

soit :

Mirror (v4.0.0.9) :

CWM (v5.0.2.6) (version qui viens de cyanogen) :

CWM touch (v5.0.2.8) :

A chaque install depuis le recovery d'origine (volume up+home+power >> install from sd card>>cwm truc .zip) ça commence à s'installer pour finir par "installation aborted...

A savoir qu'avant je l'avais rooté suite à un tuto trouvé ici. Voyant que ça ne marchait pas, je l'ai unrooté, mais toujours pareil ? je suis perplexe là...

Pouvez vous m'aider svp ?

Merci

Edit : ça fonctionne pour la 4.0.0.9. Maintenant faut que je vois si cette version me permet de partitionner la sd.

Edit 2 : bon ben il redemarre pas... c'est le logo samsung puis c'est tout.

J'ai du coup essayé de remettre le recovery samsung, pas mieux..

Je crois que je l'ai planté severe...

Edited by mesta208

Share this post


Link to post
Share on other sites

retire la batterie et la SIM, redemarre sans la SIM en recovery ça peut aider

bonne chance

PS : c'est update from SD et pas install from SD pour installer un CWM il me semble

Share this post


Link to post
Share on other sites

Salut Math, merci pour ta reponse !

Malheureusement, ça n'y fait rien...

Ce qui est etrange, c'est qu'en demarrant en mode recovery, j'ai toujours le meme recovery d'origine, alors que le 4.0.0.9 s'est bien installé, enfin d'aprés le message en fin d'install.

Le recovery au demarrage, notez le message en bas, en bleu :

cimg0074a.jpg

Donc ça ne demarre qu'en recovery d'origine, j'ai voulu installer une rom (apocalyse17.6) mais j'ai toujours le meme message (message identique pour tout ce que je souhaite installer, rom et recovery, sauf le 4.0.0.9), installation aborted, avec une erreur marquée un poil plus haut, E:Error in /tmp/sideload/package.zip :

cimg0074vv.jpg

Share this post


Link to post
Share on other sites

Il y à 3 types de ACE, regarde derrière ta batterie STP: GT-S5830 GT-S5830i GT-S5839i

car si c'est le GT-S5830i le recovery est celui-ci: lien de téléchargement

ClockWorkRecovery

1.Put the file ClockWorkRec5830i.zip in your main directory in SD again.

2.Turn off phone.

3.Boot in Recovery and select apply update.zip

4.Select ClockWorkRec5830i.

5.You have CWR but don't delete ClockWorkRec5830i.zip from the SD because

every time you want to use it you must install it from the SD!!

Source: http://forum.xda-dev...d.php?t=1552792

​-----------------------------------------------------------------------------------------------------------------------------

-----------------------------------------------------------------------------------------------------------------------------

Et si tu as le GT-S5839i defyblurdu62 donne toutes les réponses ici: - LIEN -

Edited by Wʎp

Share this post


Link to post
Share on other sites

Salut,

Donc effectivement j'ai bien le S5830i.

J'ai donc mis sur la SD le bon cwm (via un lecteur de carte, car le telephone c'est pas possible), et je l'installe. OK ça marche. Enfin, ça semble marcher jusqu'au reboot, où le telephone reste bloqué sur le logo samsung, ou si je mets le mode recovery, revient sur l'ancien recovery :emo_im_lips_are_sealed:

Là je formate ma SD voir si c'est pas elle qui bug, j'y re-telecharge apocalyse...

Je vous tiens au jus.

Share this post


Link to post
Share on other sites

Bonjour

Dirige toi vers des roms specifiques au 5830i sinon tu vas au devant de sacré problemes

:)

Envoyé depuis mon GT-S5830 avec Tapatalk

Share this post


Link to post
Share on other sites

Il serait grand temps qu'un modérateur s'occupe de ce soucis... pleins d'utilisateurs font n'importe quoi.

Car ils ne savent pas qu'il existe 3 ACE différents. (maintenant 4, vue qu'il y à aussi le ACE 2)

Il serait temps de leurs créé des sections...

Share this post


Link to post
Share on other sites

Aïe... ça sent pas bon quoi... effectivement j'ignorai qu'il fallait des rom specifiques (enfin pour le Ace ok, mais pas pour le 5030i...

En gros, c'est mort quoi ?

Share this post


Link to post
Share on other sites

Mort peut être pas, mal engager surement.

Le Recovery s'installe bien? Tu peux redémarrer dessus?

je te met donc des liens qui pourraient t'être utile.

ROM compatible

Tuto

Tu trouvera dans cette partie de XDA tout ce qu'il te faut. ROM, TUTO. ect ect

Firmware (prend bien pour le 5830i)

Bon courage!

Edited by Wʎp

Share this post


Link to post
Share on other sites

Merci pour ton aide.

Non comme je te l'ai dit, le recovery s'installe bien, mais au reboot, ça remet l'ancien...

Je pense en effet que je suis mal barré...

Tu me parles de firmware, mais honnetement je ne sais pas ce que c'est ? visiblement c'est ni le recovery, ni la rom ?

Je vais essayer de mieux comprendre le lien que tu m'as donné sur xda, mais je peine avec l'anglais, va y avoir du sport lol !

mon Ace est bien brické...

Share this post


Link to post
Share on other sites

Si tu peux démarrer avec en mode Download alors tu seras peut etre décoincer,

essaye de rester appuyer sur home+volume bas+power et dis moi si il ce passe quelque chose.

  • Like 1

Share this post


Link to post
Share on other sites

Alors le mode download s'allume (volume up/down + power)

j'aissaie de comprendre odin via les forums, mais ça commence à etre super indigeste, je pige mal !!

Share this post


Link to post
Share on other sites

Bon ben là, je bloque.

Meme odin ne reconnait pas mon tel (en mode download).

J'ai pourtant installé kies et donc les drivers (kies fermé pour odin).

Share this post


Link to post
Share on other sites

Désoler pour le retard. La copine aussi à besoin d'attention x)

arf, j'étais en train de répondre. ma ta dernière réponse change la donne.

Je réfléchi et je te dis..

Share this post


Link to post
Share on other sites

Tu vas flasher ça dans ton recovery, tu fais "Install zip from sd" lien tu reboot

Ensuite flash ça: lien tu reboot

tu redémarre en recovery et tu flash ceci: lien

maintenant essaye de voir si tu as accès au nouveau recovery, ou au mode download

Edited by Wʎp

Share this post


Link to post
Share on other sites

j'attend ton retour car si ça ne marche pas. Il y à peut être encore un truc a essayé :)

Ah oui après avoir essayer ce que je t'ai mis, dis moi si en mode download, odin le reconnais

Edited by Wʎp

Share this post


Link to post
Share on other sites

Ah ben ça marche pas...

En fait les deux premieres etapes, je l'avais dejà fait. L'ennui c'est que je ne peux pas faire de reboot simple, puisque ça bloque dés le logo samsung.

Je ne peux allumer le tel qu'en recovery (toujours d'origine quoi que je fasse) et en download.

Quant au dernier lien que tu m'as donné, ce n'est pas un flashable, mais le logiciel à mettre sur le pc (odin).

Je le jette ou j'attends encore un peu :P (je parle du tel !)

Edited by mesta208

Share this post


Link to post
Share on other sites

ok alors voilà ce que tu vas faire x)

dans xda une personne dis que si tu bloque sur le logo samsumg, comme toi tu as, de faire ça:

If you have "bricked" your s5830i a.k.a stuck at samsung logo just download Odin and flash PDA.tar form the link.

http://www.4shared.c...2CAsHv/PDA.html

Donc de flasher ce le ficher (lien) avec Odin, si j'ai bien compris.

Et prends bien le odin que tu viens de télécharger, on sait jamais. Peut etre que la aussi il y à 12587541 versions différentes lol

Edited by Wʎp

Share this post


Link to post
Share on other sites

OK je vais essayer, mais comme odin n'arrive pas à connecter avec mon samsung, j'ai peu d'espoir lol

Share this post


Link to post
Share on other sites

odin, tu le lance bien en mode administrateur?

Désoler, je pause des questions un peu bébête, mais des fois, l'erreur peut etre toute simple ^^

Y'a t'il un moment dans tout ça ou tu es sur le menu du nouveau recovery?

Share this post


Link to post
Share on other sites

Bon ben quand t'as la poisse... Il faut s'inscrir pour recuperer le fichier, c'est ce que j'ai fait, mais il ne me renvoie pas de confirmation...

Ecoute je réessairai demain, là je sature et tu m'as dejà donné beaucoup de ton temps, je ne vais pas abuser !

De mon coté j'essaie de savoir pourquoi odin ne reconnait pas mon tel.

Je te tiens au courant, merci encore :)

edit : je n'avais pas vu ta reponse.

Oui en mode compatibilité xp et en tant qu'admin.

Pas de soucis pour les questions, c'est normal !

Le nouveau recovery je ne l'ai que lorsque je le flash, mais j'amais aprés un reboot >> ancien recovery de retour grrr

Share this post


Link to post
Share on other sites

Oui mais quand tu le flash, le nouveau recovery s'affiche? tu peux l utiliser? si tu ne reboot pas?

Ne t'inquiet pas va^^ j'ai encore un peu de temps devant moi. Maintenant si tu veux aller dodo, vas-y ^^

Edited by Wʎp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...