Jump to content

Bugg S3 : Boot tout seul


Recommended Posts

Bonjour,

Hier j'ai rencontré quelques soucis avec mon S3 :

- Je ne peux plus le charger sur le secteur car il se déconnecte ("en charge" -> plus en charge -> "en charge" -> plus en charge -> etc...).Pour voir si c'est l'embout secteur qui merdait, je le branche au PC, il charge (mais mon dieu que c'est long!). Cependant il n'est pas toujours bien détecté par Windows.

J'ai emprunté le branchement secteur de l'iPhone de mon père, il charge normalement.

Donc est ce mon embout secteur qui est mort ? sachant que le téléphone est encore sous garantie (il a 2 mois), puis je faire jouer la garantie ?

- Il boot tout seul quand il est en charge ! Et quand il est allumé il me fait souvent l'ouverture de l'application "Horloge". Ex : je suis sur Facebook, Boom il ouvre l'appli Horloge et la referme et je retombe sur Facebook... JE n'y comprends rien.

alors le téléphone est rooté. J'ai la une ROM Officielle de Samsung (la 4.1.1 qui est sortie en Pologne je crois) mais je n'ai eu aucun soucis jusque là...

Avez vous une idée d'où cela pourrait provenir ? ça m'inquiète un peu tout ce délire !

Bonne journée

Jig

Link to comment
Share on other sites

Il est possible que l'adaptateur secteur merdouille, perso le cable USB de synchro fournit avec le téléphone a duré 2 jours sans aucune maltraitence de ma part sans raison il n'a plus fonctionné. J'ai réinvestit dans un cable samsung sur amazon et depuis roule ma poule.

Link to comment
Share on other sites

par embout, tu veut dire prise micro USB, je pense pas que c'est ta prise, vu que tu réussi à le charger avec un autre chargeur. donc c'est ton chargeur qui est pas top.

Link to comment
Share on other sites

Quand je parle d'embout, je parle de l'embout "secteur" ( l'entrée USB et la sortie secteur).

Avec l'embout de l'iPhone de mon père, ça marche nickel.

Et au pire ça ne passerait pas sous la garantie ? ça me fait suer de devoir en acheter un autre.

EDIT : bon ben.... je ne comprends plus rien à mon S3. Le chargeur semble fonctionner...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...