Jump to content

[RESOLU] Impossible de supprimer la notification sur l'icone téléphone


Recommended Posts

Salut à tous !

Ca fait plusieurs mois que je me traine un petit icone avec un "1" juste au dessus de l'icone téléphone. Pourtant, mon journal est vide, et je n'ai aucun nouvel appel.

Que puis-je faire pour supprimer ce badge?

Je viens de flasher une ROM stock en DLIB, et le badge est resté.

Je n'ai pas encore de micro SD pour pouvoir faire un nandroid avant un full wipe...

Quelqu'un a eu le même soucis ?

Edited by RiderFx3
Link to comment
Share on other sites

Pourquoi tu aurais besoin d'une µSD pour faire un Nandroid backup ?

Je pensais en avoir besoin pour stocker le backup justement. Mais de toute façon, même si je peux faire un backup sans, j'aurais besoin d'une SD pour flasher une ROM custom non ?

Sinon j'ai suivi la manip de sebennett, mais même après un reboot j'ai toujours ce fichu badge, alors que le journal est vide... Grrrr

Link to comment
Share on other sites

En relisant je pense à la même manip mais avec touchwizz :

gestionnaire d'applications / toutes / touchwizz (acceuil) => effacer les données...si rien reboot !

Si rien tu peut toujours rester avec ou changer de launcher : apex, nova, go launcher....)

Edited by sebennett
Link to comment
Share on other sites

JE SUIS TROP AIGRIIII !!!!

Touchwizz ne figurant pas dans la liste, j'ai effacé les données de Accueil Touchwizz...

J'ai perdu tous mes paramètres de l'accueil : Widget, dossiers, dispositions...

Au reboot, sur le lockscreen, le 1 avait disparu, mais dès que j'ai déverrouillé le tel, il est revenu !!!

Je suis deggggg ! Et tous mes widget ont fichu le camps !!!

Link to comment
Share on other sites

Et si tu retire le widget puis le remets ?

C'est pas un widget mais une icône d'application. J'ai déjà essayé de la virer puis de la remettre, ça n'enlève pas le 1...

Sur ma grille d'application, le 1 est également présent sur l'icone...

@Sebennett,

Possible que changer de launcher résolve le problème, mais au final, dès que je n'utiliserai plus le launcher, ça reviendra, donc cette solution ne m'intéresse pas...

Faire un Full WIPE résoudra obligatoirement le problème ?

EDIT : Solution trouvée sur un autre forum : il faut supprimer les données de l'application "Badge provider" et reboot ;)

Merci à tous !

Edited by RiderFx3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...