Jump to content

connexion internet avec Acer gallant duo


Recommended Posts

Bonsoir

J'ai un problème de connexion internet avec un Acer Gallant duo.

La connexion wifi marche sans problème, mais la connexion 3G ne fonctionne pas.

J'ai regardé les paramètres dans gestion sim

connexion des données : j'ai bien une carte SIM identifié pour cela

service 3G activé

connexion de données ; actif

Lorsque je sélectionne ; navigateur, j'ai un message d'erreur : pas de connexion internet.

je dois surement manqué une étape.

merci de vos conseils

Link to comment
Share on other sites

Bonjour,

comme ont dit les autres intervenants, quel est ton opérateur ? Quel forfait ? es-tu sûr que ce dernier permette la 3G ?

Par ailleurs ton titre ne parles pas de la 3G !

Edited by Tilt56
Link to comment
Share on other sites

essaye ces réglages si tu ne les as pas, 2 apn distinct

Free :

nom :free

apn :free

proxy :non defini

port :non defini

nom d'utilisateur: non defini

mot de passe :non defini

serveur :non defini

MMSC: non defini

proxy MMS :non defini

port MMS :non defini

MCC : 208

MNC 15

type authentification : aucune

type APN: default,supl

protocole APN: ipv4

Support: non defini

Free MMS :

nom :free MMS

apn :MMS free

proxy :non defini

port :non defini

nom d'utilisateur: non defini

mot de passe :non defini

serveur :non defini

MMSC: http://212.27.40.225

proxy MMS :non defini

port MMS :non defini

MCC : 208

MNC 15

type authentification : aucune

type APN: MMS

protocole APN: ipv4

Support: non defini

Link to comment
Share on other sites

Bonjour

merci de vous penchez sur mon cas...

la Sim qui doit supporter la connexion 3G est une SIM Luxgsm ( luxembourg). Cela fonctionnait avec mon ancien telephone qui n'était pas un smartphone. C'est à dire qu'en france avec cette SIM étrangère j'avais accès à la 3G (via Orange ou Bouygues ou SFR).

Je pensais avoir la Même facilité avec l'Acer, mais à priori non.

Comme vous l'aurez remarqué au niveau des termes, je ne sui spas un expert en Android et telephonie, mais je veux bien comprendre...

Link to comment
Share on other sites

2e essais

voila ce que j'ai pu trouver sur google... mais en anglais regarde si tes réglages sont toujours OK et pense avant tout a vérifier dans tes réglages que l'itinérance des données est bien activée. c'est une sécurité pour éviter les data a l'étranger ce qui est a priori ton cas.

Press Main

- Select Settings

- Select Wireless and Networks

- Select Mobile Networks

- Select Access point Names

- Delete all APN's in this section.

- Press Menu

- Press New APN

- Enter the follow settings one for General Data . The other for MMS

Name: LU - LUXGSM Web

APN: web.pt.lu

Proxy:

Port:

Username:

Password:

Server:

MMSC:

MMS Proxy:

MMS Port:

MMS Protocol: WAP 2.0

MCC: 270

MNC: 01

Authentication Type: PAP

APN Type: default, supl

PXT Messaging MMS:

Name: LU - LUXGSM MMS

APN:

Proxy:

Port:

Username:

Password:

Server:

MMSC:

MMS Proxy:

MMS Port:

MMS Protocol: WAP 2.0

MCC: 270

MNC: 01

Authentication Type: PAP

APN Type: mms

Edited by okimi
Link to comment
Share on other sites

As-tu paramétré les "noms des points d'accès" (APN) dans les réglages -> Réseaux mobiles -> Noms des points d'accès ?

As-tu un E ou H qui apparait en haut à droite ?

je n'ai pas de E ou H aqui apparait, j'ai un R qui est "accroché " à la SIM en itinérance ( luxgsm comme dit plus haut).

merci encore

Link to comment
Share on other sites

2e essais

voila ce que j'ai pu trouver sur google... mais en anglais regarde si tes réglages sont toujours OK et pense avant tout a vérifier dans tes réglages que l'itinérance des données est bien activée. c'est une sécurité pour éviter les data a l'étranger ce qui est a priori ton cas.

Presses Menu

- Sélectes Réglages

- Sélectes Sans fil et réseaux

- Sélectes Davantage ...

- Sélectes Réseaux mobiles

- Sélectes Noms des points d'accès

- Supprimer Tous les points d'accès

- Presses Menu les trois points en bas à droite

- Presses Nouvel APN

- Entrer les indications comme ci-dessous pour Data . Le deuxième pour les MMS

Nom: LU - LUXGSM Web

APN: web.pt.lu

Proxy:

Port:

Nom d'utilisateur:

Mot de passe:

Server:

MMSC:

MMS Proxy:

MMS Port:

MMS Protocol: WAP 2.0

MCC: 270

MNC: 01

Authentication Type: PAP

APN Type: default, supl

PXT Messaging MMS:

Name: LU - LUXGSM MMS

APN:

Proxy:

Port:

Username:

Password:

Server:

MMSC:

MMS Proxy:

MMS Port:

MMS Protocol: WAP 2.0

MCC: 270

MNC: 01

Authentication Type: PAP

APN Type: mms

En français !

Un lien en français avec les APN pour un Acer proche du Gallant :

http://www.luxgsm.lu...php?m=52&g=1179

Edited by Tilt56
Link to comment
Share on other sites

De rien, lorsque l'on a à faire à quelqu'un qui ne maitrise pas et qui le dit, je préfère mettre le plus de précisions en français mais je ne voulais pas marcher sur tes plates-bandes.

Link to comment
Share on other sites

re bonsoir

bon j'ai essayé de suivre vos conseils :

sur mon acer j'ai les rubriques suivantes

Nom LU-LUXGSM Web

APN web.pt.lu ( ca veut dire quoi APN, je croyais que c'était appareil photo numerique....)

type APN default

Proxy non configuré

port non configuré

non d'utilisateur web

mot de passe ***

selectionneur de profil non configuré

MMSC non configuré

proxy MMS non configuré

port MMS non configuré

MCC 270

MNC 01

type d'authentification PAP

Protocole IPv4/IPv6 (dans cette rubrique j'ai le choix entre ipv4 ou ipv6 ou IPv4/IPv6, je n'ai pas ce qui est mentionné dans les post plus haut)

activer/desactiver APN : APN activé

porteuse eHRPD (j'ai le choix entre LTE ou eHRPD ou non specifie)

pour les MMS j'ai :

Nom MMS

APN mms.pt.lu

type APN mms

proxy non configuré

port non configuré

nom d'utilisateur mms

mot de passe ***

selectionner de profil non configuré

MMSC http://mmsc.pt.lu

proxi MMS 194.154.192.88

port MMS 8080

MCC 270

MNC 01

type d'authentification non configuré

protocole APN ipv4 ( j'ai le meme choix que plus haut)

activer/desactiver APN APN activé

porteuse non spécifiée ( j'ai le meme choix que plus haut)

donc voilà ce que j'ai, j'ai mis les parametres comme proposé, mais ca ne marche pas.

j'ai consulté aussi le site Luxgsm comme proposé mais pas plus de succes....

encore quelques idées ????

merci

re re bonsoir

bon à force de jouer j'ai essayé la configuration suivante :

Nom LU-LUXGSM Web

APN web.pt.lu ( ca veut dire quoi APN, je croyais que c'était appareil photo numerique....)

type APN non configuré

Proxy non configuré

port non configuré

non d'utilisateur web

mot de passe ***

selectionneur de profil non configuré

MMSC non configuré

proxy MMS non configuré

port MMS non configuré

MCC 270

MNC 01

type d'authentification PAP

Protocole IPv4/IPv6 (dans cette rubrique j'ai le choix entre ipv4 ou ipv6 ou IPv4/IPv6, je n'ai pas ce qui est mentionné dans les post plus haut)

activer/desactiver APN : APN activé

porteuse non specifie

et ca marche.... :) :) :)

Edited by mcgyver
Link to comment
Share on other sites

Content que tu ais réussi à régler ton soucis. J'ai une question à posé, ma carte sim permet la 3g, mais je n'ai jamais de 3g affiché, seulement un H ou un E : est ce normal ?

Merci de votre aide et ce téléphone est vraiment génial !

Normalement je crois que G (GPRS) < E (Edge) = 2G < 3G (UMTS) < H (3G+) < H+.

Donc si tu as H, c'est très bien, tu es en 3G+, mieux que 3G donc.

Link to comment
Share on other sites

Bonsoiiw ,

G 2 problèmes

1- pour me connecté a internet ak m0n acer liquid gallant 350, pourtan g mi tt les paramètres de mon serveur ONLY GUADELOUPE suivant:

NOM : Onlyphone

APN : Onlyphone

Type APN : défault..............................................(default, mms, supl, wap )

PROXY : 10.2.85.50

PORT: 8080

NOM D'UTILISATION : Only

MOT DE PASSE : only

SELECTIONNEUR DE PROFIL : non configuré

MMSC : non configuré

PROXY MMS : non configuré

PORT MMS : non configuré

MCC: 340

MNC: 02

TYPE D'AUTHENTIFICATION : PAP..........................( PAP, CHAP , PAP ou CHAP)

PROTOCOLE APN : ipv4..........................................( ipv4, iPv-, IPv4/IPv6 )

Activer/désactiver APN: APN activé

PORTEUSE : Non spécifié ........................................( LTE, eHRPD ,non spécifié)

2- a envoyer des mms malgrès les paramètres de mon serveur ONLY GUADELOUPE suivants:

NOM : Onlymms

APN : Onlymms

Type APN : défault..............................................(default, mms, supl, wap )

PROXY : non configuré

PORT: non configuré

NOM D'UTILISATION : Only

MOT DE PASSE : only

SELECTIONNEUR DE PROFIL : non configuré

MMSC : http://10.2.85.50:8514

PROXY MMS : 10.2.85.50

PORT MMS : 8080

MCC: 340

MNC: 02

TYPE D'AUTHENTIFICATION : PAP..........................( PAP, CHAP , PAP ou CHAP)

PROTOCOLE APN : ipv4..........................................( ipv4, iPv-, IPv4/IPv6 )

Activer/désactiver APN: APN activé

PORTEUSE : Non spécifié ........................................( LTE, eHRPD ,non spécifié)

POUVEZ - VOUS MAIDER SIL VOUS PLAIT ?

Link to comment
Share on other sites

Salut, apparement ce serait plutot ca pour le réglage de ton APN:

WAP

  • Accueil > Paramètres > Connexions sans fil > Réseaux mobiles > Noms des points d'accès
  • Menu options > Nouvel APN
  • Nom : onlywap
  • APN : onlywap
  • Proxy : 10.2.85.50
  • Port : 8080
  • Nom d'utilisateur : only
  • Mot de passe : only
  • MCC : 340
  • MNC : 02
  • Type d'APN : Internet
  • Type d'authentification : Normal (PAP)
  • Menu options > Enregistrer
    MMS
  • Accueil > Paramètres > Connexions sans fil > Réseaux mobiles > Noms des points d'accès
  • Menu options > Nouvel APN
  • Nom : onlymms
  • APN : onlymms
  • Nom d'utilisateur : only
  • Mot de passe : only
  • MMSC : http://10.2.85.50:8514
  • Proxy MMS : 10.2.85.50
  • Port MMS : 8080
  • MCC : 340
  • MNC : 02
  • Type d'APN : mms
  • Type d'authentification : Normal (PAP)
  • Menu options > Enregistrer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...