Jump to content
Sign in to follow this  
laboulisti

Device is locked code d'etat 0

Recommended Posts

Bonjour,

un ami ma amené sa tablette completement brické qui s'allume que quand elle veut et me donne un ecran noir avec marquer Device is locked code d'etat 0.

Aucune options n'aboutit en faisant volume haut + volume bas + power

Que Faire avec ca Quel est marche a suivre pour resoudre se probleme ?

D'autant que la tab ne monte plus sous windows et donc pas detecter par rsdLite.....

jé n'ai pas de solution.......

merci pour votre aide

cordialement,

laboulisti

Share this post


Link to post
Share on other sites

salut Docteur

Alors, pas de RSDLite, tout le process se fait en commande

il faut que tu télécharge le fichier 7.7.1M-128.12-PASTEM_UCATBLTICSUMRTCOREEU_fastboot.xml

http://moto.dike.su/XOOM%202%203G/

puis, tu le dézippe avec winrar ou 7zip,

télécharge ça :

https://www.box.com/...u7r2fxgx4ilse6g

extrait le dans le même répertoire où tu as extrait le fichier xml.

connecte la tablette au pc, les drivers motorola doivent etre installés, démarre en fastboot (dans ton cas elle est déja), sinon : tablette eteinte, appuis sur volume bas, puis power pendant 2-3s, et la tablette démarre en fastboot

puis lance flash_fastboot.bat

c'est tout, tu auras ICS si tu fais tout bien

tiens moi au courant

Edited by Zouzou Land

Share this post


Link to post
Share on other sites

Bonsoir,

Merci pour ta reponse zouzou,mais j'avais deja tester cette technique et le probleme de cette xoom2 c'est que la battery a un soucis et qu'elle est a plat :(

et qu'elle ne Prends visiblement pas du tout la charge......(grosse galere) donc la tab s'allume/fasboot plante/et la tab s'eteint en moin de 10/15 secondes.........

Concretement je n'ai pas de solutions et a l'heure actuelle je n'ai plus de ressources......Je bute sur cette brique qui je pense serait resolvablesi la battery tenait :huh:

Voilou je suis ouvert a toute solutions,Merci pour l'aide en tous cas :mellow:

Share this post


Link to post
Share on other sites

salut zoidberg , je crois que c'est tout ce qu'il reste a faire a l'heure actuelle...

Share this post


Link to post
Share on other sites

il m'étais arrivé pratiquement la même mer*** à la dernière MAJ (cella avant le passage en ICS).

j'ai essayé en vain pendant 2-3 semaine en fréquentant tout les forums possible.

Un jour j'en ai ras le bol, j'ai raconté je ne sais plus quel excuse au SAV, et, 5-6 jours plus tard j'ai récupéré ma tablette avec la dernière MAJ installé

ils sont très rapide, ils ont renvoyé la tablette à l'adresse indiqué (celle de mon taff, car en journée il n'y a personne chez moi et la Poste ferme trop tôt dans ma ville). Ils ont pris en charge les frais d'envoies, franchement, le SAV est très bon, absolument rien à redire

Share this post


Link to post
Share on other sites

Hi Arestas c'est ou le SAV as qui tu l'as envoyée comment on procede? Merci

Share this post


Link to post
Share on other sites

yop Arestas, merci pour l'info,j'attend une reponse pour une eventuelle batterie de remplacement....Car en fait si je recupére une batterie mon probleme sera quasi resolu,plus qu'a flasher le tout correctement et ca roule....

Si cette methode n'aboutit pas je suivrais tes conseils via le SAV....

Cordialement,

Laboulisti.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...