Jump to content

Galant duo : sim canada marche pas ?


Recommended Posts

Salut

J'habite au canada, j'ai toujours mon abonnement orange et j'utilise un forfait pro Telus d'ici.

Sur un gallant duo qui viens enfin d'arriver, je n'arrive pas a faire marcher la sim d'ici (telus), pour la orange aucun problème.

La sim est bien reconnue mais arrive pas à avoir de réseaux. Quelle soit seule ou qu'il y ai les 2 c'est pareil. Que j'echange les sim

entre les 2 slots c'est pareil aussi.

Le soft "boite à outils SIM" me sort un "l'application n'est pas installé".

J'ai fait 2 reset et rien n'a changé.

J'ai déja eu un message d'erreur ou la fonction téléphone plante

Cette sim marche trés bien que ce soit dans son Blackberry Bolt 9700 ou dans un sony 750 (il me semble) débloqué qui viens d'ici, tout

comme la sim orange.

Je pense avoir essayer a peu prés toutes les configurations possible pour un noob.

Si vous avez une idée...

Merci

NB: le téléphone viens de chez rue du commerce, ici acer ne vend pas de telephone et pour trouver un double sim, c'est même pas en rêve.

Link to comment
Share on other sites

Salut, en utilisant cette methode, tu te crées un nouveau APN: http://www.android-pour-les-nuls.fr/tutoriaux/utillisation/2780-tuto-apn-free-mobile (c'est la methode pour free)

Et tu mets ca comme réglages:

Name: TELUS SP

APN: sp.telus.com

Proxy: 74.49.0.18

Port: 80

Username: <Not set>

Password: <Not set

Server: <Not set>

MMSC: http://aliasredirect.net/proxy/mmsc

MMS Proxy: 74.49.0.18

MMS Port: 80

MMS Protocol: WAP 2.0

MCC: 302

MNC: 220

APN type: default,mms

Link to comment
Share on other sites

bien alors y a vraiment quelque chose que je comprend pas, en fouillant dans les docs je vois aussi HSPA, mais pas HSPA+.

dans tous les cas le Bold 9700 il me semble pas qu'il supporte le HSPA+ non plus et ça marche bien.

comment tu fait pour savoir en live tous les types de réseaux utilisés ?

merci

Link to comment
Share on other sites

tu peux passer par Reglage/Gestion SIM ou pour aller plus en profondeur Reglage/Davantage/Reseaux mobiles/Opérateurs de réseau/Rechercher les réseaux.

Mais je suis persuadé que ton soucis vient du réglage de la connexion de ton opérateur (c'est ce qu'on appele l'APN). C'est le gros défaut de Android ICS. Y'a quelques fournisseurs qui utilisent des proxy qu'il est necessaire de régler en manuel

Assure toi aussi que t'as pas coché 2G uniquement et qu'un gestionnaire de batterie agressif que t'aurais pu installer n'utilise pas cette fonction

  • Like 1
Link to comment
Share on other sites

tu peux passer par Reglage/Gestion SIM ou pour aller plus en profondeur Reglage/Davantage/Reseaux mobiles/Opérateurs de réseau/Rechercher les réseaux

Quand je fais ça; j'ai un message :

Attention, No available networks, Please try to switch 3G service, or click a forbiden network to register manually.

Je retourne dans Gestion SIM/Service 3G / Activer 3G = Telus (c'était déja activé)

Je retourne dans opérateur réseau pour faire une nouvelle recherche résultat aucune réseau trouvé.

Mais je suis persuadé que ton soucis vient du réglage de la connexion de ton opérateur (c'est ce qu'on appele l'APN). C'est le gros défaut de Android ICS. Y'a quelques fournisseurs qui utilisent des proxy qu'il est necessaire de régler en manuel

Surement, mais quel est ce fameux réglage qui déconne dure a trouver...

Link to comment
Share on other sites

Dans le doute appele le service client Telus (ou passe en boutique s'ils en ont), et regle l'APN en direct avec eux. Mais bon, les réglages que je t'ai fournit plus haut est fourni par leur site.

T'as essayé en ne mettant que la SIM de Telus ? Si non, redémarre ton gallant sans aucune SIM. Puis redémarre juste avec la SIM de Telus

Link to comment
Share on other sites

Ce matin je suis allé les voir a la boutique la plus proche, le seul renseignement que le gars à pu me dire c'est qu'il y a un gars avec le pseudo Rems350 qui a le même problème que moi... Faut dire, il avait un windows phone à la main et arrivait pas a savoir ou été les paramettres de connection...

J'ai essayer 1 sim, les 2; dans le port 1 ou le 2 le resultat est toujours le même.

Je vais essayer ta dernière solution, j'ai pas essayer ça encore.

Mais ce que je trouve bizarre c'est que ma carte orange a marché du premier coup et a trouvé un réseau local (Rogers) avec lequel Orange a des accords, SMS et appel on fonctionné en moins de 10 minutes apres le déballage du bouzin.

Link to comment
Share on other sites

appele le service client, ils ont plus de possibilités d'intervention, notamment pour le roaming.

Et est ce que ton gallant te demande au moins le code pin de ta carte Telus ?

Est ce que t'as fait la mise a jour du telephone ?

Edited by Benoit31
Link to comment
Share on other sites

je les appelerais mais ça m'étonnerais qu'ils fasse quoi que ce soit, le numéro IMEI du gallant n'étant pas reconnue suivant leur site ça va etre mort d'avance les connaissants.

Y a pas de PIN sur les SIM ici.

Je réinitialise encore encore une fois, je vais essayer ma vieille SIM Rogers, je pourrais pas appeler mais je verrais ce qu'elle me liste comme réseau

Link to comment
Share on other sites

Ah j'ai peut-être un début de quelque chose. Avec la SIM Rogers comme la SIM Orange ou la SIM Telus, le seul réseau disponible c'est "ROGERS 2G (current)" malgrés que la 3G soit activé pour la SIM.

Comme si le téléphone arrivais pas à activer la 3G. La 3G est Impératif pour Telus qui a arrété ces services de 2G il me semble.

il est déja en 1.000.18

Link to comment
Share on other sites

Quand tu vas dans Reglages/Gestion SIM, tu as bien activé Service 3G ?

... et c'est nul de la part de Telus d'avoir supprimé la 2G :/

Et vu que t'es en Amerique du nord, Mets toi en WCDMA only

Link to comment
Share on other sites

Oui c'est activé sur la Telus mais quand je recherche des réseaux il me dit qu'il trouve rien et qu'il faut activer la 3G comme j'ai marqué un peu plus haut. je desactive et réactive la 3G mais rien ne change.

Je viens de refaire reset complet et de reconfigurer l'APN etc, toujours la meme chose.

Pour l'histoire de suprimer la 2G, les communications (telephone portable, telephone fixe, internet et TV, ici c'est un très grand moment de solitude. Je rêve encore, après 3 ans et demi, de ma freebox, c'est pour dire...)

en WCDMA only -> error while searching for network

Link to comment
Share on other sites

...donc t'es bien sur un reseau GSM. C'est à rien n'y comprendre ton histoire :huh:

A part régler l'aPN, je vois pas quoi faire d'autres.

Tu peux essayer cette appli: Opensignalmaps. https://play.google.com/store/apps/details?id=com.staircase3.opensignal&feature=nav_result#?t=W251bGwsMSwxLDMsImNvbS5zdGFpcmNhc2UzLm9wZW5zaWduYWwiXQ..

Elle te permet de mapper le reseau d'antennes dans ton entourage, de voir les capacités qu'elles ont, et parfois permet aussi de changer d'antennes relais

Link to comment
Share on other sites

J'ai essayé le opensignalmap, ça confirme qu'il marche que en GSM/2G quelque soit la SIM et quelque soit la SIM ou la 3G est activé.

J'ai refouiller dans le bouquin de "information de sécurité", le réseaux HSPA n'est pas dans la liste contrairement à ce que j'ai pus voir sur plusieurs sites. Il n'y est pas non plus dans la fiche à l'arrière de la boite.

Dans la liste des pays, il n'y a que des pays d'europe.

Ma carte Orange marche encore via le réseau Rogers qui a gardé ses vieilles installations encore en marche. Mais pour le fournisseur qui enlève les vieilles installations au fur et a mesure, ben ça marche plus.

J’essayerai de voir avec Telus mais il me faut les numéros de contrat etc et comme c un téléphone pro, je les auraient pas avant lundi ou mardi.

Mais si le téléphone ne prend pas le HSPA c'est certain que c'est mort.

J'ai essayé de trouver les réseaux avec le Sony 705a qui est débloqué, La Sim telus trouve bien les réseaux 3G (Telus et Rogers) la Sim orange vois la même chose : réseaux 3G (Telus et Rogers)

Même chose sur le blackberry Bold 9700 (bloqué Telus parcontre) il me trouve réseaux 3G (Telus, Bell et Rogers) et réseaux 2G Rogers

Fait chier, pour une fois que j'avais trouvé un téléphone qui me correspondait à 95%....

Je suppose qu'il est impossible d'emuler ou de faire manger du HSPA+ au Acer ? (chuis noob a donf dans les réseaux de téléphone, j'avais jamais eu a mon confronter à plus que les réseaux 2G et 3G sans les autres trucs genre HSPA, HSUPA, Edge et compqgnie).

Etk merci de toutes tes réponses

Link to comment
Share on other sites

pour telus :

reseau inconue, type de reseau inconue, etat de service appel d'urgence, itinerance sans, etat du reseau deconnecte

pour orange :

reseau rogers, type de reseau inconue, etat de service en service, itinerance itinerance, etat du reseau mobile deconnecte (?)

rien de bien concluant...

Link to comment
Share on other sites

je vois pas d'erreur, à part que c'est pas sp.TELUS.com, mais sp.telus.com. Je sais pas si le respect de la casse est important à ce niveau, mais vaut mieux coller au standard.

Ce réglage d'APN doit etre très pret de celui qui a consumer.telus.com, regarde ses réglages. Ce type de config est prévu pour ce qu'on appele les "dumbphone", quand le sp.telus.com correspond au "smartphone".

Je serais toi, et si c'est possible, je virerai les 2 autres réglages (consumer et isp), c'est fort possible que le doublon provoque un bug.

Et pour finir, je suis quasi certain que TELUS MMS doit etre soit viré soit reconfiguré, vu son 'consumer.telus.com' c'est certain qu'il interfere

Apres reflexion, modifie ton TELUS SP et mets tout ce qui est MMS en non configuré.

Et reconfigure ton TELUS MMS avec les info du TELUS SP, ca devrait faire l'affaire

Link to comment
Share on other sites

Suivant où tu trouves les spécifications, tu peu trouver sp.TELUS.com ou sp.telus.com. J'ai essayer les 2, ça ne marche pas.

http://www.telusmobi...martphone.shtml

Choisit android et regarde, c'est en majuscule.

La config de consumer.telus.com pour TELUS WAP:

Screenshot_2012-10-30-11-52-22-1.png

Screenshot_2012-10-30-11-52-42-1.png

Screenshot_2012-10-30-11-52-50-1.png

La config de consumer.telus.com pour le Telus MMS:

Screenshot_2012-10-30-11-58-41.png

Screenshot_2012-10-30-11-58-56.png

Screenshot_2012-10-30-11-59-02.png

Je serais toi, et si c'est possible, je virerai les 2 autres réglages (consumer et isp), c'est fort possible que le doublon provoque un bug.

Et pour finir, je suis quasi certain que TELUS MMS doit etre soit viré soit reconfiguré, vu son 'consumer.telus.com' c'est certain qu'il interfere

En gros il faudrait que je garde juste telus sp et telus wap ou uniquement telus sp et je vire tout le reste ?

Comment qu'on fait pour virer un APN ?

Edited by rems350
Link to comment
Share on other sites

Je sais pas si t'as vu, j'ai fait un rajout à ma réponse, je pense que t'as en fait un bug avec le doublon TELUS SP et TELUS MMS.

En fait pour faire simple, vire le TELUS SP que je t'ai fait créer. Modifie le TELUS WAP avec l'APN sp.telus.com, ca devrait suffire. Et fait la même chose avec TELUS MMS, vire le consumer.telus.com, et tu le remplaces par sp.telus.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...