Jump to content

[Résolu] Notification basculement "USB mass storage device" disparue


Recommended Posts

Bonjour a toutes et tous,

Mon probleme : Lorsque je connecte mon Nexus au PC, le pop-up basculant la sd-card en stockage de masse n'appartait plus.

Il y a quelques jours, j'ai débranché mon Nexus S de mon pc, qui y etait relié par USB. Il est possible que c'ai été "sauvage" c'est à dire que je n'ai pas annulé le mode stockage de masse de mon Nexus avant de le débrancher. Je ne me rapelle plus.

Quoi qu'il en soit, aujourdhui, impossible d'acceder au Nexus via mon PC, car le téléphone ne m'offre plus la possibilité de le basculer en stockage de masse.

Mon Nexus est sous CyanogenMod 7.08 Nightly-NS.

J'ai tenté un restore d'un backup antécédant (clockworkmod), et cela n'a pas marché.

J'ai vérifié que mon option débogage USB etait bien activée

J'ai testé avec un autre cable, avec un Nexus S identique (cyanogenMod identique), c'est bien mon téléphone uniquement qui bug.

Quelqun aurait une idée pour débugger ma connection USB Nexus/PC ?

Edited by Icu
Link to comment
Share on other sites

Non, je n'ai pas tenté, étant donné que le backup sur clockworkmod n'a pas marché. J

e vais quand meme essayer de flasher via .zip sur cwm, on verra

EDIT : Je viens à l'instant de tester, j'ai flashé ma ROM via .zip sur CWM et cela n'a rien changé....

La seule chose à laquelle je pense c'est un format de la sd-card, mais cela présente deux soucis :

  • je perd toutes mes données actuelles sur mon NS (c'est gérable, je peux les retrouver, mais pénible)
  • étant donné que ma sd-card fonctionne parfaitement, hormis ce soucis de connection, je ne suis pas sur que cela résolve le probleme.

Mon NS est-il *bloqué* ?

Edited by Icu
Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

J'ai déjà posté la solution sur ce forum il y a quelques semaines car je suis tombé sur ça: http://productforums...KWLc/discussion

Ca consiste à:

-Eteindre son téléphone avec le câble USB branché sur le PC (sais pas trop à quoi ça sert mais bon)

-Redémarrer en fastboot (bouton power et bouton volume +)

-Une fois en mode fastboot, débrancher le câble puis rebooter le téléphone.

-et hop tout redevient nickel

Ca a marché pour moi et pour un autre membre du forum aussi donc.....

Au plaisir.

Edited by fmaster78
  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Installe peut etre une rom plus récente ;-)

J'avais testé un changement de ROM, cela n'avai rien changé.

Merci fmaster78 pour cette solution.

Je ne l'ai pas testée, cependant je suis tombé sur une app 'usb mass storage controller" qui permettait de réafficher la notification lors du branchement USB.

Maintenant cela marche parfaitement, meme apres avoir désinstallée l'app. J'ai juste un message d'erreur comme quoi apparement je ne possède pas de SD card, mais tout fonctionne nickel.

Merci !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...