Jump to content
Marma92

[Multipix/INOSOP07] Root, dump, firmware et autres

Recommended Posts

ça y est je viens de me dépatouiller de ce plantage !!!

pareil pour moi la tablette est destinée à ma fille pour noël, je ne me voyais pas lui dire que le père noël lui avait ramené une tablette bugée et qu'il fallait la renvoyer aux petits lutins pour qu'ils la réparent...

du coup j'ai réinstallé le firmware plus ancien cité en début de ce sujet avec livesuit et les bons pilotes... merci phillipe, je pense que c'est grace à un lien que tu as mis sur un autre sujet ou un autre forum, je ne sais plus j'ai tellement farfouillé sur le net sur des sujets en anglais et en espagnol...

la manip vraiment à la con avec livesuit c'est qu'il faut maintenir un des boutons de volume tout en la branchant en usb... et là ça installe le bon pilote (pas le pilote ADB)

bon je vais pouvoir retester des trucs maintenant que je sais comment là réinitialiser

A13 MID nuclear pfdq88c-eng-IMM76D (filefactory) (merci co777)

livesuit

Share this post


Link to post
Share on other sites

STP Nikow et pour m'éviter de chercher et d'acheter un autre cadeau, donne moi la manip à faire...

J - 18 h MERCI

Je DL livesuit et A13.img... ok et puis que faut-il faire ???

La tablette depuis le gestionnaire de périphériques ne veut pas me prendre le pilote USB de livesuit que je vais chercher à la main et usb+volume ne fait rien non plus, je reste avec adb :( help!!

Edited by Sergai

Share this post


Link to post
Share on other sites

donc moi j'ai utilisé livesuit 1.09

quand tu exécutes le programme ça lance automatiquement livesuite user wizard

tu cliques "yes"

ensuite il propose deux méthodes de mise à jour

tu choisis "mandatory"

à cette étape tu ne dois pas avoir la tablette ni brancher en usb ni sur le secteur

ensuite il te demande de séléctionner l'image à installer

tu cliques "yes"

là tu vas chercher l'image qui se trouve dans le fichier zip que tu auras préalablement décompressé ;-) le fichier doit être en format .img

une fois sélectionné tu cliques sur ouvrir et c'est maintenant qu'il y a la manip bizarre...

ta tablette doit être éteinte, tu vas maintenir une des deux touches de volume appuyée, maintenant tu branches ton cable usb et windows devrait reconnaître la tablette automatiquement, si tout va bien la barre de progression devrait commencer à défiler tu peux maintenant relâcher le bouton du volume car tu vas avoir besoin de tes doigts pour les croiser en espérant que ça aille bien jusqu'à 100%... hihi

ensuite redémarrage automatique ou tu ne devrais plus voir le logo multipix mais un petit bonhomme android

j’espère que je n'est rien oublié

Share this post


Link to post
Share on other sites

Bon impossible de modifier ce fichu pilote adb, je reviens sur une image système win7 antérieure, j'arrive à installer le pilote de LiveSuit, USB Device (VID_1f3a_PID_efe8) en tenant le bouton volume tout en lançant liveSuitPack 1.07 mais qui ne fait rien par la suite, là je DL la version 1.09 je lance l'exe qui me demande la langue puis après se ferme immédiatement, que la tablette soit branchée en USB ou SANS. Je retourne dans le gestionnaire de périph avec la tablette en USB et le pilote a sauté arrrggg!! Et si j'arrive à remettre le pilote USB Device (VID_1f3a_PID_efe8) livesuitpack 1.09 ne veut pas se lancer, elle me met un triangle jaune d'erreur!! je n'y comprends rien!!

D'ailleurs je ne sais pas comment tu arrives à lancer livesuite seule sans tablette connectée en usb, c'est zarbi.

Essaies de voir si tu peux me dépanner, merci

Edited by Sergai

Share this post


Link to post
Share on other sites

[...]

vous editez le fichier vold.fstab qui se trouve dans /system/etc

donc on va inverser le nom du point de montage sur les deux premiéres lignes et ça va donner ça :

dev_mount sdcard /mnt/extsd auto /devices/virtual/block/nandj

dev_mount extsd /mnt/sdcard auto /devices/platform/sunxi-mmc.1/mmc_host /devices/platform/sunxi-mmc.0/mmc_host

vous enregistrer votre fichier, total commander vous signal une erreur, ce qui est normal, c'est pour vous prévenir que vous modifier un fichier protégé, vous accepter et maintenant vous n'avez plus qu'à redemmarrer votre tablette.

je cherche encore comment on pourrait réattribuer les 343 Mo de sdcard2 à la mémoire interne de 379Mo (722 Mo ça serait mieux hein !?

Bonjour,

J'ai également acheté cette tablette pour le noël de mon neveux et j'aimerai bien comprendre comment il faut procéder pour utiliser la mémoire de la carte SD à la place de la mémoire interne.

J'ai bien vu les deux lignes à modifier dans le fstab par contre d'après la commentaires ça semble faire planté la tablette est-ce que quelqu'un a réussit cette modification et à installer des applications sur la carte SD sans planter complètement sa tablette.

Et en cas de plantage y a-t-il moyen de revenir en arrière ? comment la débricker ?

Merci d'avance de votre aide,

Bonne soirée,

Ptitsnake.

Edited by Ptitsnake

Share this post


Link to post
Share on other sites

@ ptitsnake, t'as tes yeux pour voir, si qlq'un y étais arrivé tu l'aurais lu, tu n'as pas besoin de poster 1 page pour rien, ce n'est pas le père Noel qui va te répondre!!! Merci de modifier ton post et de le réduire :)

Edited by Sergai

Share this post


Link to post
Share on other sites

Et bien sympa l'accueil sur ce forum !!

Si tu n'es pas un expert Android on t'envoi bouler.

Ça donne envie de discuter...

Edited by Ptitsnake

Share this post


Link to post
Share on other sites

Sans avoir la tablette branchée livesuit 1.07 a bien voulu se lancer, il faut simplement rebooter le PC, je suis allé chercher A13.img qui se met dans livesuit en "C:\livesuiteing\eLiveUpdate.img" j'ai branché la tablette tout en appuyant sur le volume, le pilote a été installé et livesuit m'a demandé si je voulais être en mandaformat, ou similaire, j'ai dit oui,la barre de progression de livesuit montre l'installation de A13, arrivé à 100% la tablette change de logo android, c'est bon signe, mais reste bloquée sur le premier logo android du début, je redémarre sans USB, à la place de "Multipix" j'ai un petit robot bleu mais la tablette reste plantée sur Android et fa caga!! Je réssai avec livesuite 1.09, met A13.img, la tablette en USB+volume, le pilote est installé mais livesuit se ferme, car en réalité le pilote n'a pas été installé!!!!!!

Edited by Sergai

Share this post


Link to post
Share on other sites

Bonjour,

J'ai également acheté cette tablette pour le noël de mon neveux et j'aimerai bien comprendre comment il faut procéder pour utiliser la mémoire de la carte SD à la place de la mémoire interne.

J'ai bien vu les deux lignes à modifier dans le fstab par contre d'après la commentaires ça semble faire planté la tablette est-ce que quelqu'un a réussit cette modification et à installer des applications sur la carte SD sans planter complètement sa tablette.

Et en cas de plantage y a-t-il moyen de revenir en arrière ? comment la débricker ?

Merci d'avance de votre aide,

Bonne soirée,

Ptitsnake.

salut la modif marche très bien il faut juste ne pas faire d'erreur dans le fichier vold.fstab

sergai, tu parles de A13.img c'est bien de A13_MID_nuclear_pfdq88c-eng-IMM76D-Factory_Image_[TechKnowForum.net].img dont tu veux parler, moi c'est cette image qui a fonctionné

je l'ai replanté pour pouvoir refaire la manip, il semblerait que le flashage fonctionne si il n'y a pas de microSD dans la tablette

la modification de vold.fstab fonctionne, petit screenshot pour le prouver

post-132153-0-56993500-1356340058_thumb.

autre petite surprise avec ce firmware plus ancien c'est le repartitionnement de la mémoire interne

post-132153-0-57459900-1356340146_thumb.

bon sur les photos on voit que je n'ai pas encore remis la tablette en français ni remis à la bonne heure...

voila c'est chose faite

post-132153-0-32878600-1356341253_thumb.

Edited by Nikow
  • Like 1

Share this post


Link to post
Share on other sites

Merci pour ton aide Nikow, mais il n'y a pas forcément besoin de flasher le firmware pour effectuer la modification de la fstab ?

Cordialement,

Ptitsnake.

Share this post


Link to post
Share on other sites

Bonjour, je suis également nouveau sur ce forum et acheté cette tablette pour noël.

Je suis novice en root android. Je souhaite simplement avoir la possibilité d'installer des applications sur la carte micro sd et avoir les droits super user.

Aprés ta manip tu as tout ca?

si oui pour résumer je dois:

1) sortir la micro sd

2) > faire le root avec le Kit_root_INOSOP10C.zip que l'on peut trouvez dans ce post http://forum.frandro...3-ezee-tab-705/ Ou Uberizer

3) éditez le fichier vold.fstab qui se trouve dans /system/etc (sans se planter!) avec Total Commander ou ES Explorateur

Aprés c bon? ;)

Merci d'avance !

Share this post


Link to post
Share on other sites

Oui j'ai bien pris "A13 MID nuclear pfdq88c-eng-IMM76D (filefactory)" qui est en 7ème position de dl sur ton lien.

Mais maintenant comme il est Impossible de lui faire installer le pilote, dans le gest de périph USB Device (VID_1f3a_PID_efe8) reste avec son triangle jaune et j'ai beau aller chercher usbdrv.inf dans livesuit ou usb+volume = "installer le pilote quand même" ça ne change rien.

Elle est bien plantée et je ne vais même pas pouvoir la faire repartir en SAV maintenant qu'elle a changé de logo.

Sans parler que je n"ai plus de cadeau pour ce soir :(

Share this post


Link to post
Share on other sites

sergai, as tu essayé de désinstaller le pilote dans windows ? désinstallation avec supression

si il y a le triangle jaune c'est que le periphérique ne fonctionne pas correctement

Share this post


Link to post
Share on other sites

Oui oui bien sûr j'ai supprimé le pilote avant de faire la manip, je vais essayer de repartir à zero en revenant sur ma sauvegarde system, puisqu'au début ça a marché, à moitié.

Share this post


Link to post
Share on other sites

ptitsnake, tu n'est pas obligé de la flasher mais tu dois la rooter, je conseille uberizer car il intégre livesuit

avec uberizer tu dois tout d'abord installer les pilotes en exécutant uberizer offline (nodetect) tu le trouveras dans menu démarrer/tout les programmes/technoforum.net/uberizer

ensuite tu dois lancer uberizer en temps qu'administrateur (clique droit sur le raccourci sur le bureau) c'est la manip que je n'avait pas fait la premiére fois et qui ne m'a pas permis de faire un dump de la rom original

la uberizer devrait bien detecter la tablette et ne pas mettre model unknown

aprés il faut la rooter

selectionne "c" puis "6"

et là si tu le veux bien tu pourrais nous faire un dump de cette fichu rom original

il faut avoir une microSD de minimum 512Mo dans latablette car le dump se fait dans un dossier temporaire sur la carte mémoire qu'il copie ensuite sur l'ordi dans le dossier dump de uberizer (à la fin du dump, ça va te proposer de garder le dump sur la carte ou de l'effacer)

pour le dump

sélectionne "i" puis "3"

Oui oui bien sûr j'ai supprimé le pilote avant de faire la manip, je vais essayer de repartir à zero en revenant sur ma sauvegarde system, puisqu'au début ça a marché, à moitié.

essaye en supprimant aussi le pilote ADB

Bonjour, je suis également nouveau sur ce forum et acheté cette tablette pour noël.

Je suis novice en root android. Je souhaite simplement avoir la possibilité d'installer des applications sur la carte micro sd et avoir les droits super user.

Aprés ta manip tu as tout ca?

si oui pour résumer je dois:

1) sortir la micro sd

2) > faire le root avec le Kit_root_INOSOP10C.zip que l'on peut trouvez dans ce post http://forum.frandro...3-ezee-tab-705/ Ou Uberizer

3) éditez le fichier vold.fstab qui se trouve dans /system/etc (sans se planter!) avec Total Commander ou ES Explorateur

Aprés c bon? ;)

Merci d'avance !

oui c'est tout à fait ça :-) je te conseille uberizer car il intègre livesuit

  • Like 1

Share this post


Link to post
Share on other sites

Bon j'ai rooté et fait un dump mais...durant le dump j'ai eu "no space left on your device" j'ai pourtant un mirco sd de 16 giga !! J'ai bien les dossiers dans le dossier rom_dump mais je sais pas si c complet....

si j'ai l'icone super user c bon?

Edited by ben54

Share this post


Link to post
Share on other sites

Je reviens sur une image propre de C: sans rien d'adb

1/Je lance livesuite 1.09, donc pour la 1ère fois, sans la tablette en USB, mais il me dit: "Install the driver fail..."

2/Je lance "LiveSuitPack_version_1.09_20111101" et je force windows à installer le pilote

3/Je relance livesuite = ok / je charge l'image A13_F9_00_[TechKnowForum.net]

4/Je branche la tablette en USB tout en tenant le bouton du volume, les 2 fenêtres de Livesuit se ferment et une autre me dit: "Does mandatatory format? je dis oui ainsi qu'au message suivant, mais rien ne se passe???Je vais dans le gestionnaire de périph et j'ai deux USB Device (VID_1f3a_PID_efe8) un actif l'autre avec son triangle jaune

Je relance livesuite pour voir mais rien ne se passe5/Je redemarre lance à nouveau livesuite, je remonte A13.img et branche la tablette en usb sans appuyer sur volume, seven me dit que le pilote n'a pas pu être installé.

6/ Je recommence 3 et 4 et attends, sans fenêtre sur le PC... au bout de 3mn une fenêtre s'ouvre sur le PC "Update réussi" et se ferme, Je débranche l'usb et la tablette démarre, petit robot bleu, puis gros robot vert, à la place de la page verte initiale, mais après elle reste plantée sur android qui charge, charge... au bout de 5' la tablette affiche un semblant d'écran en Chinois mais rien ne fonctionne.

Edited by Sergai

Share this post


Link to post
Share on other sites

oufffff oui comme c'est une réinstalle ça dur longtemps le premier boot, j'ai failli craquer aussi et l'éteindre pour rebooter

moi c'était en anglais !!!!

livesuit s'était placé dans la zonne de notification en bas à droite c'est pour ça que t'avais plus de fenetres... ça me l'a fait aussi

Bon j'ai rooté et fait un dump mais...durant le dump j'ai eu "no space left on your device" j'ai pourtant un mirco sd de 16 giga !! J'ai bien les dossiers dans le dossier rom_dump mais je sais pas si c complet....

si j'ai l'icone super user c bon?

peux tu me dire la taille de tout les fichiers que tu as dans ton dossier dump

Share this post


Link to post
Share on other sites

Bon , je ne trouve pas le fichier vold avec total commander ouille qq'un pour m'aider merci je veux pas faire de betises avant ce soir...

Share this post


Link to post
Share on other sites

Toujours plantée sur cet écran Chinois où rien ne se passe...

Nikow J'ai la bonne image A13_F9_00_[TechKnowForum.net] ???

Edited by Sergai

Share this post


Link to post
Share on other sites

le fichier se trouve dans le dossier /system/etc/

Toujours plantée...

Nikow J'ai la bonne image A13_F9_00_[TechKnowForum.net] ???

normalement oui c'est ien le 7eme lien

A13_MID_nuclear_pfdq88c-eng-IMM76D-Factory_Image_[TechKnowForum.net]

Share this post


Link to post
Share on other sites

m**** c'est pas juste l'interface qui est en chinois !?!

Share this post


Link to post
Share on other sites

Non sur le coup j'ai cru et je me suis dit c'est bon mais en réalité elle est plantée sur ce pseudo affichage.

Il faudrait que j'essaie une autre image, mais laquelle??

Edited by Sergai

Share this post


Link to post
Share on other sites

faudrait que j'essaye de t'envoyer le nouveau dump que j'ai fait...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...