Jump to content

Gros problème sur mon Note


Recommended Posts

Je suis depuis quelques temps sur la rom stock XXLS7, j'ai souvent des bugs de batterie qui descend à 1% après un plantage suivi d'un reboot, alors qu'elle était à 80% avant que le téléphone ne plante, et aujourd'hui en lançant la navigation le téléphone a planté, reboot, batterie à 1% mais en plus de ça l'écran s'est mis à scintiller...

J'en ai eu marre et je me suis dit qu'il était temps de passer sur une CM10, j'ai flashé la CM10.1 sans flasher les Gapps et tout s'est très bien passé pendant que je configurait l'engin, 20 min après j'ai récupéré le packet Gapps correspondant à la derniere release de CM 10.1(Gapps JB 20121212) et au redémarrage j'ai un message comme quoi Voice search a planté et ensuite l'écran se remet à scintiller et le téléphone s'éteint après avoir passé quelques écrans de configuration de Gmail...

J'ai tenté de changer de Kernel (j'était sur un Philz il me semble), je suis passé sur le dernier Hydracore 7.6.1 ça fait la même chose.

J'ai filmé le scintillement d'écran pour que vous vous fassiez une idée :

D'ailleurs je n'arrive pas à repartir à zéro et réinstaller uniquement la rom CM 10.1 sans les Gapps pour voir si ça remarche correctement comme avant que j'installe les Gapps... j'ai beau faire tout les wipe disponible, factory reset toussa et j'installe juste le zip de la CM, reboot et j'ai encore l'invit de login de Gmail -_-

Bref j'ai besoin d'aide :

-Mon téléphone a-t-il un problème matériel ? (Il a 1 an et 2 semaines donc c'est mort pour la garantie)

-J'ai loupé un truc pour tout wipe et repartir de zero ? (J'aimerait revenir sur la CM10.1 sans les Gapps pour un test approfondi)

Merci, bonnes fêtes à tous

Edited by morgan06
Link to comment
Share on other sites

Je suis passé sous Paranoid Utacka 2.56 avec Gapps 20121011 et le problème est toujours présent même si plus léger...

j'ai l'impression que dès que je lance quelque chose d'assez énergivore le problème s'intensifie, j'ai aussi perdu 15% de batterie en 10 minutes d'écran allumé lors de la configuration du launcher...

Quand le téléphone est branché sur secteur ça a l'air de marcher sans soucis...

Je pense à un problème de batterie qui ne fournit plus assez de puissance; je vais tenter l'achat d'une nouvelle batterie haute capacité qu'en pensez vous ?

Edited by morgan06
Link to comment
Share on other sites

Hello, tu es certain de faire tous les wipes, dans le bon ordre ?

A savoir :

  • Wipe Data/Factory Reset
  • Wipe Dalvik Cache
  • Flash de CM10.1
  • Flash des GAPPS
  • Reboot du téléphone

Car dans cet ordre aucune raison que ça déconne si c'est les bonnes GAPPS. Un souci matériel qui se déclare que quand les GAPPS sont installées je t'avoue j'y crois pas trop. Mais je peux me tromper !

Si ça persiste pour être fixé tu peux toujours repasser sur une rom stock (via Odin) mais bien faire un wipe data factory reset + un wipe dalvik cache avant de la flasher. Ensuite une fois sur la rom stock lancer un Antutu qui stressera un peu tout et tu seras fixé.

Après pour rerooter c'est très simple maintenant, en plus tu seras direct sur un kernel Philz donc safe.

Edited by Hypnoz
Link to comment
Share on other sites

Hello je pense que y a pas de soucis pour les Wipe je suis passé de la CM10.1 gapps 1012 à la Paranoid Utacka gapps 1011 sans problème.

Le seul message étrange c'est quand je vais pour voir faire le Wipe dalvik j'ai un message d'erreur quand je rentre dans "Wipe dalvik Cache" avant de pouvoir valider le wipe ça m'écrit en bas de l'écran :

"E : unknown volume for path [/sd-ext]"

mais je peux quand même valider le wipe dalvik et ça me dit qu'il est correctement déroulé...

Je pense que j'ai un problème de batterie qui faiblit, là le téléphone n'a pas eu de problème depuis que j'ai remis la luminosité au minimum hier soir, mais je trouve qu'elle descend assez vite même sans me servir du téléphone: -30% en 6h... J'ai commandé une batterie Anker 2700mah qui va arriver dans la semaine, je retenterais un passage en luminosité et max et reflash sur la CM10.1

Je pense que le lien que j'ai fait entre mon problème et les Gapps n'est pas cohérent, je pense surtout que c'est parceque à ce moment là j'avais la liminosité à fond sur un fond blanc que ça flanché.

Je re précise également que ce problème d'écran qui scintille était déjà apparu hier sur la XXLS7 après un plantage sur la navigation, donc avant que je me décide à tout relfasher

Edited by morgan06
Link to comment
Share on other sites

Je viens de recevoir ma batterie, j'ai pris l'option de livraison la moins chère qui devait arriver le 05/01 et au final elle arrive comme si j'avait pris livraison express bref je suis content il m'en faut peu...

Là c'est en charge, je ferait un bon stress test cette aprem

Un truc que je comprends vraiment pas sur mon Note :

J'ai beau faire tout les wipe, ma mémoire emmc n'est jamais vidée il reste toujours mes fichiers persos, même en appliquant Samsung_Wipe_Data_System_Cache_2.0-signed.zip

http://forum.xda-dev...d.php?t=1849737

Il m'est aussi impossible de copier le fichier sus-cité et le .zip de la CM 10.1 sur la SD Externe en branchant le téléphone à mon PC ça me dit que le téléphone ne répond plus dès que je lance le "collé", le .zip des Gapps passe sans problème.

J'ai donc collé sur la mémoire interne et j'ai déplacé les 2 fichiers de la mémoire interne vers la SDCard par l'intermédiaire de ES Explorer, vu que je comptais wipe la mémoire interne j'était obligé de les avoir sur la SDCard.

Quand j'ai lancé le fichier wipe (qui n'a pas wipe grand chose des mes fichiers persos), j'ai voulu lancer le flash à partir de la SDCard et là erreur de la SD Card, heureusement que les fichiers étaient restés sur la mémoire intenre j'ai pu tout relfasher sans problème.

J'ai toujours l'erreur "Google voice search a planté" lors du démarrage.

Bon je vais ré attaquer tout les paramétrages on verra comment ça se passe avec la nouvelle batterie....

Link to comment
Share on other sites

bonjour ,

mon note a 1 an et 1 mois et il me fait la même chose : écran qui se mets a scintiller puis la batterie qui se décharge en 30 secondes .ensuite il se bloque .j 'ai essayé plusieurs rom mais toujours le même problème .je vais aussi changer de batterie

Link to comment
Share on other sites

j ai reçu aujourd ' hui ma nouvelle batterie ,une anker aussi ,depuis ce matin tout fonctionne ,j attend quelques jours pour voir si le

problème vient de la .

par contre ma batterie d 'origine est gonflée :emo_im_foot_in_mouth: ,je ne sait pas pourquoi ?

Link to comment
Share on other sites

salut,

la batterie de mon note a aussi laché, alors que je ne l'ai que depuis février (rom stock 4.0.4 LRI).

les symptomes ont été à peu près les mêmes : extinction dès que je lançait une application, on que j'ouvrais le navigateur.

j'ai installé battery monitor widget, qui m'a permis de voir que dès que le proco était solicité, la tension de la batterie plongeait au niveau de la tension minimale. ce qui provoquait l'extinction. j'ai trouvé étrange que le widget me dise que l'état de la batterie était bon.

j'ai changé de batterie depuis quelques jour, ça a réglé le problème.

je pense que maintenant, je vais arrêter de mettre mon téléphone en charge la nuit . je pense que c'est ça qui l'a endommagé.

je trouve dommage que les circuit de charge de tous nos appareils high tech ne soient pas capables de couper complètement la charge, une fois celle ci terminée.

@domno :

ta batterie a gonflé car la réaction s'est emballée et elle a libéré de l'hydrogène . il ne faut surtout plus l'utiliser, sous peine de la voir flamber.

je suis modéliste et gros utilisateur d'accus Lipo, LiFe et Liion, je peux te dire que quand ça flambe, c'est aussi efficace que du napalm !

Link to comment
Share on other sites

  • 2 weeks later...

Bonsoir,

Pareil que vous : mon téléphone a un an et un mois et il scintille également. La batterie se vide rapidement parfois suite à cela !

Vous êtes sur que c'est la batterie qui a un problème ? C'est étrange que ça arrive à plusieurs personnes en même temps.

Il y a le même problème signalé là bas : http://www.galaxynote.fr/note-qui-eteint-tout-seul-t7336.html

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...