Jump to content
jupifr

EAP SIM Free Mobile ca marche !

Recommended Posts

Salut , je viens de faire une petite découverte :

L'EAP SIM Free Mobile fonctionne sur notre Cink King !

Il faut pour cela impérativement :

-mettre votre carte SIM dans l'emplacement numéro 2

-lors de la configuration du point d'accès wifi eap sim spécifier l'emplacement SIM numéro 1

Voila , enjoy :D

Edited by jupifr

Share this post


Link to post
Share on other sites

une tres bonne decouverte ;)

  • Like 1

Share this post


Link to post
Share on other sites

edit : Cool, ça marche finalement :) Merci !

Edited by jmb--
  • Like 1

Share this post


Link to post
Share on other sites

Je confirme cela fonctionne!! Merci pour cette bonne nouvelle. Maintenant va savoir pourquoi !

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour l'info, cela a fonctionné aussi pour le mien.

  • Like 1

Share this post


Link to post
Share on other sites

Et tu as essayer de faire l'inverse : SIM dans le slot et indiquer slot 2 dans les paramètres ?

Quand tu indique que ça fonctionne, il y a bien un acces internet : l'icône devient bleue ou reste grise ?

Edited by subrico

Share this post


Link to post
Share on other sites

si tu mets ta sim freemobile dans la fente 1 ca ne fonctionnera pas jusqu a une eventuelle mise a jour de la rom du king.J ai contacté le sav wiko a ce sujet il y a quelques jours et ils ont verifié le bug qui devrait etre corrigé sous peu ont ils dit ...

Share this post


Link to post
Share on other sites

Et tu as essayer de faire l'inverse : SIM dans le slot et indiquer slot 2 dans les paramètres ?

Quand tu indique que ça fonctionne, il y a bien un acces internet : l'icône devient bleue ou reste grise ?

Faire l'inverse ne va pas.

"Ca fonctionne" ... pas du tout en fait :( ! Car si l'état de la fenêtre FreeWifi-secure indique bien "connecté", le WCK n'a pas de connexion internet via ce type de Wifi et l'icône Wifi reste imperturbablement grise, en tout cas pour moi.

Share this post


Link to post
Share on other sites

Il faut régler ton wifi comme ceci dans paramètres wifi avancés choisir laisser wifi allume en veille toujours.Évidemment je suppose que le signal wifi est excellent lors de tes tests:la portée des bornes wifi est d environ 10 12 mètres.

Edited by JUP!

Share this post


Link to post
Share on other sites

mon tel est bien reglé sur toujours meme en veille

pour le signal il est à fond sur mon pc 5 barres

mais sur le tel à peine 2 barres bizard non ???

je précise que le tel est à coté du pc donc au meme endroit

PS: je suis nul en informatique peut tu me dire comment on met l'icone merci en vert en fin de message ???

Merci

Share this post


Link to post
Share on other sites

Bonjour,

J'ai essayé les manip citées plus haut et je n'arrive toujours pas à me connecter sur FreeWifi_secure

J'ai 2 sim Free, 1 avec forfait à 19€ et l'autre avec celui à 2€

Merci à qui voudra m'aider...

Share this post


Link to post
Share on other sites

Salut, j'avais reussi a me connecter ce matin, dans la liste des connections quand tu selectionne une free wifi secure il va te demander une identité et mot de passe, tu laisse tomber et tu appuis plus bas sur afficher les options avancées, t'a un menu qui va s'ouvrir et y'a deux reglages a faire, dans methode Eap tu selectionnes sim (il est sur peap par defaut) et dans fente sim tu selectionnes ta carte et apres tu fais se connecter, il va t'attribué une adresse ip et se connecter en memorisant les reglages pour la prochaine fois.

  • Like 1

Share this post


Link to post
Share on other sites

Salut, j'arrive a me connecter en freewifi secure, par contre impossible de charger des pages internet ?? Quelqu'un connait une solution ?

Merci.

Share this post


Link to post
Share on other sites

J'ai tenté pour la première fois aujourd'hui, le king se connecte au réseau, l'icone wifi se met en route, mais reste gris, et impossible de faire quoi que ce soit ....

Le problème n'était pas sensé être réglé par la V14 ?

Share this post


Link to post
Share on other sites

Comme tu dis, c'est sensé être réglé avec la V14 du King, pas sur le mien en tout cas... L'icône Wifi reste en gris, donc pas de connexion internet établie.

La seule chose apportée par la V14 à ce niveau est de ne plus cocher la SIM 2 si la SIM est dans le logement 1, lors du paramétrage du FreeWifi-secure (EAP-SIM).

Ce qui est étrange, est que ça fonctionne pour certains Wikonautes. Je me pose la question si ce "bug" n'est pas lié au type de SIM ( les 3 volts et les 5 volts ). A suivre.

Share this post


Link to post
Share on other sites

Au temps pour moi : le FreeWifi-secure (EAP-SIM) fonctionne ! Je viens de vérifier à l'instant et - ô miracle - l'icone du wifi passe au bleu : donc connexion internet impeccable (même l'appli SFR TV est opérationnelle) !

Tout fonctionne parfaitement sur ce grand King (à moins que j'oublie qq ch, ah si le câble vidéo adéquat que je n'ai pas trouvé, mais c'est un détail en ce qui me concerne).

130202060030776775.jpg

Share this post


Link to post
Share on other sites

Salut, j'arrive a me connecter en freewifi secure, par contre impossible de charger des pages internet ?? Quelqu'un connait une solution ?

Merci.

Pareil, ca n'a pas marché pendant 2/3 jours,j'ai réessayer aujourd'hui et ca marche ! Je comprend pas mais le principal c'est que ca marche.

Share this post


Link to post
Share on other sites

On a été plusieurs dans ton cas et, bizarrement, le pb d'authentification disparaît comme par enchantement, et le FreeWifi-secure (EAP-SIM) fonctionne parfaitement depuis.

Share this post


Link to post
Share on other sites

Tu as été dans paramètre avance de la connection simsecure pour mettre identification par sim puis l'emplacement de carte sim ?

Share this post


Link to post
Share on other sites

oui tout simplement, sim 1 dans fente 1 ( ou sim 2 dans fente 2, ne plus inverser ). Ca n'a pas fonctionné tt de suite, mais plusieurs jours après, c'est par hasard que j'ai réessayé un jour et que l'icône wifi est passé du gris au bleu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...