Jump to content

[ROM] Mizwa A888 v2 - 18.04.2013


Recommended Posts

Salut ,

J'ai essayer ta rom , et je dois dire qu'elle n'est pas mal ( Sauf que je n'avais pas vu que c'était Ics et non Jelly Bean ) .

J'ai juste remarquer un problème concernant l'appareil photo , il y'a juste l'apn avant de détécter et de plus avec une couleur bleutée . Sinnon très fluide .

Je retourne sur ma 4.1.1

Link to comment
Share on other sites

  • 5 months later...

SVP Quelqu'un pourrais m'aider à l'installer correctement ?

Car quand je rentre en Recovery, après avoir fait un Full Wipe et que je tente d'installer depuis la carte SD, j'ai un message

E:Signature verification failed 

Installation aborted

 

Malgré plusieurs recherches je n'ai pas trouvé de réponse/solutions concrètes...

Auriez-vous la solution ?? 
Merci d'avance ;)

Link to comment
Share on other sites

Il te faut un autre recovery (twrp, cwm), tu dois utiliser celui d'origine et si la signature n'est pas officielle ça ne t"installera pas la ROM ni quoi que ce soit d'autre.

Link to comment
Share on other sites

Mais oui suis-je bête !!!

Ayant flash des ROMs via CWM sur mon ancien ZTE Blade ( où l'install du custom recovery se fait tout seul avec ROM Manager ) j'avais complètement zappé cette étape ^^

Merci beaucoup en tout cas ;)

NOTE : Le recovery CWM n'étant pas compatible avec notre WCP, vous êres obligés d'utiliser le TWRP ( Je dis ça comme ça cela peut éviter des pertes de temps au.personnes qui comme moi flashent pour la première fois des ROMs sur WCP ^^ )

Edited by Daemon_Weaver
Link to comment
Share on other sites

Bon.. J'ai vraiment pas de chance décidément aujourd'hui --"

 

J'ai bien installé la ROM, l'install s'est bien passée et lors du démarage sur la ROM je suis victime d'un loop boot ( le logo XPERIA s'affiche puis reste bloqué... )

J'ai suivi les conseils d'un site qui disait qu'il fallait faire un Dalvik Wipe et un Cache Wipe ( ce que j'ai fait ) mais je suis toujours sous loop boot...

Une solution ?
Merci d'avance ;)

Link to comment
Share on other sites

Fait au wipe factory/data quand tu change de rom faut faire un full wipe (dalvik/cache/factory) par contre tu perdra toutes tes données. Mais après ça tu devrais boot sans aucun problème ;-)

Envoyer depuis mon Cink Peax sous MIUI via Tapatalk 4

Edited by xxpunkmetalxx
  • Like 1
Link to comment
Share on other sites

Fait au wipe factory/data quand tu change de rom faut faire un full wipe (dalvik/cache/factory) par contre tu perdra toutes tes données. Mais après ça tu devrais boot sans aucun problème ;-) Envoyer depuis mon Cink Peax sous MIUI via Tapatalk 4

Merci je teste ça de suite et j'édit afin de mettre au courant d'autres qui seraient dans le même cas ;)

 

EDIT : Merci beaucoup, ça à marche parfaitement ;)

 

Au final c'est une superbe ROM, fluide comme il faut...

Le clavier est au départ en QWERTY mais un petit détour dans les paramètres réglera tout ça

Je n'ai pas le bug de l'APN ( les deux fonctionnent bien )

Niveau accroche Wi-Fi je ne constate pas de décrochage mais je remarque que j'ai gagné une barre par rapport à la ROM stock mais ce ne doit être que visuel...

Merci beaucoup en tout cas à Ninis94 pour le partage & SuperDroid pour tout son taff  ;)

Edited by Daemon_Weaver
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...