Jump to content

XPERIA U NE S'ALLUME PLUS !


Recommended Posts

Salut, chui vraiment énerver j'ai un xperia depuis a peine 1mois et j'ai sms des gens jusqu'a 3h du matin et avant de dormir je les éteint et mis a charger, le lendemain surprise a mon réveil mon téléphone ne s'allumai plus, aucune réaction au bouton POWER apars la LED en haut a droite qui clignote rouge, met pas de SONY au démarrage et l’écran ne reagis pas, quand je branche un chargeur la LED en haut a droit reste rouge 1 demi/heure, POWER + Volume Bas ne me donne pas accés au flashmode, et POWErR + Volume Haut ne lance pas de SOFTRESET, ne me dites pas qu'il y a qu'il faut que je renvoie le téléphone ou autres j'ai pas d'autres téléphone et j'ai besoin de mon téléphone pour mon travail, mes contacts, et autres donc SVP repondez moi-vite, donnez moi 5mile technique avec une marchante pour mon cas au moin...

Bref je ne comprend pas, aidez moi... au passage je regrette mon achat, j'aurai su ce bug je n'aurai jamais acheter ce téléphone... Merci SONY de cette belle M****

Dézoler d'etre furax mais il y a de quoi !!!

Bonne journée

EDIT: Pour ceux qui aurai le même probléme j'ai reussi a le réparer SEULE, donc il faut laisser brancher votre XPERIA U en USB 1demi/heure; ensuite vous débrancher en USB et allumer votre tel avec POWER la LED Rouge en haut a droite devrait clignoter, si ce n'est pas le cas enlever batterie et refaite charger via USB(et non chargeur) ensuite debranchez le tel et allumer avec POWER le tel la led en haut a droite devrait clignoter (ci ce n'est pas le cas refaite la manipulation), donc a partir de la brancher votre téléphone au chargeur SONY, attendez une 15éne de minute puis faite sans débranchez le chargeur du tel cette manip: POWER + Volume Haut enfoncer et la votre tel devrait démarrer et vous tomberez entre 10 et 15% de batterie, laisser charger votre tel jusqu'a ce que la barre d'indication affiche (50% minimum) ensuite eteignez votre tel, et il ne vous reste plus qu'a flasher un Firmware depuis flashtool (vous pourrez trouver un tuto en tappant ceci sur google: "xperia u flash rom via flashtool"), ou si vous posséder le CMW sauter l'étape de "Flasher une ROM" et eteignez votre tel et rallumez le en mode Recovery (Manip si vous posséder le CMW: Tappoter Volume Bas rapidement et une fois dans le CMW descendez jusqu’à "Advanced" validez puis "Wipe Battery Stats" et faites "Yes" puis aprés retourner au menu CMW puis faites "reboot system" et voila votre tel redémarre puis laisser le charger sans le toucher de préférence jusqu’à ces 100% de batterie maintenant il est préférable de ne pas éteindre son téléphone quand la batterie est en dessous de 15%, il y a beaucoup de faute mais je compte faire un Tutoriel dans la section adaptés, mais je ne c'est pas si cela pourrait être utile, merci de me prevenir je pourrai faire n tutoriel avec screen ou autres ;)

Edited by Deezy
  • Like 2
Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

Bonjour

Le problème , [color=red]se[/color] n'est pas le téléphone en lui même , mais c'est le chargeur vendu avec , je m'explique ... IL y a 4 mois de sa j'ai laissé charger toute la nuit mon téléphone et le lendemain il ne s’allumé plus donc je l'ai laisser environ 3 heures sans le toucher et quand je l'ai allumer sa ma marquer qu'il n'avait que 5% de batterie se qui n’était pas normal , sa me la refait environ 2 fois après cet incident , alors j'ai descidé de changer de chargeur , j'ai utiliser lui de mon ancien téléphone c’était un lg optimus gt540 et depuis quelque mois plus aucun problème il marche a merveille alors juste changer le chargeur , ne les écoutez pas quand ils disent que sa pourrait endommager le téléphone d'utiliser un autre chargeur non compatible avec ce téléphone ce n'est pas vrai au contraire ! bon bein voila j’espère que pour vous sa vous aurez aider au-revoir ..

Link to comment
Share on other sites

Salut,

Utiliser un autre chargeur n'est pas dangereux dans la limite où vous vérifiez que l'ampérage et le voltage soient relativement proche de ceux de celui d'origine. Si c'est un chargeur de téléphone, normalement ça devrait être bon.

Link to comment
Share on other sites

  • 2 weeks later...

Bonsoir

J'ai un soucis avec mon xperia u je l'ai mis a charger quand la batterie c'est etein et la il ne veux plus s'allume est ce que quelle qu un peux m'aider si vous plais Merci

Ah votre tehnique fonctionne Merci beaucoup pour votre aide

Link to comment
Share on other sites

Dunexus , j'ai changer de chargeur pas le même volt c'est l’ampérage qui change celui de mon ancien téléphone est plus petit ( 700 A) tandis que l'autre est de 850 A et mon téléphone marche encore mieux grâce a l'autre chargeur , et pour répondre a ta question xperia U 90 enlève la batterie essaye de l'allumer si il ne s'allume pas rebranche le chargeur et laisse le 3 h sans le toucher !! et après allume le et il remarchera c'est ce que je faisait avant et sa marche .

Edited by Nelly13
Link to comment
Share on other sites

Ok je dois le laisser 3h a charger sans le toucher j ai enlever la baterie et je les remis la batterie et je vous informerai si elle remarche parce que la j'ai peur qui ne marche plus et je l'ai mis a charger sur ma freebox sa nerisque rien ?

Nelly13 Vraiment merci pour ton aide il remarche et franchement je suis hyper contente j'ai vraiment eu peur qui la griller

Link to comment
Share on other sites

De rien , c'est un défaut de ces téléphones malheureusement et ne t’inquiète pas tant qu'il est brancher sa marche , mais comme je l'ai dit si tu vois qu'il refait ceci change le chargeur c'est de la que vient le problème moi je l'ai changer pour 700 A au lieu de 850A et il na plus aucun problème . Voila

  • Like 1
Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Bonjour !

Mon problème avec mon xperia U est le même : il ne s'allume plus (plus rien, pas d'écran ni de barre lumineuse en bas). J'ai déjà changé l'écran, pour rien. J'ai tenté la manipulation décrite par Deezy, mais jamais la lumière rouge du haut à droite ne se met à clignoter. Je ne sais plus trop quoi faire… Avez-vous une solution ? Merci !

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Bonjour,

j'ai le même problème, suite a une tentative de root, le tel était chargé a 100% et le root c'est mal passé, un écran noir au moment de faire une manip sur le tel (il etait sous l'os), et maintenant il ne fait rien lorsque j'appui sur le bouton power, ni avec + ou - .. lorsque je branche le câble usb la led s'allume rouge 1/2 seconde et c'est tout..

j'ai un câble avec une led qui m'indique si il charge et lorsque je le branche, bah il ne passe jamais en charge..

je me demande si il ne faut pas attendre que le tel se décharge un peu.. j'ai laissé la batterie retiré toute la nuit, mais ce matin, pareil ..

si quelqu'un a une idée .. ou une méthode pour faire décharger le tel plus vite, enfin la batterie vu que le tel ne s'allume pas ..

 

merci d'avance.

chris

Link to comment
Share on other sites

  • 11 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...