Jump to content

[Résolu] Play Musique


Recommended Posts

Bonsoir,

je voulais savoir s'il fallait bien placer ses musiques dans le dossier "Music" qui se trouve a la racine de la sdcard ?

Je les ai placé dans ce dossier mais quand je lance l'appli "Play musique" je ne vois pas mes musiques :(.

C'est normal ?

En fait c'est bizarre, ça marche quand je transfert des mp3 depuis l'ordi dans le dossier "Music", mais quand je télécharge un fichier mp3 directement depuis mon téléphone, ça ne l'affiche pas sur Play Musique.

C'est pareil pour vous ?

Edited by Helpmeplz
Link to comment
Share on other sites

Le dossier dans lequel tu places ta musique n'a aucune importance, peu importe où tu la places elle sera reconnue, par contre il faut un certain temps, le temps que ton N4 scanne ta médiathèque. Même après plusieurs heures ta musique n'est toujours pas reconnue ?

Link to comment
Share on other sites

En fait j'avais télécharger un mp3 directement depuis mon téléphone, et play musique ne repérait pas cette musique.

Par contre si je transfert des musiques depuis mon PC, là play musique repere directement mes musiques.

Après je sais pas si je télécharge une musique depuis mon téléphone et que j'attends, ça l'affichera.

Envoyé depuis mon Nexus 4 avec Tapatalk

Link to comment
Share on other sites

Je télécharge souvent de la musique depuis mon téléphone et elle n'est donc pas immédiatement dans le "bon" dossier, en effet pendant quelques minutes la musique n'est pas dans la bibliothèque mais ça se met très vite à jour.

Link to comment
Share on other sites

Je veins d'essayer en téléchargeant un mp3 par FTP sur mon site. Et elle n'est pas dans Google Music

J'ai même essayé de vider le cache, arrêter l'app, redémarrer. Et rien ????

J'ai essayé aussi de transférer un mp3 de mon PC vers le tél, en Wi-Fi (partage Windows) ==> Même problème.

Je viens même de faire un wipe cache et Dalvik cache mais toujours pareil.

C'est bizarre quand même ça !!!

Link to comment
Share on other sites

En effet ouais.

Dans ta ROM tu n'as pas un script ou tu n'as pas ajouté un mod pour stopper "stockage multimédia"

Essaye de vider le cache et les données de l'app, ou au moins dans un premier temps de vérifier qu'elle est bien en marche.

Après avoir wiper l'app normalement tout devrait refonctionner !

Tiens nous déjà au courant quand tu auras essayé ça !

Link to comment
Share on other sites

Je viens detrouver d'où vient le problème. C'est à cause de ES Explorateur de Fichiers.

Le transfère par FTP ou Wi-Fi que j'ai parlé juste avant, c'était avec ES que je l'ai fait.

Je viens de faire les mêmes manips avec Solid Explorer et là, magie. ça s'affiche instantanément dans Google Music.

Mais c'est quand même bizarre cette histoire.

Link to comment
Share on other sites

Les explorateurs de fichiers ne sont pas très cohérent, pour changer le theme du twrp, je passe par le pc, je met le zip ui.zip dans TWRP/theme, ça ne marche pas. J'essaye solid explorer, rien. Explorateur de CM, rien. Par contre ES explorer fonctionne. C'est vraiment incompréhensible.

Link to comment
Share on other sites

Je mettais un thème pour TWRP avant. Et ça a toujours fonctionné peu importe l'explorateur ?

ES =>impec

Solid Explorer ==> impec

File Explorer Cyano ==> impec

USB branché ==> impec

ça fonctionne aussi très bien avec la fonction File Manager dans le recovery (dans Advanced)

Mon souci, je suppose que c'est depuis la dernière version (ES 3.0) qui est tout nouveau, et ça doit être un beug.

Car avec ES 2.xxx je n'avais pas de problème. C'est uniquement depuis la 3.0 que j'ai ça

Link to comment
Share on other sites

C'est clair, je l trouve d'enfer par rapport à l'ancienne version (que je trouvais déjà top)

La gestion par onglet et tout simplement géniale. Je ne me souviens plus mais on doit pouvoir ouvrir 13 onglets je crois ?

Je l'avais un peu laissé de côté et j'utilisais Solid Explorer (que je trouve très bien aussi) mais depuis ES 3, je ne le lâche plus lol

Perso, il y a 3 explorateurs que j'utilise : ES, Solid Explorer et Root Explorer

J'utilisais File Expert avant mais je n'aime pas leur dernière version

Astro, je ne l'ai jamais utilisé

File Manager (intégré dans CyanogenMod), c'est pas mal pour des opérations simple, copier, déplacer, renommer, permissions, mais c'est tout. Il n'y a pas d'options réseaux ou Internet donc je l'ai viré.

J'ai écris au DEV pour leur parler du souci des fichiers audio transférer avec ES qui n'apparaissent pas dans Play Music, ils m'ont répondu qu'il avaient réglé le problème et qu'il le publierons dans une prochaine mise à jour

Thanks for your email.

We have fixed it and will release in next update.

Best Regards,

ES Supporting Team

Edited by sydbarrett55
Link to comment
Share on other sites

Perso, je ne trouve pas. Pour faire les mêmes actions. "JE" vais plus vite avec ES

Un autre truc que je trouve génial avec ES. C'est de pouvoir copier un fichier d'un onglet à un autre en glissant un fichier dans le coin en haut à droite

screenshot2013051009594.th.png

Edited by sydbarrett55
Link to comment
Share on other sites

Pis, la dernière mise à jour règle les soucis des fichiers qui n'apparaissent pas dans la Gallerie ou Play Music (je n'ai pas encore testé)

C'est bon, je viens de tester et le problème est réglé. à mon avis, ES bloquait un truc au niveau du scan de la sdcard.

Bref, c'est réglé

Edited by sydbarrett55
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...