Jump to content

[Problème] Xperia U bricked ? [Résolu]


Recommended Posts

Bonjour,

j'ai un "petit" soucis avec mon Xperia U et j'aimerais avoir de l'aide pour le régler car j'arrive à un point où je ne sais plus quoi faire.

Tout à l'heure je vois que la team FreeXperia a mis en ligne la version FXP 218 de CM10 qui prend en charge le Xperia U. Je l'installe par dessus mon FXP 216 CM9 (avec le wipe cache et le wipe data qui vont bien). Au reboot le téléphone reste bloqué sur le logo de la team FXP.

Je décide donc de l'éteindre (je retire la batterie) et retourne dans le CWM pour refaire des wipe, l'install de FXP et le rebooter. Le téléphone reste encore bloqué sur le logo FXP.

Je retourne dans le CWM, et c'est là que je fais n'importe quoi. J'ai formaté la partition système, data, sdcard (ça je voulais pas !) et me retrouve donc avec un téléphone... vide !

J'essais depuis 2h de faire détecter mon téléphone par mon PC mais sans succès : le mode flashboot ne marche pas, et par CWM (mount sdcard, data, system...) ça marche pas non plus.

Mon but est de pouvoir accéder a la partition pour y mettre le FXP CM9 pour réinstaller android... mais je n'y arrive pas. J'espère que vous pourrez m'aider.

PS: J'ai installer les drivers USB de Flashtool mais le téléphone est toujours pas détecté car je peux pas le mettre en mode USB (appuie long sur Vol+ (ou Vol-) en branchant le cable USB au PC)

Merci d'avance

Link to comment
Share on other sites

Salut,

Quand tu essaie de mettre le téléphone en mode flash, la LED s'allument ou pas? Si elle s'allume, est ce qu'elle reste allumé ou pas?

Pour le moment, je vois pas comment avoir accès au téléphone sans arriver à mettre en flashmode puisque même ADB à besoin de ça pour s'y connecter.

Link to comment
Share on other sites

Les LED s'allument lorsque j'essaie de passer en mode flash, bleu ou vert selon la touche ou j'appuie (Vol+ ou Vol-) mais sa s’éteint assez rapidement (2sec) et le téléphone reprend son boot normal : la LED s'allume blanc (indique le moment ou on peut switcher sur CWM) puis passe au logo FXP sur lequel je bloque.

Link to comment
Share on other sites

Soucis d'accroche du flashmode, tente de refaire les wipes et tente de passer en mode flash en essayant plusieurs fois.

Si jamais tu n'y arrives pas, tente sur un autre PC.

Link to comment
Share on other sites

J'ai tenté de passer en flashmode après des wipe, sans succès.

Par contre j'ai tenté de rester appuyer sur la touche Retour (bouton tactile gauche) et de lancer l'installation d'un firmaware (xperia u_6.1.1.B.1.54_World kernel.ftf) dans FlashTool... et ça a marché !

Par contre j'ai toujours mon boot bloqué... cette fois sur le logo SONY et non plus FXP ^^'

Du coup je viens de perdre CWM...

Link to comment
Share on other sites

Mode flash en appuyant sur le bouton tactile retour? :rolleyes:

Normal qu'il boot pas, t'as installé le kernel stock mais pas la rom donc t'as remplacé le kernel FXP par le stock mais t'as toujours pas de rom vu que t'as formaté la partition système.

T'as qu'à flasher celle ci, c'est la .54 de chez Free et à partir de là tu pourras reprendre tes manip du départ.

Link to comment
Share on other sites

Mode flash en appuyant sur le bouton tactile retour? :rolleyes:

Ça marche aussi bien qu'en appuyant sur Vol-

Normal qu'il boot pas, t'as installé le kernel stock mais pas la rom donc t'as remplacé le kernel FXP par le stock mais t'as toujours pas de rom vu que t'as formaté la partition système.

T'as qu'à flasher celle ci, c'est la .54 de chez Free et à partir de là tu pourras reprendre tes manip du départ.

Ok, merci pour les détails.

Je fais ça et dis ce qu'il en est :)

Link to comment
Share on other sites

Parfait, et bah tu m'en apprends une belle avec le bouton retour. Moi qui ai toujours était septique pour les boutons tactiles en cas de pépins je dois avouer que c'est bon à savoir. :)

Link to comment
Share on other sites

Je pensais la même chose sur le bouton tactile, mais j'ai vu cette manip a plusieurs reprises sur les forum d'aide de XDA... alors j'ai tenté. Mais au final, ça revient exactement au même que d'appuyer sur Vol-... lorsque j'ai installer le firmware, j'ai utilisé la touche physique (la seule différence c'est qu'a force de resté appuyer dessus, ça fait une petite marque sur le doigt ^^).

En tout cas merci beaucoup pour l'aide et les informations. J'avais pas tilté qu'il y avait l'installation du kernel et ensuite du firmware. Pourtant j'ai pas mal bidouillé ma tablette HP TouchPad avec Cyanogenmod (CM7, 9, 10 et 10.1) :$

Pour ceux qui lisent ce fil à la suite d'un problème équivalent, j'espère que ça vous aura aidé :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...