Jump to content

Besoin d'un backup de clockworkmod


cervante

Recommended Posts

Bonjours suite à l'instalation d'une rom 4.1.2 faite par dolmatov94 que j'ai trouver sur xda, je me suis retrouvé avec une rom instable et je n'arrive pas a retourner sur la rom officiel. J'obtient un message d'erreur lors de l'update : " dload_sd_ram_data_proc->(retry >= DLOAD_RETRY) failed! honor"

Malgrès mes nombreuses recherches je n'arrive pas à sortir decette impasse, j'en appelle à vôtre solidarité, qu'elle qu'un pourait-il m'uploader un backup propre faite sous cwm ? Merci de votre aide.

Edited by cervante
Link to comment
Share on other sites

Impossible, le backup est une image système, donc incorpore contacts, SMS, code CB pour le Google Play etc.Donc je déconseille à quiconque de te transmettre ce type de dossier

Pour réinstaller une rom stock, il vaut mieux,

-Sauvegarder le contenu de sa SD, la formater

-copier le dossier dload de la rom stock à la racine

-Ne pas essayer de l'installer via CWM, mais par la procédure de l'update

Les instructions pour faire l'update

http://www.huaweidevice.fr/produits/downloads/16/1.mise_a_jour_ics_honour.pdf

Link to comment
Share on other sites

Toujours faire un backup d'une rom stock avec CWM avant d'installer une rom custom pour éviter ce genre de problème.

Je suis de l'avis d'Indian. Comme ça tu repars sur une base saine, et pense à faire un backup. C'est vraiment hyper pratique quand il arrive des pépins comme ça !

Link to comment
Share on other sites

J'ai perdu mon backup que j'avais réalisé 6 mois de cela, et mon problème et que justement l'update conventionnel ne fonctionne pas. Je veut bien appliqué vos conseil mais la je suis complètement bloqué.

Link to comment
Share on other sites

Merci pour les liens ça me semble être la solution ! :)

J'ai un petit problème, je ne peut pas installé d'apk sans l'erreur "failled to instal". J'ai tenté de réalisé un factory reset mas ça ne marche pas , toutes mes application installé reste. Je comprend pas comment une telle pagaille a put se réalisé sur mon phone !

Edited by cervante
Link to comment
Share on other sites

  • 4 weeks later...

Bonjours, je reviens donnée des nouvelles, bon je n'ai pas réussi a faire la démarche pour le remettre sur une rom officiel comme indiqué comme auparavant puis maintenant le téléphone ne démarre plus.

En fait même brancher à la prise secteur ce n'est pas possible, je ne sais pas si ça vient de la carte mère mais j'ai tenter de recharger mon téléphone en prenant un câble que j'ai dénudé puis j'ai appliquer les fils rouge et noirs selon les bornes positive et négative de la batterie , qui est une pratique assez courante quand on ne possède pas de chargeur ou

dans mon cas un téléphone qui s'allume lorsqu'on le branche . Mais malgré ces efforts, le téléphone ne démarre plus. Je voudrais savoir si il reste une voie à exploré pour le réparer sachant que je n'ai plus de garanti ou si je dois chercher un nouveau téléphone, acheter une autre batterie etc...

Merci de vôtre intention :)

Link to comment
Share on other sites

Manifestement, c'est le circuit de charge qui est mort, soit c'est SAV, soit tu changes de téléphone.

Envoyé depuis mon S500 avec Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...