Jump to content

Gros problème avec GS2 sous Cm10.1


Recommended Posts

Yoch...

Je suis désespéré.

Bon il faut que je raconte tout et ça va ptet faire un lourd pavé, excusez moi d'avance.

Alors, j'étais chez un pote, et je filmais une vidéo avec mon Galaxy S2 i9100, flashé sous CM10.1, les nightlies.

PREMIER PROBLEME: j'appuie sur le bouton pour arrêter l'enregistrement, le téléphone BLOQUE. Aucune réaction, aucune touche ne fait d'effet. Je l'éteint en mode "Force", je reste donc appuyé sur le bouton Marche/Arret, il s'éteint.

SECOND PROBLEME: Quand je le redémarre, le téléphone fait tourner le logo cyanogenmod en boucle, le téléphone ne va pas plus loin. Je décide de le démarrer en recovery voir ce qu'il en est.

TROISIEME PROBLEME: Le téléphone me dit en bas :

"E: Can't mount /cache/recovery/log

E: Can't mount /cache/recovery/log

E: Can't mount /cache/recovery/last_log

E: Can't mount /cache/recovery/last_log"

Autant vous dire, j'ai eu très peur.

ET COMME UN CON, j'essaie de réinstaller la ROM, située dans le dossier Download de la carte SD interne.

QUATRIEME PROBLEME: Le telephone ne la réinstalle pas, la barre de progression reste pendant 5 minutes au début.

ENCORE UNE FOIS COMME UN GROS CON, pendant l'installation, j'enlève la batterie pour "annuler l'installation".

CINQUIEME PROBLEME: mon téléphone n'a donc plus de ROM, il reste alors bloqué sur le logo Samsung.

Pour autant j'ai accès au recovery et au Download mode. Mais dès que j'accède au recovery, il me sort ce qui est écrit au troisième problème, alors que je peux aller regarder tout ce qui me chante dans les dossiers, directement depuis le recovery.

Ce que j'ai essayé :

Flash avec Odin --> Résultat négatif ( http://www.noelshack.com/2013-19-1368238414-odin-fail.jpg / http://www.noelshack.com/2013-19-1368239431-odin-fail-v2.jpg )

Data Wipe factory reset --> -- Wiping data...

Formating /data

Et ça reste bloqué.

La question est : Que faire ? T_T

Merci d'avance, mes chers spécialistes...

Link to comment
Share on other sites

Bon bah je crois que je suis face à un hard brick.

Après avoir essayé un wipe cache partition, le téléphone ne donne plus aucun signe de vie, pas même de symbole quand je le branche sur secteur.

Face à un hard brick comme ça, on peut rien faire je suppose ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...