Jump to content

Spica qui reboot au milieu de la barre de chargement


Recommended Posts

Bonsoirs les gens, je sollicite votre aide, parce que la je suis vraiment mal, donc je vous explique, j'ai testé la Rom AndroidTurbo puis j'ai mis le boot du nexus grâce au tuto de Bam483, aucun soucis, et quand je suis allé sur le recovery, pour voir (première fois lol) et puis je reboot et la le spica charge et en plein milieu il part sur le recovery et ainsi de suite

J'ai testé avec toutes les rom:

Avec la 2.1.5 de Fab le tel fait que reboOt tout comme avec la rom 1.5 et 2.1 de chez SFR

donc Help svp !!

Link to comment
Share on other sites

Salut, j'ai eu le meme probleme que toi avec la version Bendroid, le tel reboutait en mode recouvery et malgré le flashage en différentes versions de rom il reboutait.

je viens de trouver la solution !!!

J ai flashé avec odin et coché debug only et parameter clear.

il est reparti nickel après.

Link to comment
Share on other sites

Alors j'ai pris la Rom de Ben en version Nue, puis j'ai utilisé odin, coché One Package + debug only/parameter clear.

Le téléphone démarre et reboot au milieu du chargement

PS* : Nou dou diou !!

Ne savant pas quelle rom mettre a la place, j ai pris la I570EXXJD4 de samsung firmware

et ca marche, le Spica démarre !!!

Wooohooo !!

Merci a vous :D

PS**: Je me (re)lance dans la version de Ben ? Parce que tout allait bien, jusqu'au moment ou j'ai due faire une bétise :/

Link to comment
Share on other sites

Dans le recovery, j'avais essayé de partitionné ma SD, mais ca marchais pas donc j'ai lâché l'affaire, mais je pense qu'en fait, quand j'avais voulus mettre le boot du nexus, au lieu de mettre le bootPda dans pda, je l'ai mis dans Boot, ce qui à certainement changé les démarrage :/

Ps: 1000 MERCI !!

Je test la rom de ben

Link to comment
Share on other sites

pareil j ai essayé de partitionner ma SD et ca pas super bien marché. tu as essayé dans odin de cocher la case pda format ? si mes souvenir sont bon c est les 2 autres qu il faut pas toucher faut vérifier dans le tuto de nounours.

PS : de rien moi aussi je me relance dans l aventure :) mais je vais rester sage plus de modif pour partitionner la sd !!! .

Link to comment
Share on other sites

A non, j'avais lus aussi le post à nounours , et il a mis :

"En gros: NE COCHEZ JAMAIS la case Debug ONLY." Donc j'y ai pas touché :)

Mais quand je met la rom de Ben, je coche Debug only + parameter clear ?? même si je pense qu'il ne faut pas xD

Bon, j'ai instalé la Rom en décochant debug only et parameter clear , et le Spica s'allume :)

Link to comment
Share on other sites

A mais le flash est integré dans la version nue (même si je ne le remarque pas ) tout comme le kernel v7 qui est :cool:

Mais comment tu as su qu'il fallait coché debug et tout ?

Ps: J'ai remis le boot du nexus et cette fois ci en mettant le bootPDA dans PDA et non dans BOOT.

Et ca marche !! :D

J'ai reboot plusieurs fois mon Spica pour voir si ca va et pour conjuré le sort j'ai lancé le recovery et j'ai reussi a le quité MDRR

Spica : OK ! :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...