Jump to content

Plus de réseau après flashage rom


Recommended Posts

Bonjour à tous,

Je sollicite votre aide car j'ai un probleme assez etrange avec mon defy.

Avant tout,petite precision,Je demeure au Quebec et je suis sur le reseau de "Telus".

J'ai décidé d'installer la rom withe rabbit,tout s'est bien passé sauf que pas de reseau ( le wifi pas de problemes) comme je sais que le reseau de Telus utilise la frequence de 850/1900 mhz,je la change avec le baseband switcher,je met la Chine et rien,pas de signal,j'en choisi un autre,pas de signal non plus.....et pareil avec tous les autres pays disponibles avec cette frequence.

Pensant que cela vient de la Rom,je decide d'en mettre une autre,la CM 7.2.....pareil,pas de signal même en changeant le baseband.Si dans les options je fais recherche reseau,il me trouve le celui de "Rogers"mais pas celui de Telus.

Là je ne sais plus quoi faire...

Je precise qu'avant le changement de la rom,le Defy fonctionnait parfaitement,donc si parmi vous quelqu'un a une petite idée..... :)

Merci

Link to comment
Share on other sites

Salut Webernard,

J'ai installé la rom d'origine....et toujours rien.

Je me dit que c'est la puce reseau qui est defectueuse,mais alors pourquoi reussit-elle a capter le reseau de "Rogers" ?

Je me suis dit aussi que le deblocage a "sauté".....mais il ne me met aucun message d'erreur à l'introduction de la carte sim de "Telus".....tssssss,compliqué tout ça.

Merci pour ton idée en tout cas :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...