Jump to content

Recommended Posts

Bonjour tout le monde!

j'ai un sérieux problème de tethering et j'ai besoin de votre aide!

voici les symptômes :

J'ai une tablette galaxy note 8 que j'essaie de de connecter à internet. J'utilise donc le partage de connexion sur mon galaxy s2 (rom SuperNexus). La connexion entre les deux appareils fonctionne, mais impossible de naviguer sur internet car je n'ai visiblement pas de data.

Ce que j'ai essayé :

1) le partage de connexion fonctionne entre ma galaxy note et mon ancien samsung galaxy! Ils sont tous les deux chez Sosh : j'ai donc recopier les APN du galaxy sur le galaxy 2. Aucun effet!

2) Du coup, j'ai échangé les cartes sim : ca fonctionne avec la sim du galaxy 1 sur les deux portables. ca fonctionne avec la sim du galaxy 2 dans le galaxy1!

J'en conclu donc que les causes sont inhérentes au galaxy 2. Mais quelles sont les causes ? C'est là que je suis bloqué!

aidez-moi !

Link to comment
Share on other sites

Bonjour tout le monde!

j'ai un sérieux problème de tethering et j'ai besoin de votre aide!

voici les symptômes :

J'ai une tablette galaxy note 8 que j'essaie de de connecter à internet. J'utilise donc le partage de connexion sur mon galaxy s2 (rom SuperNexus). La connexion entre les deux appareils fonctionne, mais impossible de naviguer sur internet car je n'ai visiblement pas de data.

Ce que j'ai essayé :

1) le partage de connexion fonctionne entre ma galaxy note et mon ancien samsung galaxy! Ils sont tous les deux chez Sosh : j'ai donc recopier les APN du galaxy sur le galaxy 2. Aucun effet!

2) Du coup, j'ai échangé les cartes sim : ca fonctionne avec la sim du galaxy 1 sur les deux portables. ca fonctionne avec la sim du galaxy 2 dans le galaxy1!

J'en conclu donc que les causes sont inhérentes au galaxy 2. Mais quelles sont les causes ? C'est là que je suis bloqué!

aidez-moi !

Bonjour,

l'idéal serait effectivement de tester avec un autre appareil compatible wifi pour s'assurer que le soucis provient bien du Galaxy S2.

Auaravant, assure-toi de n'avoir aucune application qui trifouille un peu la connexion (OpenVPN et VPN en général, proxys ou que sais-je...).

J'ai constaté le même soucis sur mon S3 quand j'étais sous Cyanogen 10.1 il y a un moment. Je ne sais pas si ta ROM est basée sur ce noyau, mais ça peut venir de là. Si c'est ça, pas vraiment de solution, à part attendre que le bug soit résolu par l'équipe Cyanogen ou que l'éditeur de la ROM mette à jour son noyau ou trouve une parade. L'équipe Cyanogen n'accèpte pas les rapports de bug sur les nightlys.

KennyG9

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...