Jump to content

Pb Tablette MidR700


Recommended Posts

Bonjour mes parents ont gagné en cadeau une tablette avec Bakker.

Probleme c'est que du jour au lendemain elle reste bloquée au logo Android au démarrage donc impossible de la démarrer depuis.

J'ai essayé de voir le modele avec Wm_explorer j'en deduit donc que c'est la MIDR700 en android 4.0.X .

J'ai installé adb de base sans installer d'Api juste pour voir si il la détecte.

Dans android debug Monitor je detecte un device :

Unknown-midr700-20080411642295e Online 4.0.4,Debug

avec system_process qui aparait et disparait.

J'ai testé si la tablette etait pré rooté avec "adb shell id" , et elle l'ai .

J'ai suivi ce tuto aussi http://forum.frandro...tte-pre-rootee/

Mais je pensais que ca mettais le recovery aussi mais non.

J'ai essayé en la démarrant avec Vol+ et Vol- et On/off elle boot sur un logo Android couché ouvert avec un Point d'exclamation Rouge.

Mais aucun menu recovery.

Comment puis-je faire pour Booter Normalement ou Faire un Wipe ou Flasher. je suis perdue sur ce modele chinois.

Merci d'avance.

Désolé si je poste au mauvais endroit.

Edited by Yayodes01
Link to comment
Share on other sites

Merci je teste je te tiens au courant

edit:

device-2013-06-30-221847.png

C'est bon ça a marché!! Merci.

Par contre dit moi, tu connais cette rom tu sais si il y a une surcouche pas opérateur mais tu vois ce que je veux dire??

Si oui, tu sais quelle rom nue je pourrais prendre et comment la flasher?

Sinon comment extraire ou trouver la meme rom pour la flasher en cas de probleme?

Merci d'avance

Edited by Yayodes01
Link to comment
Share on other sites

Non je ne connais pas cette tablette.

Cela semble être une tablette A13 générique. Il y a des milliers de firmwares disponibles sur le 'net pour ces tablettes, hélas les chances de tomber sur le bon sont à peu près les mêmes que de gagner au loto.

Tu peux en essayer des dizaines et des dizaines et tomber toujours sur les même problèmes :

- pas de tactile

- pas de wifi

- pas de rotation auto

- etc.

En analysant de près ton firmware, tu peux essayer de "cerner" des compatibles possibles, mais c'est un très gros boulot qui nécessite une certaine expertise Linux. Je m'y suis essayé sur plusieurs tablettes, le taux de succès est faible (et pourtant j'y ai passé des week-ends complets...)

Peu probable qu'il y ait une surcouche sur une tablette générique A13, qu'est-ce qui te fait penser cela ?

Link to comment
Share on other sites

Je ne sais pas si il y a une surcouche je ne connais pas ICS!

C'est comme ça:

device-2013-07-01-101626.png

Sinon j'ai reussi a faire une copie des dossiers present sur la tablette (sys,system,data,sbin etc..)

Tu crois que ça me servira ou je jete ma copie qui ne me servira pas.

Sinon tu crois que sur un ordi sans adb d'installé, si je lance mon fichier reset.cmd ça me fera mon wipe data/factory (voir photo ci-dessous):

Sans_titre.jpg

et si a la place de:

adb shell wipe data
adb reboot

je mets ça:

adb shell rm /data/dalvik-cache
adb shell mkdir /data/dalvik-cache

et ça existe ça juste pour wiper seulement le cache et dalvik-cache avant le factory:

adb shell wipe cache
adb shell wipe data/dalvik-cache
adb reboot

Edited by Yayodes01
Link to comment
Share on other sites

Alors les réponses dans l'ordre :

- non, pas de surcouche

- oui, ton .cmd devrait fonctionner s'il est lancé depuis le dossier qui contient adb.exe (donc bien sûr il faut qu'ADB et son pilote aient été installés). Ca ne sert pas à grand'chose de tuer le process adb.exe à la fin, encore moins de le tuer deux fois comme tu le fais.

- je ne crois pas que la commande "wipe cache" existe, seulement "wipe data" et "wipe system" ( :excl: DANGER :excl: ), donc pour virer le cache Dalvik "adb shell rm /data/dalvik-cache/*" suffit (puis reboot immédiat). Je te déconseille fortement d'effacer le dossier dalvik-cache comme tu le fais, car tu vas le recréer avec des protections incorrectes => gros problèmes ! (bootloop)

- tes 3 dernières commandes sont complètement folkloriques :)

- ça ne sert absolument à rien d'effacer le cache Dalvik après avoir fait un "wipe data" puisque ce cache est contenu dans le filesystem /data ! Donc "wipe data" le fait déjà !

- tu sembles confondre le cache Dalvik (/data/dalvik-cache) et le cache tout court (/cache) qui sont deux choses totalement différentes

Edited by Lannig
Link to comment
Share on other sites

ok je voulais juste eviter de faire un wipe data directement et juste faire un wipe dalvik-cache au cas ou une application aurait un parametre éroné et empeche le boot. Et là si vraiment necessaire faire le wipe data.

Tu serai pas du coup quel serai les lignes de commandes a mettre.

Et je tue 2 fois adb car une ligne (taskkill) est pour Seven et l'autre (tskill) pour les Os plus anciens.

Sinon je le tue car il reste ouvert apres dans les processus alors qu'il a terminé de faire le wipe et que la fenetre de commande soit fermée.

Et non normalement les 3 fichiers (adb.exe , AdbWinApi.dll , AdbWinUsbApi.dll) suffisent et le driver adb installé bien sur.

Merci de tes renseignements donc si elle replante je n'ai d'autres moyens que de faire un wipe data tant qu'elle reste detectable en usb?

Merci encore.

Link to comment
Share on other sites

ok je voulais juste eviter de faire un wipe data directement et juste faire un wipe dalvik-cache au cas ou une application aurait un parametre éroné et empeche le boot. Et là si vraiment necessaire faire le wipe data.

Tu serai pas du coup quel serai les lignes de commandes a mettre.

Je te l'ai déjà donnée ci-dessus. La commande pour vider le cache Dalvik est :

adb shell "rm /data/dalvik-cache/*"

Et je tue 2 fois adb car une ligne (taskkill) est pour Seven et l'autre (tskill) pour les Os plus anciens.

TASKKILL existe depuis XP ... :) plus ancien, ça se fait rare !

Sinon je le tue car il reste ouvert apres dans les processus alors qu'il a terminé de faire le wipe et que la fenetre de commande soit fermée.

Oui et alors ? il ne consomme quasiment rien.

Et non normalement les 3 fichiers (adb.exe , AdbWinApi.dll , AdbWinUsbApi.dll) suffisent et le driver adb installé bien sur.

C'est exactement ce que je disais... :)

Merci de tes renseignements donc si elle replante je n'ai d'autres moyens que de faire un wipe data tant qu'elle reste detectable en usb?

Sauf à comprendre pourquoi elle bloque en analysant ce que raconte "adb logcat" pendant le boot, et en allant effacer les données du module ou de l'appli système qui plante (travail chirurgical...) je ne vois pas d'autre moyen.

Merci encore.

De rien.

Edited by Lannig
Link to comment
Share on other sites

Tu crois qu'il fais quoi de plus ce tuto que tes lignes adb. http://forum.gsmhost...rd-iii-1587415/

Je suis désolé mais je ne comprends absolument rien à la page de ton lien.

Images trop petites pour y voir quoi que ce soit, aucune commande donnée dans le texte, des zigouigouis animés partout, on dirait un blog de pré-adolescent. Bref j'ai très vite abandonné :)

Link to comment
Share on other sites

  • 1 month later...

Bonjour a tous, je reviens pour me plaindre encore.. lol

 

Voila La tablette a replanté au Logo Android.

Je crois quelle a bloquée les deux fois après avoir rentré un compte Google pour pouvoir utilisé le store.

Une fois éteinte elle n'a jamais redémarré après cela.

 

J'ai revoulu faire le wipe Davilk et factory via adb mais cette fois ci quand je la connecte en usb

elle n'est pas reconnue ça a rajouté juste dans le poste de travail 2 Disques en transparences qui ne sont pas accessibles.

Adb ne reconnais aucun device.

 

J'ai réussi a mettre le mode FEL (vid_1f3a_pid_efe8 (drivers de LiveSuit) apparait dans le gestionnaire de périphériques ) qui est, je crois, le mode pour flasher avec LiveSuit mais sans rom a flasher ce mode ne sert a rien.

 

Que puis-je faire d'après vous??

Link to comment
Share on other sites

Tu veux vraiment avoir la réponse ? elle ne va pas te plaire...

 

Poubelle.

A moins d'un miracle tu ne trouveras jamais un firmware à reflasher sur cette tablette, donc c'est cuit.

Visiblement le contenu de la flash se corrompt à intervalles réguliers, c'est une bouse. Je pencherais même pour une cause hardware (mémoire flash interne de qualité < 0) donc c'est insolvable.

Désolé, tu as demandé... :(

Edited by Lannig
Link to comment
Share on other sites

  • 1 month later...

Bonjour a tous alors pour un petit retour sur cette tablette.

 

J'ai une deuxieme tablette la Dslide 703R de Danew.

 

J'ai installé le firmware de celle ci sur la MID700R et miracle le tactile marche enfin mais petit probleme le wifi ne s'active plus il cherche a s'activer puis se désactive aussi tot donc si vous pouviez m'aidez j'avais fait une mini save du firmware d'origine (data, system, config etc.)

donc j'ai quelque fichier pour cherché des infos mais je ne sais pas ou cherché. svp merci

Edited by Yayodes01
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...