Jump to content

Problème connectivité NFC (SRS-BTV5)


Recommended Posts

Bonjour,

depuis que j'ai mis à jour mon XZ vers 4.2.2 de jour en jour je retrouve plusieurs petits problèmes..

Déjà les lag dans les jeux, dans le menu, dans la galerie etc... (Si vous avez une solution pour ça aussi ce serait pas mal ^^)

Et maintenant quand je veux connecter mon enceinte (SRS-BTV5) il faut que je tape mon XZ dessus (jusque la normal) mais après il faut que j'aie sélectionner l'enceinte dans Throw pour qu'il s'active alors qu'avant une fois que je le tapais, ça se connectait automatiquement.

A quoi sert NFC si il faut quand même allé appuyer sur notre smartphone pour l'activer et pourquoi avoir changer une chose qui fonctionnait bien? A moins que ce soit un réglage dans les paramètres? (j'y ai fais 5 fois le tour et je n'y ai rien trouvé) ou un problème avec mon enceinte/XZ?

Merci d'avance :)

Link to comment
Share on other sites

Salut !

Pour les lags, certains conseillent de réinstaller le système via flashtool en faisant un wipe data. En gros un reset.

Pour ton enceinte, je ne sais pas, je n'ai pas la chance d'avoir du matériel NFC chez moi B)

Link to comment
Share on other sites

Bonjour,

Obligé de passer par flashtool? si je le fais via "sauvegarder et réinitialiser" dans les réglages c'est pas pareil?

Car j'ai peur de faire une mauvaise manipulation et de le briquer ^^'

Et en faisant ça, les lag disparaitront, c'est sur? parce que tout perdre pour rien c'est assez embêtant :unsure:

Link to comment
Share on other sites

Je suppose que si, sans en être certain...

Ce n'est pas certains, mais plusieurs ont constaté ça dans le topic des retours sur la MAJ ;)

Après je ne suis responsable de rien hein, je ne peux que te donner tes conseils basés sur ce que j'ai lu B)

Link to comment
Share on other sites

Haha ouais j'ai été voir les messages sur le sujet et certains disent que ça fonctionne et d'autre disent que non.

Je vais attendre un peu au cas ou une nouvelle maj sortirait et si les lags m'énervent de trop je ferais un wipe alors.

J'ai aussi contacté le support tchat sony, vraiment des incapables.

yotj.jpg

Hé bien merci pour tes réponses rapide, et si quelqu'un a une solution pour mon problème de NFC, je suis preneur :D

Link to comment
Share on other sites

Salut.

Je possède également cette mini enceinte SRS-BTV5 en blanc et ça fonctionne exactement de la même manière que sur les précédents firmware. Je précise aussi que j'ai également effectué un reste complet du mobile à cause de certains lags avec réinstallation complète du système 4.2.2.

Je n'est pas constaté de bug au niveau de l'appareillage de l'enceinte avec le Xperia Z. En ayant activé le NFC dans les options, il y a juste a effleurer le mobile sur l'enceinte pour qu'il nous demande un premier appareillage avec l’accessoire, il suffit de confirmer et c'est bon. Le fonctionnement reste le même après pour connecter ou déconnecter, un simple effleurement suffit.

Link to comment
Share on other sites

Ah bin c'est que mon XZ a belle et bien un problème!

Aujourd'hui j'ai remarqué que l'écran scintille en plus... demain je vais faire le reset alors en espérant que ça fonctionne.

Merci de m'avoir avertit :)

Pour la ROM officiel qui est sur le forum c'est une française mais je vis en belgique, c'est pas un problème?

Link to comment
Share on other sites

Bon voila, avant de faire le reset avec Flashtool j'ai d'abord essayé le reset d'usine dans les paramètre et tout a l'air de refonctionner correctement, les lag ont disparu (pour le moment), NFC refonctionne et il n'y a plus de scintillement.

Je vais attendre un peu pour voir si rien ne change et si j'ai de nouveau des problèmes je ferais le reset avec Flashtool.

croisons les doigts (yn) :P

Merci pour vos réponse et bonne journée.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...