Jump to content

Problème ecran tactile depuis MAJ 2.1


geb73

Recommended Posts

Bonjour à tous,

J'ai un HTC Hero acheté nu il y a quelques mois, donc en 1.5

Il y a toujours eu un ROM 1.5 officiel, jamais de custom.

Je suis passé en 2.1 officiel dès qu'elle est arrivée.

Depuis quelques jours, mon écran tactile a quelques problèmes et notamment la zone inférieure ne fonctionne plus ou très mal.

C'est la zone où vous avez le bouton "Téléphone".

Parfois même, quand j'appuie sur une zone, c'est une zone décalée qui est activée.

Dès gens auraient-il eu ce genre de souci depuis la mise à jour en 2.1 ?

Link to comment
Share on other sites

  • Replies 65
  • Created
  • Last Reply

Top Posters In This Topic

J'avoue n'avoir pas trouvé où faire ceci.

Le seul truc que j'ai fais (peut être cela correspond au recalibrage) c'est l'assistant qui te demande de ressaisir une phrase.

Mais la touche qui correspond à la barre de d'espace qui est donc en bas de l'écran est difficilement "activable". Il faut que j'appuie vraiment en haut de la barre d'espacement ce qui montre que le base de l'écran à l'air défectueux.

Link to comment
Share on other sites

Bonjour,

Moi aussi j ai le même probleme, je croyais que c était l écran mais il semble que ce soit assez inconstant et qu après avoir éteint complètement puis rallumé le tel, çà disparaisse ... mais çà revient , il semblerait après avoir utilisé le navigateur web sur certains site??? flash?? des fois çà fait même n importe quoi style zoom dezoom monté descente tout seul!!

quelqun a t il une idée, à part le SAV?

Link to comment
Share on other sites

Bonjour,

Je me sens moins seul tout à coup..

J'ai également un problème avec l'écran tactile: quand j'appuie sur le 7 du clavier, c'est le 1 qui apparait..

Egalement, quand je navigue sur le web, dès que je veux faire défiler la page affichée, mon Héro devient fou, et zoom / dézoome tout seul, refuse de faire défiler la page vers le bas.

Le plus impressionant, c'est que quand mon écran bug, je peux faire défiler les bureaux de sense sans que mon doigt ne soit en contact avec l'écran, il suffit que j'approche mon doigt à 1 cm pour que l'écran réagisse !

Pour palier ces défauts, je dois appuyer sur la touche raccrocher, puis Home, et là ça rentre dans l'ordre, pour une durée variable.

Précisions: ces problèmes sont apparus 2 jours avant la MAJ 2.1.

Je pensais que cette MAJ résoudrait mes problèmes mais non.

Tel non rooté, zéro modif, tout du pur officiel HTC.

L'envoyer au SAV me dérange un peu, tout perdre mes données, contacts, photos, etcc bof bof.

Surtout si c'est pour que le SAV fasse un hard reset et me le renvoie au bout de 10 jours, autant tenter le hard reset par moi-même.

Link to comment
Share on other sites

GEB73? ou as tu trouvé le réetalonnagede l écran??

j ai pas mal fouillé mais pas trouvé!!

Merci

Il faut fouiller dans les menus de paramètres, y'a l'étalonnage du G-sensor à coté pour mémoire :)

Link to comment
Share on other sites

Pour ma part, j ai un peu tout essayé, et il semble bien que ce soit matériel et non logiciel !!!

meme en mode "sécurisé" indiqué par htc, le bas de l ecran ne veut pas savoir grand chose!!

le meilleur test que j ai trouvé est de descendre la barre de notification jusqu en bas , et là , pas moyen de la remonter!!!

après deux coups de tel à htc c est donc retour sav!!! :-(

à suivre... car c est quand meme bizarre que celà soit survenu juste après la MAJ 2.1....

Link to comment
Share on other sites

Bonjour à tous,

J'ai exactement le même problème. (ie : Tout la partie basse de l'écran tactile répond mal, voire pas du tout)

Celui-ci est apparu chez moi aussi, environ 15jours après le passage à la 2.1

Ce qui est étrange, c'est que parfois ça marche. Mal, mais ça marche. Il suffit d'appuyer plus fort sur la touche "Telephone" ou "+" en bas.

J'ai recalibré l'écran, rien n'y fait.

J'ai contacté HTC qui me dit de renvoyer le tel au centre de réparation de Gironde ... Bof motivé. X jours sans tel, sans garanti que le problème soit résolu avec un risque de ne jamais revoir le tel... Plus tout l'emmerdement que ça comporte.

Bref, c'est la m****. Assez déçu de ce téléphone quant à sa fiabilité. Entre ça et ses soucis récurent de qualité de réception du signal... (chez Bouygues). :o

Edited by DecapFour
Link to comment
Share on other sites

Bonjour ! En effet, se sentir moins seul aide bien. Pour ma part, le problème est également présent sur mon Hero, sous VillainROM (ver. 10.2). Au départ tout marchait mais nickel, vraiment aucun prob, puis comme j'ai pu dire sur un autre forum :

En fait la solution recherchée serait un moyen de "remettre le calibrage d'écran en rêglage d'usine" car il est devenu hyper sensible (pour citer qques exemples : interagit avec le doigt situé à 1 Cm de l'écran quand au dessous des touches W à N du clavier tactile, confonds des touches lors de la saisie texte peu importe le programme cible, quand j'agis pour déployer la barre du haut, il fait comme si j'avais dézoomé pour voir l'ensemble des bureaux) donc voilà. A savoir que tout marche nickel si j'utilise la trackball, mais son utilisation ne s'avère vraiment pas pratique dans bien des cas...

J'ai également remarqué (mais faut avoir l'oeil éxercé, merci l'expérience du détail et des couleurs acquise grâce à Photoshop B-) ) que deux lignes de mon écran ne me sortaient pas un blanc parfait comparé au reste, lors de l'image de démarrage "HTC Quietly Brilliant". J'en suis venu à la probabilité d'une défaillance pûrement technique de l'écran tactile.

Source de la quote : http://forums.smartphonefrance.info/viewtopic.php?p=394062#394062

Je rajouterai à ma quote que, par la suite, j'ai aperçu une mini-rayure d'environ 2~3 millimètres sur mon écran tactile et que je la pensais, en partie, voire totalement coupable du dysfonctionnement (idée en grosse partie mise à l'écart). Aussi, la touche M est incluse dans le dysfonctionnement (je voulais parler en fait de toute la ligne de lettres du bas, ce qui renvoie au post de ).

Cependant, depuis que j'ai vu ce thread, je me suis remis à croire en un problème logiciel, étant donné que vous avez tous des problèmes similaires aux miens, et étant donné que VillainROM est basée sur la ROM HTC Android 2.1 + Sense officielle, donc basée sur la version d'Android que vous avez au final sur vos HTC Heros (ce problème n'est absolument jamais apparu sous Android 1.5 + Sense, d'où la conclusion d'un problème bien logiciel et non matériel !). Je pensais également qu'une modif inclue dans VillainROM aurait pu être coupable, mais apparement il n'en n'est rien non plus, ce qui me rassure aussi...

Donc voilà, je tenais à faire part de mon expérience pour dire qu'au final, les officielles ne sont pas les seules victimes, mais les ROMs basées sur une quelconque version d'Android 2.1 + Sense sont (améliorations etc ou non) victimes également, et les problèmes sont les mêmes que ceux cités par Gau ci-avant entre autres.

Enfin, je viens de tenter une réinitialisation de l'étalonnage également et ça a l'air de fonctionner (uniquement sous VillainROM et/ou autres ROMS modifiées où HTC_IME est installé, il faudrait aussi passer par l'étape "Kill Keyboard" pour le faire redémarrer à la suite de la réinitialisation, en passant par Settings -> Language & Keyboard -> HTC_IME mod -> (Tout en bas) Kill Keyboard).

J'espère avoir apporté ma pierre à l'édifice, les utilisateurs de VillainROM ayant également leur petit nombre :) (Vu qu'ils sont pour la plupart des déçus du retard de la mise en place de l'update officielle ! Pas vrai ?! xP)

Edited by rockmemanu
Link to comment
Share on other sites

Bon, je viens rajouter ma pierre à ce malheureux édifice...

La semaine dernière, alors que j'étais toujours sous Modaco 3.2 (donc basée 1.5), mon phone à commencé à faire n'importe quoi, à un moment l'écran bougeait tout seul et tout...

Voyant la déconnade... ça me motive pour me dire : Ok, on passe en 2.1.

J'installe la Modaco r5 et ça ne change rien... pire, de jour en jour mon écran perd en réactivité. La, le bas de l'écran est quasi inutilisable!!! :'(

J'ai reflashé, en r5, en villain 12, rien n'y fait... le problème est vraissemblablement hardware.

Ca refroidit grave... et comme beaucoup je suis moyennement motivé pour envoyer mon Hero en SAV... perte de données + indisponibilité de plusieurs semaines... ca ne donne pas envie.

Bref, je suis bien deg là...

PS : j'en prends soin, il est visuellement comme neuf, pas une seule rayure alors que je n'utilise pas de protection (je déteste ça).

Link to comment
Share on other sites

Re ! Pour revenir sur ce que j'ai dit, je pensais que ça allait marcher car tout fonctionnait à merveilles ... jusqu'à ce que le HTC Hero tombe en panne de batterie et s'éteigne au final. Après démarrage, réapparition des problèmes... Tout était parfait, mais trop parfait pour être réel en fait... (de toute façon, même si ça n'a pas marché suite à l'extinction, je sentais que, même sans l'extinction, qques minutes après il allait me refaire le coup de l'écran qui foire m'enfin).

Il doit y avoir qqchose à faire en réutilisant ce qui a déjà été cité ici et en passant par les outils du SDK d'Android à utiliser en parallèle avec le FastBoot ou encore le mode USB Debugging, j'en suis certain, mais là il nous faudrait une âme plus que confirmée en la matière (mais ça doit bien exister sur un fofo comme celui de FrAndroid ;) Allez debout les gars !)

Edited by rockmemanu
Link to comment
Share on other sites

Un problème hardware qui surgirait d'un coup suite à la mise-à-jour vers 2.1 ? C'est ce qui me surprend... De ce que j'ai vu tout le monde a eu plus ou moins le même problème après avoir mis une mise-à-jour qui menait vers 2.1 + Sense... Donc pour moi ça venait bien de la MAJ

Link to comment
Share on other sites

Même problème chez moi. Le bas de l'écran ne réagissait plus, voir se mettait à faire n'importe quoi :(

Ca l'a fait un moment et maintenant cela à l'air de ne plus le faire.

Un collègue m'a conseillé de le renvoyer au SAV mais comme Gau je suis moyen convaincu.

BigFellow

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...