Jump to content

erreur dans restauration CWM


Recommended Posts

Salut a tous,

 

Apres une mauvais flashage de ROM, j ai voulu restaurer mon backup via CWM, mais une erreur intervient dans la restauration du systeme

" error while restoring/system"

donc impossible de retrouver ma ROM, et sachant que mon tel n est plus reconnu via fastboot (prob materiel je pense) , je suis coincé..

mon tel peux que démarrer en CWM.

 

avez vous des idées pour m aider?

Link to comment
Share on other sites

Salut,

 

Pour te décoincer, il va falloir installer une nouvelle rom. Prends en une de ton choix et met là sur ton téléphone. Vu que le téléphone est éteint ou sur CWM, il ne sera pas reconnu par ton pc, branches le quand meme et va dans le menu "Mount and storage" de CWM et puis fait "Mount USB" (ou un truc du genre) et il sera alors reconnu par ton pc et tu pourras y transférer la rom que tu n'auras plus qu'à flasher.

 

Les premières versions de CWM avaient un bug pour monter le stockage usb mais depuis ça a été résolu du coup tu devrais pouvoir le faire.

Link to comment
Share on other sites

le stockage USB ne marche pas chez moi, depuis un moment. Quand je le branche au pc, il ne fait que charger.

 

J ai une autre ROM en zip, sur ma sd, c est la Xperience V2 qui est sous ICS, je venais de JB, donc ca ne marche pas...

 

je suis vraiment coincé.

Link to comment
Share on other sites

dans les 2 modes, la led s allume 2 sec et s eteint.

les drivers sont installés, j ai deja changé de cable, et restaurer mon pc,

essayer de connecter a un autre pc, mais pas de stockage, que de la charge.

 

ce que je comprends pas, c est que le backup a bien été fait, et il me trouve une erreur dans la restauration..

j ai vraiment la poisse avec ce telephone.

j vais essayer la garantie, non?

le prob c est que j ai deverrouillé le boot.....

Link to comment
Share on other sites

En ayant déverrouillé de bootloader, s'ils le voient, il ne sera pas prit en garantie et ce sera à tes frais.

 

Essaie de faire un wipe data, enlever la batterie, attendre 30 secondes, la remettre, attendre encore 30 secondes puis tenter de le brancher en mode flash.

 

Ca arrive qu'il n'arrive pas à garder à le mode flash et décide de démarrer quelques secondes après être branché.

Link to comment
Share on other sites

bon, xperia u de retour de garantie:

irreparable! => nimporte quoi...! ils me disent que le lecteur SIM est cassé (alors qu il marche, je l ai fait réparé) donc vu qu il y a une casse, ils ne sont pas capables de palier a mon probleme d écran noir au démarage! en fait c est de la mauvaise foi qu ils ont chez ACEAN. Ou alors des incapables... car je ne leur demandait pas de changer mon lecteur sim, mais juste que je puisse démarrer mon tel normalement.

 

Je pense qu ils auraient pu reconfigurer le tel a zero sans probleme...

 

Avant cela, j avais deja lu beaucoup de plaintes sur ACEAN, et maintenant j en fais partie.

Link to comment
Share on other sites

J'espère pour toi que ça ne t'as rien couté parce que c'est clairement se foutre de toi vu qu'une smartphone est capable de fonctionner sans carte SIM donc je vois pas en quoi le lecteur SIM cassé (et réparé) leur pose soucis ...

As tu tenté la manip' d'enlever la batterie d'attendre un peu puis de la remettre avant de tenter un passage en mode flash voir si la LED reste allumée?

 

Le truc c'est que si tu arrives à connecter ton téléphone en mode flash correctement, c'est gagné, un petit flash et c'est reparti.

Link to comment
Share on other sites

Le pire c'est que ça bloquer dès qu'il veux restaurer le système et c'est surtout ça qu'il faudrait pouvoir restaurer ...

Les données persos à la limite c'est pas le grand soucis du moment que tu puisses récupérer un téléphone qui fonctionne.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...