Jump to content

Problème de casque


PiChoUu

Recommended Posts

Bonjour!

Depuis quelques jours j'ai un problème de casque sur mon hero.

Lorsque je branche un casque sur la prise minijack, tout va bien!

Sauf que lorsque je le débranche, le téléphone détecte un kit main libre... :/

C'est assez génant puisque je n'ai plus de sonnerie et que je n'entend pas les correspondants qui m'appellent.

J'ai essayé de néttoyer la prise pour voir si des saletés ne s'y étaient pas misent, puis d'autres casques, et enfin un hard reset.

La seule solution et le redémarrage (pour quelqu'un qui écoute plusieures fois la musique dans la journée, c'est embetant!)

Quelqu'un a t il rencontré le même problème?

Cela viendrait il de la mise à jour vers 2.1?

Merci de vos réponses!

Edited by PiChoUu
Link to comment
Share on other sites

Bonjour à toi, perso j'utilise surtout le casque pour écouter mes podcasts (sous Listen) et lorsque je mets en pause la lecture et que je débranche le casque, la lecture reprend...

C'est un problème différent du tiens (sans doute moins gênant), mais ça confirme bien qu'il y a un souci lors du retrait du casque sur le Hero

Link to comment
Share on other sites

Oui j'ai deja rencontré le probleme. C'etait à l'epoque sous la 1.5 mais je n'ose ( ;) pas trop l'utilité en fait) plus connecter de casque depuis de peur de voir le probleme se representer.

Non serieusement, comme toi je pensais à un probleme de connectique vu qu'en fait ce que tu peux essayer c'est de connecter deconnecter plusieurs fois le casque, et parfois on arrive a retrouver le mode normal.

Mais ce n'est pas une solution.

LA solution c'est de télécharger ToggleHeadset qui est un programme qui va permettre de definir manuellement si le telephone doit etre en mode normal ou casque. Ca permet donc de desactiver le mode casque ou mains libre lorsque le bug se presente.

Comme j'ai dit je n'utilise plus le casque donc je n'utilise plus l'application non plus, mais je la garde quand meme dans un coin du telephone au cas ou.... C'est pas la panacée dans le sens où il faut faire une manipulation manuelle, mais c'est au moins efficace pour corriger instantanément ce bug.

Je ne crois pas que l'application soit trouvable sur le market, elle l'est par contre sur google.

Par contre je viens de voir que ça semble etre pour la version 1.5 (et toggleheadset2 pour la 1.6) mais rien n'est precisé pour la 2.1 comme si le probleme etait reglé.

Essaie peut etre quand meme de l'installer pour voir si ça fonctionne. ;)

Edited by stig
Link to comment
Share on other sites

Meri Stig pour ta réponse, mais je n'ai pas eu le temps de la lire à temps ;)

Mon téléphone vient de partir au SAV.

Leur réponse, un possible problème de Rom... (peu convainquant...)

Je te tiendrais au courant s'ils trouvent une solution.

Link to comment
Share on other sites

J'ai aussi le même problème :

Quand je débranche mon casque, le Hero continue de faire comme si le casque était toujours branché !!

Seul remède pour le moment, éteindre puis rallumer le Hero.

Je vais tester Toogle Heaset.

Personnellement, je n'ai ce problème que depuis la mise à jour en 2.1.

Link to comment
Share on other sites

Bonjour.

En effet PiChoUu, je serais intéressé de savoir ce que va bien pouvoir trouver HTC.... Parce que que ça vienne de la ROM j'en doute pas vraiment, mais je vois pas bien ce qu'ils vont pouvoir faire à part un reset que tu as deja fait.

Aprés, c'est vrai que "pour la postérité" j'ai fait preuve d'abnégation, de (grand) courage, voire de témérité en connectant à nouveau un casque à mon Hero ;)

Et malheureusement (pour vous) ou heureusement (pour moi), le probleme ne s'est pas posé. Il reconnait le casque et revient en mode normal lorsque je le deconnecte.

Bon, je fais pas trop le fanfaron vu que lorsque le probleme s'etait presenté à l'epoque en 1.5, ce n'etait pas la premiere fois que je connectait un casque et jusqu'à un certain moment ça marchait trés bien. On ne sait donc jamais.

Par contre, j'ai peur que toggle headset soit (c'est presque sur malheureusement) inutilisable sur android 2.1. En effet il n'a pas été developpé pour cette version, et d'aprés ce que j'ai compris (c'est un peu complexe pour moi) l'astuce utilisé par toggleheadset pour corriger le probleme est incompatible avec la nouvelle logique de gestion du casque utilisé dans la 2.1

L'auteur du logiciel s'etonne d'ailleur que le probleme soit encore present en 2.1, vu qu'il lui semblait que cela avait été corrigé avec android 2.0, vu que le bug etait connu de google en 1.5.....

Edited by stig
Link to comment
Share on other sites

  • 4 weeks later...

Si c'est vraiment genant pour toi (que tu utilise beaucoup le casque) et que ça le fait tout le temps, alors pourquoi pas le faire prendre en SAV.

Aprés, soit c'est un probleme materiel et ils vont le regler, soit c'est logiciel et ça m'etonnerais qu'il puisse y faire quoi que ce soit.... à part faire un correctif qu'ils auraient alors (je l'espere) diffusé.

Et vu que l'on voit que c'est un peu reapparu avec la 2.1 et que c'est assez transitoire je trouve que ça ressemble à une mauvaise gestion logicielle mais je suis absolument pas expert.

L'avantage du SAV, c'est qu'en gros ils te doivent un résultat... L'inconvenients c'est que tu risques de batailler un moment sans telephone. ;)

Link to comment
Share on other sites

Si c'est vraiment genant pour toi (que tu utilise beaucoup le casque) et que ça le fait tout le temps, alors pourquoi pas le faire prendre en SAV.

C'est pire car je n'utilise jamais le casque...

L'avantage du SAV, c'est qu'en gros ils te doivent un résultat... L'inconvenients c'est que tu risques de batailler un moment sans telephone. ;)

Je vais voir ca après mes congés en septembre alors car même pas sûr d'avoir un appareil de remplacement.

Par contre chose étrange tous les sons de notification (hors appel) je les entends tout à fait normalement alors qu'impossible de réaliser un appel ou d'entendre un appel entrants...

Link to comment
Share on other sites

J'ai le même problème que vous. Le plus bizarre, c'est que c'est arrivé d'un coup sans que je fasse quelque chose de spécial... (comme vous quoi).

Sous quelle ROM êtes-vous? moi je suis en Ezhero. J'hésite à changer de rom pour voir si le problème persiste?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...